Register for your free account! | Forgot your password?

You last visited: Today at 16:14

  • Please register to post and access all features, it's quick, easy and FREE!

 

[BOT][No-Client] EmuB0T - Referrals bot

Reply
 
Old   #6361
 
elite*gold: 0
Join Date: Apr 2014
Posts: 27
Received Thanks: 0
I wasnt able to find the old client can someone please link me it?



Liquhfy is offline  
Old   #6362
 
elite*gold: 0
Join Date: Feb 2008
Posts: 112
Received Thanks: 13
Quote:
Originally Posted by Dragonboas View Post
So I can't use this bot if I plan to play the game itself then?
ofc you can: just edit the path in the config of emubot to the new folder
this way you have LoL installed 2x


Link:


DarkAwake is offline  
Old   #6363
 
elite*gold: 0
Join Date: Apr 2014
Posts: 120
Received Thanks: 44
Quote:
Originally Posted by Navik1 View Post
Hi, i have a problem with auto-buy xp boosts.
Bot opens mozilla firefox, then opens 3 cards: google.com, lol store>featured, and lol store>boost.
It's opened for few seconds and firefox then it just exit from firefox... After that in bot window i see Firefox-Clear, then it happens again it opens mozilla 3 cards and doesnt buy boost.... It looks like shop site isn't loading to end, cuz i see only cards on the left of the site like: Featured,skins,champions,boost etc. but it doesnt show content(for example: when i click on champions card it opens it, but doesnt show any content on the right. If u know how to fix it please help me, also sorry for my english, because its not so good :/
Your firefox monkey plugin is disabled or user script not installed. Store items appear under the navigation, if u scroll down you will see it and you can purchase it by yourself.
Quote:
Originally Posted by Dragonboas View Post
So I can't use this bot if I plan to play the game itself then?
Copy folder somewhere else and use path to it on config.ini. You can keep using original folder for playing.
lomostreet is offline  
Old   #6364
 
elite*gold: 0
Join Date: Jun 2014
Posts: 12
Received Thanks: 0
Rewards web is not working! http://rewards.euw.leagueoflegends.com/


iamkujah is offline  
Old   #6365
 
elite*gold: 0
Join Date: Apr 2014
Posts: 120
Received Thanks: 44
Quote:
Originally Posted by TheAvisGamer View Post
Updated emu but:

How fix it?
user|pass|0
user|pass
not work
You need to put your accounts into the accounts.txt file. What you see "user|pass" is just a placeholder so you know how you need to format the info. You can look for account creators on this forum.

Quote:
Originally Posted by iamkujah View Post
Rewards web is not working! Referrals
It happened yesterday too but maybe it's because of the high load.
What happened to me right now is that all games throw a BugSplat error. Might be the end? Q_Q
I'm so afraid it doesn't work anymore. I was 1 referral away from 100 LOL

On log I can read:
League of Legends caused ACCESS_VIOLATION in module League of Legends

Edit: Nevermind, it fixed by re-copying my old folder of league of legends.
lomostreet is offline  
Old   #6366
 
elite*gold: 0
Join Date: Oct 2014
Posts: 17
Received Thanks: 0
Guys i have problem when i starting emubot, when i starting he said "put this fcking exe to shared folder'' how to fix ? Sry for my bad english
Slackwere13 is offline  
Old   #6367
 
elite*gold: 0
Join Date: Feb 2008
Posts: 2,244
Received Thanks: 844
Quote:
Originally Posted by Slackwere13 View Post
Guys i have problem when i starting emubot, when i starting he said "put this fcking exe to shared folder'' how to fix ? Sry for my bad english
put exe in shared folder
Nova1337 is offline  
Old   #6368
 
elite*gold: 0
Join Date: Oct 2014
Posts: 17
Received Thanks: 0
Where is this Shared folder ?
Slackwere13 is offline  
Old   #6369
 
elite*gold: 0
Join Date: Feb 2011
Posts: 60
Received Thanks: 2
Quote:
Originally Posted by Slackwere13 View Post
Where is this Shared folder ?
watch emubot setup video
die88.90 is offline  
Old   #6370
 
elite*gold: 0
Join Date: Apr 2014
Posts: 38
Received Thanks: 1
Bot was working fine, but now both teams just stand at spawn zone for the entire game. Anyone know how to fix?
priceh is offline  
Old   #6371
 
elite*gold: 0
Join Date: Apr 2014
Posts: 120
Received Thanks: 44
Quote:
Originally Posted by priceh View Post
Bot was working fine, but now both teams just stand at spawn zone for the entire game. Anyone know how to fix?
That happens due to new league update, read a few posts above.
lomostreet is offline  
Old   #6372
 
elite*gold: 0
Join Date: Oct 2014
Posts: 2
Received Thanks: 0
Unhappy

1. HOW FIX IF league of legends ask me to ""RUN" How do it automatic?

You must register and activate your account in order to view images.
ane321 is offline  
Old   #6373
 
elite*gold: 0
Join Date: Feb 2008
Posts: 112
Received Thanks: 13
Quote:
Originally Posted by ane321 View Post
1. HOW FIX IF league of legends ask me to ""RUN" How do it automatic?
Internet Options(you can find this through IE or windows search)-> Safety-> Custom Level-> "Launching applications and unsafe files"-> enable
DarkAwake is offline  
Thanks
1 User
Old   #6374
 
elite*gold: 0
Join Date: Apr 2014
Posts: 38
Received Thanks: 1
Quote:
Originally Posted by lomostreet View Post
That happens due to new league update, read a few posts above.
I didn't update my league client though. I think the post you are referencing had this issue after they updated their league client.

Edit: Now the bot won't start the game. The host will stay "waiting for players to join" forever now. Even if the other ones say they have joined the room.

Edit: So I searched for my bot's custom game just to see how many of them were actually joining, and it stays at 5/6.
priceh is offline  
Old   #6375
 
elite*gold: 0
Join Date: Apr 2014
Posts: 120
Received Thanks: 44
Quote:
Originally Posted by priceh View Post
I didn't update my league client though. I think the post you are referencing had this issue after they updated their league client.

Edit: Now the bot won't start the game. The host will stay "waiting for players to join" forever now. Even if the other ones say they have joined the room.

Edit: So I searched for my bot's custom game just to see how many of them were actually joining, and it stays at 5/6.
Make sure you run Host and normal bot from the same folder with same config in all 6 machines. Start host, wait to see message: Waiting for players...
Then open all normal bots and they should join the game.


lomostreet is offline  
Reply



« Previous Thread | Next Thread »



All times are GMT +2. The time now is 16:14.


Powered by vBulletin®
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
SEO by vBSEO ©2011, Crawlability, Inc.

Support | Contact Us | FAQ | Advertising | Privacy Policy
Copyright ©2017 elitepvpers All Rights Reserved.