Register for your free account! | Forgot your password?

You last visited: Today at 12:56

  • Please register to post and access all features, it's quick, easy and FREE!

 

[BOT][No-Client] EmuB0T - Referrals bot

Reply
 
Old   #286
 
elite*gold: 0
Join Date: Nov 2011
Posts: 164
Received Thanks: 575
Quote:
Originally Posted by Jozikelis View Post
You must register and activate your account in order to view images.
What is the problem?

You must register and activate your account in order to view images.

Im getting this...

NO ACCOUNTS



Mroku is offline  
Old   #287
 
elite*gold: 0
Join Date: Mar 2014
Posts: 14
Received Thanks: 0
All ok, game starts but bot dont move and get dced. Tested with default hud and 100%, all the same results.


McGuim is offline  
Old   #288
 
elite*gold: 0
Join Date: Aug 2013
Posts: 37
Received Thanks: 0
Quote:
Originally Posted by Mroku View Post
Bot use UserPrefix only when login length > 15
so if the name is less then 15 chars then the bot will use the UserPrefix = SoZX (ex: SoZX52 )?
the user name is 6 chars and the UserPrefix i set to is 8 char long,
but still uses the username as the summoner name :s
radeon2k8 is offline  
Old   #289
 
elite*gold: 0
Join Date: Nov 2013
Posts: 91
Received Thanks: 9
Quote:
Originally Posted by radeon2k8 View Post
so if the name is less then 15 chars then the bot will use the UserPrefix = SoZX (ex: SoZX52 )?
the user name is 6 chars and the UserPrefix i set to is 8 char long,
but still uses the username as the summoner name :s
More then 15, not less


crisnagy is offline  
Old   #290
 
elite*gold: 0
Join Date: Jun 2008
Posts: 324
Received Thanks: 101
Quote:
Originally Posted by McGuim View Post
All ok, game starts but bot dont move and get dced. Tested with default hud and 100%, all the same results.
Use the game.cfg that came with the download. Also make sure to give sufficient RAM.
christerper1 is offline  
Old   #291
 
elite*gold: 0
Join Date: Apr 2013
Posts: 20
Received Thanks: 0
can anyone give me link to download window tiny 7?
tegboy001 is offline  
Old   #292
 
elite*gold: 0
Join Date: Jun 2008
Posts: 324
Received Thanks: 101
Quote:
Originally Posted by tegboy001 View Post
can anyone give me link to download window tiny 7?
The guide in the FAQ guide should be enough to get you there. Reason why I don't like to give links to these things is because I'm not sure if we are allowed to link warez.
christerper1 is offline  
Old   #293
 
elite*gold: 0
Join Date: Nov 2013
Posts: 91
Received Thanks: 9
Mroku or anyone:

After 2 or 3 matchs, bots stuck on continue screen. I thought it was the HDD, then bought a 120gb SSD. but the problem remains.

Any clue?

Edit: my CPU usage is at 100%. Omfg
crisnagy is offline  
Old   #294
 
elite*gold: 0
Join Date: Jun 2008
Posts: 324
Received Thanks: 101
Quote:
Originally Posted by crisnagy View Post
Mroku or anyone:

After 2 or 3 matchs, bots stuck on continue screen. I thought it was the HDD, then bought a 120gb SSD. but the problem remains.

Any clue?
Is your cpu or memory maxed out?
How much memory are you giving each VM?
What is your computer specification?
christerper1 is offline  
Old   #295
 
elite*gold: 0
Join Date: Nov 2013
Posts: 91
Received Thanks: 9
Quote:
Originally Posted by christerper1 View Post
Is your cpu or memory maxed out?
How much memory are you giving each VM?
What is your computer specification?
CPU usage at 100%.

My Specs:

I5 2500
8GB RAM G.Skill
120 SSD Kingston SSDNOW300

I give each bot 256mb, try to give more...

And your specifications? You run without problem?
crisnagy is offline  
Old   #296
 
elite*gold: 0
Join Date: Mar 2014
Posts: 14
Received Thanks: 0
Got dced by afk ingame, how to fix it?
McGuim is offline  
Old   #297
 
elite*gold: 0
Join Date: Jun 2008
Posts: 324
Received Thanks: 101
Quote:
Originally Posted by crisnagy View Post
CPU usage at 100%.

My Specs:

I5 2500
8GB RAM G.Skill
120 SSD Kingston SSDNOW300

I give each bot 256mb, try to give more...

And your specifications? You run without problem?
Your CPU could be a problem. Also try giving more RAM. 512mb is good. Here are mine as you asked and yes I run without a problem. My 4GB RAM stick is coming in tomorrow so I can maybe run 4v4 or hopefully 5v5

AMD Phenom II X4 830
6GB DDR3 1333MHz (PC-10600 I think)
1TB + 1TB HDD
XFX Radeon HD 7770 Ultra OC Edition
Windows 7 Ultimate

Don't think I forgot anything. My RAM is usually like 96% with Chrome open and when the bot has LoL open. 87% when chrome is open and the bot doesn't have LoL open. Around 91-93% when the bot has LoL open and Chrome is not. CPU is jumpy from like 20-50% usually hangs around 50%. Most of the time during loading screen for LoL the CPU is at 100%, then drops down to normal rates as mentioned earlier.

EDIT: When is your CPU at 100%?

Quote:
Originally Posted by McGuim View Post
Got dced by afk ingame, how to fix it?
I think you should be fine though. It seems to still gain exp for me. When you see one afk, just keep looking at it until the game closes and look at the title bar of the bot and see if the exp changes. (:
christerper1 is offline  
Old   #298
 
elite*gold: 0
Join Date: Nov 2013
Posts: 91
Received Thanks: 9
Quote:
Originally Posted by christerper1 View Post
Your CPU could be a problem. Also try giving more RAM. 512mb is good. Here are mine as you asked and yes I run without a problem. My 4GB RAM stick is coming in tomorrow so I can maybe run 4v4 or hopefully 5v5

AMD Phenom II X4 830
6GB DDR3 1333MHz (PC-10600 I think)
1TB + 1TB HDD
XFX Radeon HD 7770 Ultra OC Edition
Windows 7 Ultimate

Don't think I forgot anything. My RAM is usually like 96% with Chrome open and when the bot has LoL open. 87% when chrome is open and the bot doesn't have LoL open. Around 91-93% when the bot has LoL open and Chrome is not. CPU is jumpy from like 20-50% usually hangs around 50%. Most of the time during loading screen for LoL the CPU is at 100%, then drops down to normal rates as mentioned earlier.

EDIT: When is your CPU at 100%?

(:
At end of game on continue screen.

Before, i give 800mb when i use HDD, and i had the same error
crisnagy is offline  
Old   #299
 
elite*gold: 0
Join Date: Mar 2014
Posts: 14
Received Thanks: 0
Quote:
Originally Posted by christerper1 View Post
I think you should be fine though. It seems to still gain exp for me. When you see one afk, just keep looking at it until the game closes and look at the title bar of the bot and see if the exp changes. (:
All got afk, they dont move, stay at nexus singing and talking about life. They are lazy.
McGuim is offline  
Old   #300
 
elite*gold: 0
Join Date: Mar 2014
Posts: 21
Received Thanks: 0
Alright I have been messing trying to get this setup for a long time now. Im finally able to get the bot to run and have cloned all 6 vm so that they are working. Now the bots just idle and dont capture the points and get dc'ed and i get no exp, can someone help me figure out what i am doing wrong

Edit: have already patched the game.cfg file and i have 32gb ram installed so even though the guide says give 256mb, im giving it 1gb


i stunt is offline  
Reply



« Previous Thread | Next Thread »



All times are GMT +2. The time now is 12:56.


Powered by vBulletin®
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
SEO by vBSEO ©2011, Crawlability, Inc.

Support | Contact Us | FAQ | Advertising | Privacy Policy
Copyright ©2017 elitepvpers All Rights Reserved.