Register for your free account! | Forgot your password?

You last visited: Today at 10:03

  • Please register to post and access all features, it's quick, easy and FREE!

 

[BOT][No-Client] EmuB0T - Referrals bot

Reply
 
Old   #1771
 
elite*gold: 0
Join Date: May 2005
Posts: 143
Received Thanks: 35
Quote:
Originally Posted by deltadagger View Post
samsung 840 evo is better and 4e more expensive.
Noway.
Quote:
Kingston is more budget-oriented from what I have seen out of them. The software (Samsung SSD Magician) is nice, but Mr. Sean Webster alleviates a lot of the need for it and AS SSD and Crystal Disk solve the rest of the problem. The thing that makes the EVO faster than it already is is called RAPID mode. It allocates 25%, up to 1GB, of your RAM to be used as a cache. It makes benchmarks look good, but it can cause some stability issues and you just won't notice it in the real-world
Quote:
The EVO uses Triple cells per flash chip, while the HyperX uses Two cells per flash chip -> Faster write performance for the HyperX; longer lasting flash
However, the HyperX uses a SandForce SSD, which uses compression algorithms to gain performance, while the EVO does not -> Performance on the HyperX will be inconsistent, while the EVO will give the same speed regardless.
Quote:
Originally Posted by fakkme View Post
So you can run this but 24/7 without it ever stopping / running into any other errors?
True. DIsconected only when i have internet issue.

Quote:
Originally Posted by BoteQ221196 View Post
But for now I need to ask you this : Do I have to addjust (give) RAM to the RAMDISK ?
No need,if you have ssd. Its almost same loading time ssd/ram (1 min vs 40 sec)
You better use free ram to run more bot's.



lexxxxx is offline  
Old   #1772
 
elite*gold: 0
Join Date: Jun 2008
Posts: 2
Received Thanks: 0
Hi, it still cannot buy boost and host don't do another room after finishing game. What whould be the solution?


kolif11 is offline  
Old   #1773
 
elite*gold: 0
Join Date: Jun 2009
Posts: 66
Received Thanks: 4
But @lexxx if I dont have SSD now, I have to give RAM to the RAMDISK right ? And if yes, then how many RAM to RAMdisk ?


And if I will have SSD, then I dont need RAMDISK or I just dont need to give RAM on a RAMDISK ?
BoteQ221196 is offline  
Old   #1774
 
elite*gold: 0
Join Date: May 2013
Posts: 22
Received Thanks: 7
So i figured out what had happened. (Solution if anyone has this problem in the future)

Somehow, my bots all ended up with the same MAC address (no idea how). So now they all have new ones and everyone can connect.


asdfjkl36 is offline  
Old   #1775
 
elite*gold: 0
Join Date: May 2005
Posts: 143
Received Thanks: 35
Quote:
Originally Posted by BoteQ221196 View Post
And if I will have SSD, then I dont need RAMDISK
true
lexxxxx is offline  
Old   #1776
 
elite*gold: 0
Join Date: Apr 2008
Posts: 10
Received Thanks: 0
Quote:
Originally Posted by snipi View Post
Hello Guys,

I have a little problem with this bot :

When i run it for the 1st game it work like a charm but after the 1st one the host create a game the other join but still at 1/6 on the main bot... I have check with another account i didnt see the game created by the host. Any idea ?
I have tried to use EmuBOT AR to resolve my problem but i get another one, when all account try to reconnect i have "Disconnected from PVP.net" on all of them... Any idea pls guy ? :O
snipi is offline  
Old   #1777
 
elite*gold: 0
Join Date: Mar 2014
Posts: 5
Received Thanks: 1
Quote:
Originally Posted by lexxxxx View Post
No.
I just started 10 bots for testing. 48 hours passed - no errors.
You must register and activate your account in order to view images.


--
My settings:
QuadCore Intel Core i7-4770K
16gb (dual) Crucial Technology BLT8G3D1608DT2TXRG
HDD RAID 0
Ramdrive 2gb (HOST ONLY!) (Primo Ramdisk Server Edition,licensed)
You must register and activate your account in order to view images.
.vmx configuration
Code:
MemAllowAutoScaleDown = "FALSE"
mainMem.useNamedFile = "FALSE"
MemTrimRate = "0"
snapshot.disabled = "TRUE"
memsize = "700"
diskLib.sparseMaxFileSizeCheck= "false"
windows7 tiny settings:
Code:
pagefile 100-1000
all unnecessary service's disabled.
defragmented by "mydefrag"
ps: il boosted loading time from 1 min to 40 seconds by archive host folder.Naturally it must be on ramdrive.
You must register and activate your account in order to view images.
How do you get your host to 2gbs? Mine keeps going over 4gbs sometimes hitting 6gb.
Versah is offline  
Old   #1778
 
elite*gold: 0
Join Date: Mar 2014
Posts: 43
Received Thanks: 2
Will I be able to run 6 bots with Intel i3 and 8 gb ram and a HDD?
Khalid762 is offline  
Old   #1779
 
elite*gold: 0
Join Date: Dec 2010
Posts: 64
Received Thanks: 0
Hey how are you running the host from a ramdisk?

Quote:
Originally Posted by Khalid762 View Post
Will I be able to run 6 bots with Intel i3 and 8 gb ram and a HDD?
Do you know how many ******* i3's there are out there?
Specify which one before asking such question.


Most like yes. But you won't really be able to do anything else on your PC while running the bots.
fakkme is offline  
Old   #1780
 
elite*gold: 0
Join Date: Sep 2012
Posts: 278
Received Thanks: 13
Quote:
Originally Posted by lexxxxx View Post
Noway.




True. DIsconected only when i have internet issue.


No need,if you have ssd. Its almost same loading time ssd/ram (1 min vs 40 sec)
You better use free ram to run more bot's.
Benchmarks took my mind. However,hyper x was 50 British pounds on Amazon. They sold out. Is only hyper x 3k which is better but more expensive. 70 pounds. Idk?,I'll try to find cheaper. Any ideas?
deltadagger is offline  
Old   #1781
 
elite*gold: 0
Join Date: Mar 2013
Posts: 9
Received Thanks: 0
Can someone tell me what the bot stores in the number at the end of every line in the accounts.txt (user|pass|number)?
w0dash is offline  
Old   #1782
 
elite*gold: 0
Join Date: Sep 2012
Posts: 278
Received Thanks: 13
Quote:
Originally Posted by w0dash View Post
Can someone tell me what the bot stores in the number at the end of every line in the accounts.txt (user|pass|number)?
0 means bot is working at it
1 means the bot is working on account but it have priority.thats why u need to use resets accounts. I use it every time I turn on vms or restart bots.
BTW I found the ssd on old price
I had to search on google,by searching in Amazon u get only overpriced..
deltadagger is offline  
Old   #1783
 
elite*gold: 0
Join Date: May 2005
Posts: 143
Received Thanks: 35
Quote:
Originally Posted by Versah View Post
How do you get your host to 2gbs? Mine keeps going over 4gbs sometimes hitting 6gb.
Use .vmx options to disabmle memory swap at hdd
Deleting all unnecessary files
Disabling hibernate/othr ****.
Compressing via windows.
lexxxxx is offline  
Old   #1784
 
elite*gold: 0
Join Date: Jan 2008
Posts: 54
Received Thanks: 9
Only for me userscripts.org not working? Can someone upload script?
justuxas is offline  
Old   #1785
 
elite*gold: 0
Join Date: Mar 2014
Posts: 43
Received Thanks: 2
Quote:
Originally Posted by fakkme View Post
Hey how are you running the host from a ramdisk?



Do you know how many ******* i3's there are out there?
Specify which one before asking such question.


Most like yes. But you won't really be able to do anything else on your PC while running the bots.
I3 350m


Khalid762 is offline  
Reply



« Previous Thread | Next Thread »



All times are GMT +2. The time now is 10:03.


Powered by vBulletin®
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
SEO by vBSEO ©2011, Crawlability, Inc.

Support | Contact Us | FAQ | Advertising | Privacy Policy
Copyright ©2017 elitepvpers All Rights Reserved.