Register for your free account! | Forgot your password?

You last visited: Today at 13:00

  • Please register to post and access all features, it's quick, easy and FREE!

 

[BOT][No-Client] EmuB0T - Referrals bot

Reply
 
Old   #1741
 
elite*gold: 0
Join Date: May 2005
Posts: 143
Received Thanks: 35
Quote:
Originally Posted by artofbw View Post
anyone has this problem??

[
no. I dont have any problem with this bot



lexxxxx is offline  
Old   #1742
 
elite*gold: 0
Join Date: May 2009
Posts: 15
Received Thanks: 1
I often have one problem. After game, screen stops at "Victory or Defeat" so bots are stopped. Anybody knows how solve the problem?


radoslawlol666 is offline  
Old   #1743
 
elite*gold: 0
Join Date: Apr 2014
Posts: 74
Received Thanks: 7
You sure you got the right resolution etc ?
MadWard is offline  
Old   #1744
 
elite*gold: 0
Join Date: Mar 2013
Posts: 9
Received Thanks: 0
Why do the VMs have to be linked clones? Shouldn't full clones deliver better performance?


w0dash is offline  
Old   #1745
 
elite*gold: 0
Join Date: May 2005
Posts: 143
Received Thanks: 35
Quote:
Originally Posted by w0dash View Post
Why do the VMs have to be linked clones? Shouldn't full clones deliver better performance?
iam 100% sure no.
bottleneck is your hard disk/ssd.
You must register and activate your account in order to view images.

I do not do more, but for me the most optimal settings were:
100-1000 pagefile
700 mb each virtual.
.
ZERO errors with these parameters
lexxxxx is offline  
Old   #1746
 
elite*gold: 0
Join Date: May 2009
Posts: 15
Received Thanks: 1
Quote:
Originally Posted by MadWard View Post
You sure you got the right resolution etc ?
Yes, i have right resolution and other options (game and windows)
radoslawlol666 is offline  
Old   #1747
 
elite*gold: 0
Join Date: May 2014
Posts: 3
Received Thanks: 0
since a few hours i got the following problem:

host creates a room with ID:0
dont know why, didnt change anything and it had worked before

any suggestions?
Tequila1234567890 is offline  
Old   #1748
 
elite*gold: 0
Join Date: Sep 2012
Posts: 278
Received Thanks: 13
guys i need fast help with 80 refs till tomorrow,if u want to help me request a trade with the amount u can do,ill give accounts.i will make them back in max 10 day.i cant find anyone that can do them for 15 euro.will be apreciate,thx.
deltadagger is offline  
Old   #1749
 
elite*gold: 0
Join Date: Jul 2013
Posts: 123
Received Thanks: 3
This bot load a lot the cpu compare to lolnyx or thebot, i think this guy need optimize source code.

Quote:
Originally Posted by asdfjkl36 View Post
anyone think they can help?

mine just attempt to connect and just repeats that it disconnected from PvP.net

anyone know the fix?
This bot overload your cpu then your loadscreen is very slow, when your bot is ingame don't have "code" for click ingame and walk like a bot cuz u waste all your click time in loadscreen, this bot need be optimized a lot.
jneone is offline  
Old   #1750
 
elite*gold: 0
Join Date: Dec 2010
Posts: 64
Received Thanks: 0
Quote:
Originally Posted by christerper1 View Post
It might be that your too much CPU or RAM is being used so firefox cannot load fast enough which probably causes emuB0T to keep opening until the action is finished. Just a thought.


Search "Internet Options" > Click "Security" tab > Click "Custom level..." > Look for "Launching applications and unsafe files" > Change from "Prompt (recommended)" to "Enable"
Hmm yeah thanks =)

I figured it out right after I posted. I were just too lazy to edit it..


I have a not so much of a problem but more of an annoyance. My bots just randomly stops sometimes at "searching for game" idk why, idk how to fix it, and I don't really mind restarting all the bots. But it could get quite tedious having to restart all the bots manually. So if anyone have had this problem and found a fix. LMK.
fakkme is offline  
Old   #1751
 
elite*gold: 0
Join Date: May 2005
Posts: 143
Received Thanks: 35
Quote:
Originally Posted by fakkme View Post
Hmm yeah thanks =)

I figured it out right after I posted. I were just too lazy to edit it..


I have a not so much of a problem but more of an annoyance. My bots just randomly stops sometimes at "searching for game" idk why, idk how to fix it, and I don't really mind restarting all the bots. But it could get quite tedious having to restart all the bots manually. So if anyone have had this problem and found a fix. LMK.
League of Legends Prepaid Game Cards | League of Legends
or
delete all and do one more time.
lexxxxx is offline  
Old   #1752
 
elite*gold: 176
Join Date: Mar 2014
Posts: 611
Received Thanks: 38
Hi i have a problem the clients arent joining the host after the game
MasiHD is offline  
Old   #1753
 
elite*gold: 0
Join Date: Sep 2012
Posts: 278
Received Thanks: 13
Quote:
Originally Posted by jneone View Post
This bot load a lot the cpu compare to lolnyx or thebot, i think this guy need optimize source code.


This bot overload your cpu then your loadscreen is very slow, when your bot is ingame don't have "code" for click ingame and walk like a bot cuz u waste all your click time in loadscreen, this bot need be optimized a lot.
maybe u have a wood pc.thi bot works very goood.i can handle more than any other bot out there.its the best bot out there.if i had a ssd i would do like 30 a day or more.

Quote:
Originally Posted by MasiHD View Post
Hi i have a problem the clients arent joining the host after the game
give to host more ram or check other bots if they created account.or u didnt updated the bot
deltadagger is offline  
Old   #1754
 
elite*gold: 0
Join Date: Jul 2013
Posts: 37
Received Thanks: 4
Hi everyone i am facing a problem.
The bots keep getting stuck on the victory/defeat (Without clicking continue)
How can i fix this ??
grievoussky is offline  
Old   #1755
 
elite*gold: 0
Join Date: May 2013
Posts: 22
Received Thanks: 7
Quote:
Originally Posted by jneone View Post
This bot load a lot the cpu compare to lolnyx or thebot, i think this guy need optimize source code.


This bot overload your cpu then your loadscreen is very slow, when your bot is ingame don't have "code" for click ingame and walk like a bot cuz u waste all your click time in loadscreen, this bot need be optimized a lot.
This bot was working fine for me. I havent used it since 2 patches ago and updated everything and now it wont load.

Cmd tries to log into the accounts but just says disconnected from PvP.net


it has nothing to do with my cpu or in game.


asdfjkl36 is offline  
Reply



« Previous Thread | Next Thread »



All times are GMT +2. The time now is 13:00.


Powered by vBulletin®
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
SEO by vBSEO ©2011, Crawlability, Inc.

Support | Contact Us | FAQ | Advertising | Privacy Policy
Copyright ©2017 elitepvpers All Rights Reserved.