Register for your free account! | Forgot your password?

You last visited: Today at 10:05

  • Please register to post and access all features, it's quick, easy and FREE!

 

[BOT][No-Client] EmuB0T - Referrals bot

Reply
 
Old   #1651
 
elite*gold: 0
Join Date: Jul 2013
Posts: 86
Received Thanks: 4
Waiting for patch 4.7

One question, I have set max level 10. What happens if a bot gets an account who is level 10? Will he just write DONE and then take another account?



Oloelo1 is offline  
Old   #1652
 
elite*gold: 0
Join Date: Aug 2009
Posts: 132
Received Thanks: 33
I'm kind of wondering how to update my client on every single VM the quickest way.
How do you guys handle this?


07.LightBlue is offline  
Old   #1653
 
elite*gold: 0
Join Date: Feb 2014
Posts: 12
Received Thanks: 0
Quote:
Originally Posted by 07.LightBlue View Post
I'm kind of wondering how to update my client on every single VM the quickest way.
How do you guys handle this?
use one client and shared folder for lol

Quote:
Originally Posted by Oloelo1 View Post
Waiting for patch 4.7

One question, I have set max level 10. What happens if a bot gets an account who is level 10? Will he just write DONE and then take another account?
yes, its right
deaglenar is offline  
Old   #1654
 
elite*gold: 0
Join Date: Jul 2013
Posts: 86
Received Thanks: 4
Quote:
Originally Posted by deaglenar View Post
use one client and shared folder for lol



yes, its right
Problem I'm having with Shared Folders (even with bot) is that whenever I restart my Virtual Machina the Shortcut looses its redirection so I have to browse for it... (My bot is located in a Shared Folder)


Oloelo1 is offline  
Old   #1655
 
elite*gold: 0
Join Date: Oct 2013
Posts: 38
Received Thanks: 2
just relax guys mroku will update it soon he is the best
b boy breaker is offline  
Old   #1656
 
elite*gold: 0
Join Date: Feb 2014
Posts: 12
Received Thanks: 0
Quote:
Originally Posted by Oloelo1 View Post
Problem I'm having with Shared Folders (even with bot) is that whenever I restart my Virtual Machina the Shortcut looses its redirection so I have to browse for it... (My bot is located in a Shared Folder)
hey, have u use allways enabled?



Quote:
Originally Posted by b boy breaker View Post
just relax guys mroku will update it soon he is the best
right
deaglenar is offline  
Old   #1657
 
elite*gold: 0
Join Date: Jul 2013
Posts: 86
Received Thanks: 4
Quote:
Originally Posted by deaglenar View Post
hey, have u use allways enabled?





right
ye i have that, still it doesn't work :S
Oloelo1 is offline  
Old   #1658
 
elite*gold: 0
Join Date: Apr 2014
Posts: 74
Received Thanks: 7
Mighty Mroku senpai, we need your strength to carry us till level 10 !
MadWard is offline  
Old   #1659
 
elite*gold: 0
Join Date: Oct 2013
Posts: 38
Received Thanks: 2
Quote:
Originally Posted by Oloelo1 View Post
ye i have that, still it doesn't work :S
bro after turn on your vmware pc u need to mount the drive again by open my computer and open the shared drive then close and try again to run the bot
this version of win7 dont enable all the features if u didnt use them and thats why dont using a big size of memory
hope u understand me with this op english !!!
b boy breaker is offline  
Old   #1660
 
elite*gold: 0
Join Date: Nov 2011
Posts: 164
Received Thanks: 575
UPDATED
Mroku is offline  
Thanks
7 Users
Old   #1661
 
elite*gold: 0
Join Date: Apr 2012
Posts: 15
Received Thanks: 0
Login crash ?

I have a problem , my bot do that :

Connectiong to EUW...
Waiting in queue , position: 0
Successfully connected to PvPNet. Attempting login ...

but i can wait during 1 day , the console dont change , it is blocked. ( sorry for my bad english )
MrTwicy is offline  
Old   #1662
 
elite*gold: 0
Join Date: Apr 2014
Posts: 74
Received Thanks: 7
I used to think Madlife was a ***. You definitely are one too.

Thanks !

Quote:
I have a problem , my bot do that :
Fixed, download it again, was caused by the 4.7 patch.
MadWard is offline  
Old   #1663
 
elite*gold: 0
Join Date: Jul 2013
Posts: 123
Received Thanks: 3
Quote:
Originally Posted by MrTwicy View Post
I have a problem , my bot do that :

Connectiong to EUW...
Waiting in queue , position: 0
Successfully connected to PvPNet. Attempting login ...

but i can wait during 1 day , the console dont change , it is blocked. ( sorry for my bad english )
Update your bot
jneone is offline  
Old   #1664
 
elite*gold: 19
Join Date: Mar 2014
Posts: 26
Received Thanks: 16
Thanks
kbnawak is offline  
Old   #1665
 
elite*gold: 0
Join Date: May 2005
Posts: 143
Received Thanks: 35
Quote:
Originally Posted by b boy breaker View Post
just relax guys
totaly agreed


lexxxxx is offline  
Reply



« Previous Thread | Next Thread »



All times are GMT +2. The time now is 10:05.


Powered by vBulletin®
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
SEO by vBSEO ©2011, Crawlability, Inc.

Support | Contact Us | FAQ | Advertising | Privacy Policy
Copyright ©2017 elitepvpers All Rights Reserved.