Register for your free account! | Forgot your password?

You last visited: Today at 10:03

  • Please register to post and access all features, it's quick, easy and FREE!

 

[BOT][No-Client] EmuB0T - Referrals bot

Reply
 
Old   #1486
 
elite*gold: 0
Join Date: May 2005
Posts: 143
Received Thanks: 35
Quote:
Originally Posted by KeepWalking™ View Post
lexxxxx mate it would be cool if you would make an guide for the best perfomance of our vmwares.
unfortunately because of my knowledge of the language can not do it



lexxxxx is offline  
Old   #1487
 
elite*gold: 0
Join Date: Dec 2010
Posts: 64
Received Thanks: 0
Quote:
Originally Posted by lexxxxx View Post
unfortunately because of my knowledge of the language can not do it
What language? English?


fakkme is offline  
Old   #1488
 
elite*gold: 0
The Black Market: 124/0/3
Join Date: Dec 2012
Posts: 748
Received Thanks: 68
Quote:
Originally Posted by lexxxxx View Post
unfortunately because of my knowledge of the language can not do it
Just the moves step by step with a good quality recorder would be okay, or some tips with you current english knowledge would be okay.


Tried to do the shared lol folder but got an error on every vm after the championselect
KeepWalking™ is offline  
Old   #1489
 
elite*gold: 0
Join Date: Jun 2011
Posts: 15
Received Thanks: 0
Quote:
Originally Posted by Versah View Post
When I changed the amount of people to 8 one of the clients seems to just keep creating new accounts over and over. odd.
Sometimes it fails to bypass one fo the steps when creating a new account. just log in manually and set up the account if this happens ^^


lukse323 is offline  
Old   #1490
 
elite*gold: 0
Join Date: May 2014
Posts: 9
Received Thanks: 2
Quote:
Originally Posted by lexxxxx View Post
unfortunately because of my knowledge of the language can not do it
You can write everything then PM me it and i fix the text to make it more understandable, i already know how to do everything you said in VMWare so i will understand how to explain it, i just cba write all the text myself :P
wpelite is offline  
Old   #1491
 
elite*gold: 0
Join Date: Jun 2011
Posts: 15
Received Thanks: 0
Quote:
Originally Posted by KeepWalking™ View Post
Just the moves step by step with a good quality recorder would be okay, or some tips with you current english knowledge would be okay.


Tried to do the shared lol folder but got an error on every vm after the championselect
I will help you later today using teamviewer if you wish i'll pm you!
lukse323 is offline  
Old   #1492
 
elite*gold: 0
Join Date: Dec 2010
Posts: 64
Received Thanks: 0
I still wanna know why the **** I keep getting "Disconnected from PvPNet." when trying to run the clients.

I've even tried manually logging in and then running the emubot client
fakkme is offline  
Old   #1493
 
elite*gold: 420
Join Date: Jul 2012
Posts: 63
Received Thanks: 2
Quote:
Originally Posted by fakkme View Post
I still wanna know why the **** I keep getting "Disconnected from PvPNet." when trying to run the clients.

I've even tried manually logging in and then running the emubot client
I have that same problem after i update Lol. ;/ That fix from 02.05 didnt work :c.
metallic999 is offline  
Old   #1494
 
elite*gold: 0
Join Date: Dec 2010
Posts: 64
Received Thanks: 0
Quote:
Originally Posted by metallic999 View Post
I have that same problem after i update Lol. ;/ That fix from 02.05 didnt work :c.
I guess the bot is patched.

OP update the bot!
fakkme is offline  
Old   #1495
 
elite*gold: 0
Join Date: Apr 2014
Posts: 5
Received Thanks: 0
i have the problem, that one bot is totally different moving than the other 2 of his team, sometimes it stays just afk in base and sometimes it runs in the opposite way of the other bots to the capture points... anyone got an idea how to fix this ?
wickkuehler is offline  
Old   #1496
 
elite*gold: 32
Join Date: Oct 2012
Posts: 160
Received Thanks: 9
Quote:
Originally Posted by fakkme View Post
I still wanna know why the **** I keep getting "Disconnected from PvPNet." when trying to run the clients.

I've even tried manually logging in and then running the emubot client
I had the same problem.

Most probably you have a bad account in ur accounts.txt. Check for accounts with spaces in that file and remove them.

My problem was that in account had a too big name which exceeded the maximum characters you can use in a LoL summoner name and the bot kept disconnecting. Remove that account from accounts.txt and try again.

Quote:
Originally Posted by wickkuehler View Post
i have the problem, that one bot is totally different moving than the other 2 of his team, sometimes it stays just afk in base and sometimes it runs in the opposite way of the other bots to the capture points... anyone got an idea how to fix this ?
Don't know how to fix that but it's not much of a problem, the bot still gets xp even if its afk.
Metalman9 is offline  
Thanks
1 User
Old   #1497
 
elite*gold: 0
Join Date: Dec 2010
Posts: 64
Received Thanks: 0
Quote:
Originally Posted by Metalman9 View Post
I had the same problem.

Most probably you have a bad account in ur accounts.txt. Check for accounts with spaces in that file and remove them.

My problem was that in account had a too big name which exceeded the maximum characters you can use in a LoL summoner name and the bot kept disconnecting. Remove that account from accounts.txt and try again.
Yeah I got this fixed too. My problem was that the accounts.exe had a second line that was empty and also the third | had an incorrect number.

Just joined my first game and the performance is pretty good. Hoping I won't have too many troubles restarting rounds etc.
fakkme is offline  
Old   #1498
 
elite*gold: 0
Join Date: Sep 2012
Posts: 278
Received Thanks: 13
well also check the accounds in document,some of them are not working maybe cuz it gets banned for some reason..
deltadagger is offline  
Old   #1499
 
elite*gold: 420
Join Date: Jul 2012
Posts: 63
Received Thanks: 2
Quote:
Originally Posted by Metalman9 View Post
I had the same problem.

Most probably you have a bad account in ur accounts.txt. Check for accounts with spaces in that file and remove them.

My problem was that in account had a too big name which exceeded the maximum characters you can use in a LoL summoner name and the bot kept disconnecting. Remove that account from accounts.txt and try again.



Don't know how to fix that but it's not much of a problem, the bot still gets xp even if its afk.
Thx man, you solved my problem.
metallic999 is offline  
Old   #1500
 
elite*gold: 0
Join Date: Sep 2012
Posts: 278
Received Thanks: 13
Quote:
Originally Posted by lexxxxx View Post
close all bot's/change game name/wait 1 min/run all bots


dont use MAP DRIVE
You must register and activate your account in order to view images.
share like this in all vm's
change CONFIG

[CONFIG]
; Path to your League of Legends launcher, without the lol.launcher stuff!
path = \\vmware-host\Shared Folders\EmuB0T\Riot Games\Lol
There is you path to you shared folder


K lets see
version 1)
They blocking the main account and take all,forbid the use of the program referrals,and put you in control.
version 2)
they block of your "friend" that will take away only what he gave and block HIM from ref.

i preffer variant 2


You cant find in google how to sep up pagefile in windows? Are you kidding me?
Try this link

sry was my bad totally fogot to change that in config file.after i did that game loads a bit faster.should i use bots from shared folder to?or only game.i also can help u by making a tuto for improving vm`s performance :P

Edit:best thing is that my hdd is not getting 100% usage like running game from inside of vms


deltadagger is offline  
Reply



« Previous Thread | Next Thread »



All times are GMT +2. The time now is 10:03.


Powered by vBulletin®
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
SEO by vBSEO ©2011, Crawlability, Inc.

Support | Contact Us | FAQ | Advertising | Privacy Policy
Copyright ©2017 elitepvpers All Rights Reserved.