Register for your free account! | Forgot your password?

Go Back   elitepvpers > MMORPGs > Last Chaos
You last visited: Today at 08:11

  • Please register to post and access all features, it's quick, easy and FREE!


Lastchaos Patcher Geht nicht mehr

Reply
 
Old   #1
 
elite*gold: 0
Join Date: Feb 2011
Posts: 60
Received Thanks: 24
Lastchaos Patcher Geht nicht mehr

Hallo liebes epvp team auf lastchaos ger geht kein multiclient mehr der für 10 min habe es schon mit dem updater versucht aber klappt nicht mehr wenn ich lc mit der patched starten will steht da immer This Program could not be run itself Bitte helft mir habe das problem auf Lastchaos Ger Gamigo



burton35 is offline  
Old 10/25/2011, 18:59   #2
 
elite*gold: 0
Join Date: Jun 2010
Posts: 576
Received Thanks: 75
ich spiele kein lc ger mer aber gab es in letzter zeit irgend welchien neuen x-trap patsches könnte vl. daran liegen oder so


minibro is offline  
Old 10/25/2011, 19:53   #3
 
elite*gold: 0
Join Date: Jun 2010
Posts: 208
Received Thanks: 41
Quote:
Originally Posted by minibro View Post
ich spiele kein lc ger mer aber gab es in letzter zeit irgend welchien neuen x-trap patsches könnte vl. daran liegen oder so
Ich denke mal, dass es an dem heutigen Patch liegt.
Ich hab's erst noch mit der alten patched.exe probiert, da startete LC noch, dann gab's aber 'nen SE noch vor dem Ladescreen.
Also hab ich neu gepatcht, mit dem Ergebnis "This Program could not run itseld".
Liiah is offline  
Reply



« Such id´s | Ep1 Register page? »

Similar Threads
CF EU patcher geht nicht
09/01/2011 - CrossFire - 1 Replies
Hey Com, wenn ich den Patcher starten will, steht da patcher_cf.exe oder so ähnlich konnte nicht geöffnet werden. Woran liegt das ? habe win XP Lg
Lastchaos Multiclient geht nich mehr???
04/19/2011 - Last Chaos - 1 Replies
Hallo, wen ich mein lc mit der Patched starte startet mit xtrap was soll ich tuhen ich habe es schon mit dem lastchaos patcher gepatched
Hilfe Patcher geht nicht
03/07/2011 - Metin2 PServer - Discussions / Questions - 5 Replies
Ich muss euch leider nochmal was fragen. Der beta patcher von Hanshi , will bei mir i.wie nicht funzen , er hat aber schonmal geklapt nur habe ich leider den alten client nimmer. folgendes kommt wenn ich beim Patcher auf Start klicke. http://img696.imageshack.us/img696/6479/hilfe.png
Patcher geht nicht
11/25/2010 - CrossFire - 8 Replies
Hallo, al ich heute crossfire starten wollte und auf start game geklickt habe kam erst einmal ca.3 minuten gar nichts auf dem bildschirm und dann auf einmal stand da Crossfire Patcher v5 failed to download version .ini. was kann ich machen damit ich wieder zocken kann?
Patcher geht nicht
06/12/2010 - Flyff PServer - Discussions / Questions - 3 Replies
Hallo, Ich habe seit 2 Wochen ein Problem mit meinen Patcher: Also mein Problem ist er Läd die Patchlist runter...Wenn er dann aber die sachen aus der Liste patchen soll sucht er in einen anderen Verzeichniss... Mein Ordner aufem FTP heißt flyff von da läd er die Patchlist runter aber bei den Dateien sucht er im Ordner /flyffû{9vË0‹/ vor 2 Wochen ging noch alles nur jetzt kommt der Error habe schon alles getestet ich habe alles neu gemacht, ich habe die Patchlist selber gemacht usw... immer...



All times are GMT +1. The time now is 08:11.


Powered by vBulletin®
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
SEO by vBSEO ©2011, Crawlability, Inc.

Support | Contact Us | FAQ | Advertising | Privacy Policy | Abuse
Copyright ©2018 elitepvpers All Rights Reserved.