Register for your free account! | Forgot your password?

Go Back   elitepvpers > MMORPGs > Last Chaos > Last Chaos Private Server
You last visited: Today at 13:39

  • Please register to post and access all features, it's quick, easy and FREE!


Wizatek EP2 v0.3 Problem

Reply
 
Old   #1
 
elite*gold: 0
Join Date: Oct 2012
Posts: 11
Received Thanks: 4
Wizatek EP2 v0.3 Problem

Hi Leute

also ich habe den USA client runtergeladen, den Launcher zum laufn gebracht, aber ein riesen problem habe ich noch:

sobald ich auf start gehe, öffnet sich kurz das schwarze "lastchaos-fenster" und dann kommt sofort "send error report".

kann mir bitte einer helfen?
die server sind an, xampp läuft...ich weiß nich wo des fehler liegt!

Danke im Vorraus!!
DazZeR



dazzer95 is offline  
Old 01/15/2013, 18:25   #2


 
elite*gold: 2470
Join Date: Jul 2010
Posts: 7,545
Received Thanks: 5,409
Rein Clientseitiger Fehler, also einfach das Game neu downloaden und installieren, da kann der Server garnix für


Tarissuis is offline  
Thanks
1 User
Old 01/15/2013, 20:07   #3
 
elite*gold: 0
Join Date: Oct 2012
Posts: 11
Received Thanks: 4
Quote:
Originally Posted by Tarissuis View Post
Rein Clientseitiger Fehler, also einfach das Game neu downloaden und installieren, da kann der Server garnix für
ich hab des spiel 2 mal neu gedownloaded und die patchfiles draufgezogen, immer wieder es selbe problem!
nochdazu lässt sich wizatek's seite nicht öffnen...
dazzer95 is offline  
Old 01/15/2013, 20:13   #4

 
elite*gold: 5
Join Date: Jan 2010
Posts: 3,064
Received Thanks: 1,187
Du bist dir 100% sicher, dass du den richtigen Client nutzt?
Ein falscher könnte die Erklärung dafür sein.


Inaktivo is offline  
Old 01/15/2013, 20:18   #5
 
elite*gold: 0
Join Date: Oct 2012
Posts: 11
Received Thanks: 4
Quote:
Originally Posted by ™Joker View Post
Du bist dir 100% sicher, dass du den richtigen Client nutzt?
Ein falscher könnte die Erklärung dafür sein.
in der beschreibung stand,

USA client
updaten lassen
patch files drauf
und los...

im crashlog stand irgendwas von engine.dll aber mit dem patchlog komm ich net klar!
dazzer95 is offline  
Old 01/15/2013, 20:21   #6

 
elite*gold: 5
Join Date: Jan 2010
Posts: 3,064
Received Thanks: 1,187
Quote:
Originally Posted by dazzer95 View Post
in der beschreibung stand,

USA client
updaten lassen
patch files drauf
und los...

im crashlog stand irgendwas von engine.dll aber mit dem patchlog komm ich net klar!
Schick mir mal den Link per PM und dazu am besten auch noch wie du vorgegangen bist, vllt. kann ich dir so helfen.
Inaktivo is offline  
Old 01/15/2013, 20:23   #7
 
elite*gold: 590
Join Date: Jan 2013
Posts: 288
Received Thanks: 404
Hier bekommt man alles was man für den Emulator brauch und die neusten Versionen:

Wer die Sufu Nutzt kommt im leben viel weiter.


Gothic^^
NewGothic is offline  
Thanks
3 Users
Old 01/15/2013, 20:48   #8
 
elite*gold: 0
Join Date: Oct 2012
Posts: 11
Received Thanks: 4
Quote:
Originally Posted by NewGothic View Post
Hier bekommt man alles was man für den Emulator brauch und die neusten Versionen:

Wer die Sufu Nutzt kommt im leben viel weiter.
is recht, hab ich auch schon gefunden, hilft nix!
dazzer95 is offline  
Old 01/15/2013, 21:30   #9


 
elite*gold: 2470
Join Date: Jul 2010
Posts: 7,545
Received Thanks: 5,409
Hast sicher irgendwas clientseitig gepatcht, das geht nicht, da brauchst du dann den richtigen CLient dafür, Links sollte es aber in wizas board geben.
Tarissuis is offline  
Old 01/15/2013, 21:46   #10
 
elite*gold: 0
Join Date: Oct 2012
Posts: 11
Received Thanks: 4
wo genau find ich des board?
dazzer95 is offline  
Old 01/15/2013, 21:48   #11
 
elite*gold: 590
Join Date: Jan 2013
Posts: 288
Received Thanks: 404
Quote:
Originally Posted by dazzer95 View Post
is recht, hab ich auch schon gefunden, hilft nix!
So in dem Link von mir sind die neusten Server als auch der Kompatible Client zum Download drin.

Client: (Work eben getestet)

Server: (Work all)

Bei dem Client die LC11.exe starten und dort nur auf Start klicken Fertig also wirklich wer 3 Sachen nicht gestartet bekommt -.- was alles zusammen geht ohne Probleme. So hat man den Server in 5min Online (Ohne Download)

Quote:
Originally Posted by Tarissuis View Post
Hast sicher irgendwas clientseitig gepatcht, das geht nicht, da brauchst du dann den richtigen CLient dafür, Links sollte es aber in wizas board geben.
Im MaX (altes Wizatek board was tot ist) board giebt es keinen Client mehr es gibt nur noch meinen als Download der Fertig gepacht ist und zu 100% bugfrei geht.


NewGothic is offline  
Thanks
1 User
Reply



« suche den smc editor | EP1 Server erstellen hilfe »

Similar Threads
Privat Last Chaos Ep3 Server Wizatek Problem
01/13/2015 - Last Chaos Private Server - 26 Replies
Ich habe versucht mir einen eigenen Last Chaos Server zu erstellen so wie es in dem video gemacht wird: v0306 Last Chaos P-Server erstellen - YouTube Habe alles genau so gemacht un wenn ich es dann Starte komm ich auch rein aber wenn ich dann Passwort un Benutzername eingeben will dann kommt immer failed to connect the server? Kann mir da einer Helfen Bitte. Danke schon mal im voraus.
Chaos.Wizatek.BE Noobs
06/26/2012 - Last Chaos Private Server - 39 Replies
Hallo Community, ich weis zwar nicht ob es Wizatek und co. waren oder nicht ist mir auch jetzt egal nur es giebt leute die echt kein Leben haben hier. Wie einige bestimmt schon gemerkt haben wurde in letzter zeit device-club.de unter beschuss genommen von hacker aus LastChaos. Da ich zur zeit im Urlaub bin kann ich nicht viel machen und die Quittung mit einem Realess von BillingServer 0.2 und 1.0 gefixt wird kommen so wie der 2 Neuste GS von someon der auch in meinem Besitz ist. Alles...
Emulator Wizatek?
04/19/2012 - Last Chaos Private Server - 3 Replies
Hay leute Ich Wollte mir so einen Server erstellen habe jetzt Lc777 Und Xampp aber Die Wizatek seite ist geschlossen steht bei mir? Könnt ihr mir einen Link schicken wo ich Das Packet drinne habe also das was ich Brauche mit den server usw?
[P-Server] Wizatek<<
07/26/2011 - Last Chaos Private Server - 4 Replies
Also ich wollt mir den EP2 Emulator einrichten als meinen eigernen server ... hab das alles gemacht wie es in video beschrieben ist ... Bin jz verbunden mit login / Gameserver ... Gehe nun ins Spiel , möchte einen namen eingeben und Pw ( Beliebig) dann ladet das mal kurz und dann steht ist ausgelastet ... und beim Logiserver fenster von Wizatek steht : - Undefined message reveiced
i will create a server from wizatek
07/04/2011 - Last Chaos Private Server - 0 Replies
huhu all, i need 1 people who can help me for make a server from wizatek



All times are GMT +1. The time now is 13:39.


Powered by vBulletin®
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
SEO by vBSEO ©2011, Crawlability, Inc.

Support | Contact Us | FAQ | Advertising | Privacy Policy | Abuse
Copyright ©2018 elitepvpers All Rights Reserved.