Register for your free account! | Forgot your password?

You last visited: Today at 13:02

  • Please register to post and access all features, it's quick, easy and FREE!

 

Low FPS

Reply
 
Old   #1
 
elite*gold: 47
Join Date: Oct 2007
Posts: 876
Received Thanks: 67
Low FPS

Hallo Comm,

habe neu mit GW2 angefangen und habe ein Problem mit dem Spiel.
Ich habe komischerweise sehr wenig FPS (spielt keine rolle ob ich auf Perfomance oder auf Qualität stelle) wenn ich mich in der Stadt (Zitadelle?!) bewege krieg ich nur 10-20 FPS und das bei beste Performance kann doch nicht sein oder ?

You must register and activate your account in order to view images.

CPU: AMD Phenom II X6 1055T
Ram: 8GB
GPU: AMD HD 6850


GPU Treiber: Catalyst 13.2 Beta

Meine Komponenten sind kühl genug habe dies schon kontrolliert und bitte kommt mir nicht mit kauf dir Nvidia oder Geforce ich habe jetzt gerade diesen PC womit ich mal einst BF3 auf Ultra in HD Auflösung zocken konnte und möchte damit GW2 einfach nur auf Mittleren Einstellungen zocken können... Das sollte der hier schon schaffen... Hatte bisher auch keine Probleme mit anderen spielen (Sei es MW3 oder BF3... Nur GW2 macht probleme...)

Hab schon sehr viel gegoogled sehr viel probiert leider vergebens... Wäre froh wenn mir jemand helfen könnte

MfG



_geforce_ is offline  
Old   #2
Community Manager
 
elite*gold: 421
The Black Market: 293/0/0
Join Date: Jan 2010
Posts: 21,415
Received Thanks: 9,635


Hier war das Problem die CPU-Auslastung. Schon mal versucht?
Und ich weiß aus Erfahrung, dass Beta-GPU Treiber Probleme machen können, aber normalerweise erscheint dafür ein Hinweis in Launcher.


Dacx is offline  
Old   #3
 
elite*gold: 47
Join Date: Oct 2007
Posts: 876
Received Thanks: 67
Habe alles ausser die Beta gemacht... Hab die Beta Grafiktreiber nur raufgemacht weil es anscheinend bei GW2 helfen soll...

Habe mit Echtzeit nun ca 5-10 fps mehr bekommen aber das ist nun wirklich auch nicht die Welt bei Bewegungen krieg ich trotzdem FPS drops...

sonst noch irgendwer irgendwas ?
_geforce_ is offline  
Reply



« Previous Thread | Next Thread »



All times are GMT +2. The time now is 13:02.


Powered by vBulletin®
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
SEO by vBSEO ©2011, Crawlability, Inc.

Support | Contact Us | FAQ | Advertising | Privacy Policy
Copyright ©2017 elitepvpers All Rights Reserved.