Register for your free account! | Forgot your password?

Go Back   elitepvpers > Guild Wars 2 > GW2 Main - Discussions / Questions
You last visited: Today at 05:36

  • Please register to post and access all features, it's quick, easy and FREE!

 

GW 2 - low FPS trotz ausreichender HW

Reply
 
Old   #1
 
elite*gold: 0
Join Date: Jun 2008
Posts: 80
Received Thanks: 0
GW 2 - low FPS trotz ausreichender HW

Hallo e*pvpers,

GW2 läuft nur mit ca. 20- 35 FPS trotz ausreichender Hardware! CPU AMD FX8120=8x 3.1 Ghz, 8Gb RAM, Grafikkarte Saphire 7800 Series-2Gb VideoRam.

Hat jemand eine Lösung für dieses Problem parat?

MfG



BlaBla121 is offline  
Old   #2
 
elite*gold: 11
Join Date: Jun 2010
Posts: 289
Received Thanks: 49
Versuchs mal mit Gamebooster vllt hasste einfach zuviele Tasks oder sowas laufen


Suisu is offline  
Old   #3
 
elite*gold: 0
Join Date: Jun 2008
Posts: 80
Received Thanks: 0
Gerade ausprobiert mit dem Ergebnis: Keine Veränderung.

Ich denke, dass es an dem CPU oder laufenden Prozessen nicht liegt, da er nur 20-25% Auslastung bei laufendem Guild Wars 2 hat.

Vielleicht fällt Dir eine andere Lösung ein?
Vielen Dank!

MfG
BlaBla121 is offline  
Old   #4
 
elite*gold: 0
Join Date: May 2011
Posts: 16
Received Thanks: 2
check mal die Temperaturen deiner CPU, GPU während du zockst...


arwin86 is offline  
Old   #5
 
elite*gold: 1
Join Date: Oct 2010
Posts: 1,218
Received Thanks: 146
schreib mal deine spieleeinstellungen auf.
BlackBillposterBlood is offline  
Old   #6

 
elite*gold: 0
Join Date: Jan 2008
Posts: 20,275
Received Thanks: 7,678
Update deine Treiber mal.
Gentleman Jack is offline  
Old   #7
 
elite*gold: 0
Join Date: May 2008
Posts: 1,012
Received Thanks: 1,340
Quote:
Originally Posted by BlaBla121 View Post
Hallo e*pvpers,

GW2 läuft nur mit ca. 20- 35 FPS trotz ausreichender Hardware! CPU AMD FX8120=8x 3.1 Ghz, 8Gb RAM, Grafikkarte Saphire 7800 Series-2Gb VideoRam.

Hat jemand eine Lösung für dieses Problem parat?

MfG
Komisch ich hab ne HD7950 Pcs+ und im PvP um die 100fps und sonst so um 60fps. Da helfen echt nur Updates, wenn das nicht hilft probier dein Windows auf klassischen Modus umzustellen. Damit würden deine Frames deutlich steigen...
pixelz is offline  
Old   #8

 
elite*gold: 0
Join Date: Apr 2008
Posts: 8,639
Received Thanks: 5,455
service pack drauf? ati catalyst installiert?
Garuga is offline  
Old   #9
 
elite*gold: 0
Join Date: Apr 2006
Posts: 1,205
Received Thanks: 198
Quote:
Originally Posted by BlaBla121 View Post
Gerade ausprobiert mit dem Ergebnis: Keine Veränderung.

Ich denke, dass es an dem CPU oder laufenden Prozessen nicht liegt, da er nur 20-25% Auslastung bei laufendem Guild Wars 2 hat.

Vielleicht fällt Dir eine andere Lösung ein?
Vielen Dank!

MfG
Kannst mal temporär versuchen GW2 einfach weniger Kerne zu zuordnen über den Taskmanager..
Vllt. verteilt der die Last nicht richtig ... oder ordentlich..
Tenaka is offline  
Old   #10
 
elite*gold: 0
Join Date: Nov 2011
Posts: 397
Received Thanks: 227
Versuch mal über den Task Manager die Priorität hochzustellen von Gw2 man munkelt das gäbe bis zu 10fps mehr.
Syntx is offline  
Old   #11
 
elite*gold: 4
Join Date: Jan 2009
Posts: 383
Received Thanks: 68
Ich hab ebenso das Problem..
Hab gehört Gw2 ist nicht für AMD optimiert..
<-- Mittelmässiger PC, kann halt sogut wie alles laggfrei zocken.. Aber bei Gw2! Niedrigste Grafik und es laggt wie sonst was.. 10-15FPS
Alle Treiber aktuell.. Prioritär hoch.. Win7 64bit..
Das ist zum kotzen ~~
thehut10 is offline  
Old   #12
 
elite*gold: 11
Join Date: Jun 2010
Posts: 289
Received Thanks: 49
Beta Treiber auch schon ausprobiert?
Suisu is offline  
Old   #13
 
elite*gold: 1
Join Date: Oct 2010
Posts: 1,218
Received Thanks: 146
mit meinem beta treiber für die gtx 260 spiele ich jetzt auch auf mehr fps von 30-40 bis zu 50-70
BlackBillposterBlood is offline  
Old   #14
 
elite*gold: 0
Join Date: Jun 2008
Posts: 80
Received Thanks: 0
Hallo zusammen,

ich haben nun meinen Rechner komplett neu aufgesetzt mit dem Erfolg, dass sich
nichts an den FPS-Werten verändert hat.

Bezüglich der Beta Treiber habe ich eine Frage.
Gibt es einen Beta Treiber für ATI Radeon Karten (AMD Radeon HD 7800 Series)?

Vielen Dank für euere Antworten!

Viele Grüße
BlaBla121 is offline  
Old   #15

 
elite*gold: 0
Join Date: Apr 2008
Posts: 8,639
Received Thanks: 5,455
Kann dir mein Guide nur ans Herz legen.. vllt klappts damit

(Findest du in meiner Signatur!)


Garuga is offline  
Reply



« Previous Thread | Next Thread »

Similar Threads
Minecraft Server laggt trotz ausreichender Hardware
Hi, ich habe ein kleines Problem. Wir sind mit unserem Root-Server grade von nitrado.net zu Pioneers-Hosting.de umgezogen. Nitrado wurde uns einfach...
13 Replies - Minecraft
Notebook - Große Performanceprobleme bei Spielen, trotz ausreichender Leistung
Hallo Zusammen, ich habe langsam wirklich die Nase voll von den Problemen mit meinem Notebook. Nahezu kein Spiel kann ich darauf auch nur in...
12 Replies - Technical Support
[Hilfe] Battlefield3 Fehler trotz ausreichender Hardware
Moin Moin Epvpers Und Bf3 Gamer Ich brauche eure hilfe... Bei mir kommt ein fehler http://www.imagebanana.com/view/dx41ehib/Fehler.jpg p.s...
33 Replies - Battlefield
TES IV : Oblivion laggt trotz ausreichender Leistung
Huhu, Wie im Titel schon gesagt, Oblivion laggt auf meinem PC obwohl mein Computer den Anforderungen entsrpicht. Doch andere Spiele wie Crysis oder...
8 Replies - Technical Support
Battlefield 3 lagt trotz ausreichender Leistung?!
Hi Leute, ich hab ein Problem mit Battlefield 3. Unzwar hab ich den starken verdacht, dass der PC, der 2 Grafikkarten besitzt (Eine Mobile...
9 Replies - Main



All times are GMT +2. The time now is 05:36.


Powered by vBulletin®
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
SEO by vBSEO ©2011, Crawlability, Inc.

Support | Contact Us | FAQ | Advertising | Privacy Policy
Copyright ©2017 elitepvpers All Rights Reserved.