Register for your free account! | Forgot your password?

Go Back   elitepvpers > Guild Wars 2 > GW2 Main - Discussions / Questions
You last visited: Today at 07:15

  • Please register to post and access all features, it's quick, easy and FREE!

 

Grafik-Problem seit Release.

Reply
 
Old   #1
 
elite*gold: 1
Join Date: Oct 2010
Posts: 1,218
Received Thanks: 146
Grafik-Problem seit Release.

Hallo!
Seit Release habe ich ein kleines Problem, denn der Patcher zeigt mir immer an das mein Grafikkarten-Treiber veraltet sei, und es einen neuen gäbe, nämlich den 304.79Beta

Und ich habe den 301.42WHQL
Ich habe den neuen Gedownloadet und es steht meine Windows7 Version sei ungültig , ich brauche x64Bit und habe x86Bit.. und die beschriebenen "Nebenwirkungen" treffen auch zu , Spiel crasht ab und zu..

PC-Infos :

Prozessor : Intel Core Duo [2x3.2]
Grafikkarte : Nvidia Geforce Gtx 260
Ram : 4GB
Windows 7 Ultimate x86

Falls es einen Interessiert :
1.Wurde zur ersten Beta eingeladen.[Vielleicht hatten sie böse Tests mit meiner Graka vor :O]
2.Spiele flüssig mit 50-65FPS auf Mittel bis Hoch einstellungen...



BlackBillposterBlood is offline  
Old   #2

 
elite*gold: 0
Join Date: Apr 2008
Posts: 8,639
Received Thanks: 5,455
Quote:
Originally Posted by BlackBillposterBlood View Post
Hallo!
Seit Release habe ich ein kleines Problem, denn der Patcher zeigt mir immer an das mein Grafikkarten-Treiber veraltet sei, und es einen neuen gäbe, nämlich den 304.79Beta
[
Und ich habe den 301.42WHQL [

Ich habe den neuen Gedownloadet und es steht meine Windows7 Version sei ungültig , ich brauche x64Bit und habe x86Bit.. und die beschriebenen "Nebenwirkungen" treffen auch zu , Spiel crasht ab und zu..

PC-Infos :

Prozessor : Intel Core Duo [2x3.2]
Grafikkarte : Nvidia Geforce Gtx 260
Ram : 4GB
Windows 7 Ultimate x86

Falls es einen Interessiert :
1.Wurde zur ersten Beta eingeladen.[Vielleicht hatten sie böse Tests mit meiner Graka vor :O]
2.Spiele flüssig mit 50-65FPS auf Mittel bis Hoch einstellungen...
deinstallier wirklich alle grafiktreiber und nvidia programme! (zb )

wenn du das gemacht hast dann installier bitte das hier nochmal:


Garuga is offline  
Old   #3
 
elite*gold: 1
Join Date: Oct 2010
Posts: 1,218
Received Thanks: 146
Hab mein PC gestern Abend neu aufgesetzt ..
BlackBillposterBlood is offline  
Old   #4
 
elite*gold: 417
Join Date: Jun 2011
Posts: 872
Received Thanks: 367
Es gibt diesen Treiber auch in der 64 bit Version.




Nutze den gleichen & das Spiel läuft ohne Probleme.


Ulraunt is offline  
Old   #5
 
elite*gold: 1
Join Date: Oct 2010
Posts: 1,218
Received Thanks: 146
Das Problem ist :
Ich habe x86 und dieser Treiber ist NUR für x64:
GEFORCE R304 DRIVER



Version:
304.79 BETA
Freigabedatum:
2012.07.03
Betriebssystem:
Windows 8 64-bit, Windows Vista 64-bit, Windows 7 64-bit
Sprache:
Deutsch
Dateigröße:
210 MB
BlackBillposterBlood is offline  
Old   #6

 
elite*gold: 0
Join Date: Apr 2008
Posts: 8,639
Received Thanks: 5,455
Quote:
Originally Posted by BlackBillposterBlood View Post
Das Problem ist :
Ich habe x86 und dieser Treiber ist NUR für x64:
GEFORCE R304 DRIVER



Version:
304.79 BETA
Freigabedatum:
2012.07.03
Betriebssystem:
Windows 8 64-bit, Windows Vista 64-bit, Windows 7 64-bit
Sprache:
Deutsch
Dateigröße:
210 MB
wenn du neu aufgesetzt hast dann installier erstmal das service pack, danach sollte es garantiert flüssig laufen
Garuga is offline  
Old   #7
 
elite*gold: 1
Join Date: Oct 2010
Posts: 1,218
Received Thanks: 146
Gibt es Für Win7Ultimate ein Service Pack ? Bei mir ist das immer Vorinstalliert
BlackBillposterBlood is offline  
Old   #8
 
elite*gold: 417
Join Date: Jun 2011
Posts: 872
Received Thanks: 367
Achso, ja wobei es das auch für X86 gibt

Ich habe deinen 1. Beitrag wohl nicht ganz verstanden.
Ulraunt is offline  
Old   #9
 
elite*gold: 1
Join Date: Oct 2010
Posts: 1,218
Received Thanks: 146
Ist aber englisch , hat das nachteile ?

btw: links jetzt verfügbar , grade falsch eingefügt..
BlackBillposterBlood is offline  
Old   #10
 
elite*gold: 417
Join Date: Jun 2011
Posts: 872
Received Thanks: 367
Nein, keine Nachteile.

Nur im Menü von NVIDIA sind die Einstellungen auf Englisch, nichts schlimmes.
Ulraunt is offline  
Old   #11
 
elite*gold: 1
Join Date: Oct 2010
Posts: 1,218
Received Thanks: 146
Ok Versuche es mal
BlackBillposterBlood is offline  
Old   #12
 
elite*gold: 23
Join Date: Jun 2009
Posts: 602
Received Thanks: 48
Downloade das:

Das Problem hatte ich auch. Ich hab das installiert und schon gings.

Ich habe auch x84 und der Treiber funktioniert.
Yokka is offline  
Old   #13
 
elite*gold: 1
Join Date: Oct 2010
Posts: 1,218
Received Thanks: 146
Das Englische hat funkt. danke!


BlackBillposterBlood is offline  
Reply



« Previous Thread | Next Thread »

Similar Threads
MW2 grafik problem
Hallo epvp. hab seit kurzem mw2 . wen ich es starte ist die grafik einfach nur scheiße :( würde gerne wissen woran es liegt oder ob man es...
4 Replies - Call of Duty
Grafik Probleme seit neustem Update
Hallo liebe epvper, seit eurem neuen Update habe ich sehr schwerwiegende Grafik Probleme. Anfangs spielt sich das spiel noch komplett normal...
8 Replies - Dragonica
Problem mit Grafik
Seid heute wenn ich Urban Ops spiele sind die Autos usw schwarz...und mein charackter auch...kann mir jemand helfen nach kurzer zeit crasht dann...
3 Replies - WarRock
CS:S Grafik Problem
Moin Moin , Ich habe ein kleines Problem mit CS:S . Wenn ich das Spiel starte , funktioniert's auch erst ohne Probleme , aber nach einer Zeit sieht...
5 Replies - Counter-Strike
Grafik Bugs in Minecraft Seit Heute... ?
Ich habe in minecraft seit heute so ne Kleinen Grafik Bugs -.- ich habe schon mein Kumpel gefragt er meinte er hätte die aber nicht.... sie sehen so...
5 Replies - Minecraft



All times are GMT +2. The time now is 07:15.


Powered by vBulletin®
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
SEO by vBSEO ©2011, Crawlability, Inc.

Support | Contact Us | FAQ | Advertising | Privacy Policy
Copyright ©2017 elitepvpers All Rights Reserved.