Register for your free account! | Forgot your password?

Go Back   elitepvpers > Guild Wars 2 > GW2 Hacks, Bots, Cheats & Exploits
You last visited: Today at 14:49

  • Please register to post and access all features, it's quick, easy and FREE!

 

[Release][Standalone] Winter JP bot

Reply
 
Old   #106
 
elite*gold: 0
Join Date: Dec 2015
Posts: 76
Received Thanks: 23
Quote:
Originally Posted by RockDaMist View Post
The new one doesn't let you attach the bot to the game. The previous version let you select Gw2.exe when you first loaded it up, this one doesn't.
Delete files inside configs folder. It saves the path of the game in the general.ini file.



Agedyn is offline  
Old   #107
 
elite*gold: 0
Join Date: Mar 2010
Posts: 25
Received Thanks: 3
You must register and activate your account in order to view images.
You must register and activate your account in order to view images.
Log from the bot and the error from the client whenever I launch the bot.
Any idea how to possibly fix this?


ImmiRlz is offline  
Old   #108
 
elite*gold: 0
Join Date: Dec 2015
Posts: 8
Received Thanks: 0
Quote:
Originally Posted by Agedyn View Post
Delete files inside configs folder. It saves the path of the game in the general.ini file.
That worked. But now I'm having an issue even getting in the jp. I get a ridiculously long load screen, but I'm loaded in the map apparently because I get kicked after a period for inactivity.

EDIT:

This happened after I initially got kicked for inactivity. It sent me to the character select screen, I selected my character, and was able to get into the jp. I got this for the log epvpImg: *nomnomnom*, we eat your images. and then had it on Start for a couple minutes before I decided to just run the jp once myself. Ran it and it showed I got 10 Gifts and how much silver per hour, but then the bot just closed.
RockDaMist is offline  
Old   #109
 
elite*gold: 0
Join Date: Dec 2015
Posts: 76
Received Thanks: 23
Quote:
Originally Posted by ImmiRlz View Post
Log from the bot and the error from the client whenever I launch the bot.
Any idea how to possibly fix this?
Run the game as admin. There may also be some random crashed that happen rarely.

Quote:
Originally Posted by RockDaMist View Post
This happened after I initially got kicked for inactivity. It sent me to the character select screen, I selected my character, and was able to get into the jp. I got this for the log epvpImg: *nomnomnom*, we eat your images. and then had it on Start for a couple minutes before I decided to just run the jp once myself. Ran it and it showed I got 10 Gifts and how much silver per hour, but then the bot just closed.
Did you try with the version that i just posted in page 7?


Agedyn is offline  
Old   #110
 
elite*gold: 0
Join Date: Dec 2015
Posts: 8
Received Thanks: 0
Quote:
Originally Posted by Agedyn View Post
Did you try with the version that i just posted in page 7?
I have not tried that one. I'll give that a shot and let you know what happens.

EDIT: Okay, using both the version on page 7 and the most recent download on the first post, I still have no success. The bot still doesn't work. I was able to get into the jp after the game crashed once from the period of inactivity issue. And then after running the bot for about 3 minutes or so it just has a force close.

http://epvpimg.com/8Wqtg - What it said at Character Select

http://epvpimg.com/IgrCd - What it said in Divinity's Reach

http://epvpimg.com/ekqdd - What it said after the crash and back in Divinity's Reach

http://epvpimg.com/rP9Qf - What it said after getting in the jp
RockDaMist is offline  
Old   #111
 
elite*gold: 0
Join Date: Dec 2015
Posts: 6
Received Thanks: 0
Nothing with this bot is working anymore. Clicking the application alone freezes the entire folder and creates a process that cant be ended unless I restart my computer.
HardwareHive is offline  
Old   #112
 
elite*gold: 0
Join Date: Dec 2015
Posts: 76
Received Thanks: 23
Quote:
Originally Posted by RockDaMist View Post
Okay, using both the version on page 7 and the most recent download on the first post, I still have no success. The bot still doesn't work. I was able to get into the jp after the game crashed once from the period of inactivity issue. And then after running the bot for about 3 minutes or so it just has a force close. jp
Is your antivirus interfering with the bot? There's no force close functionality. Also, everything is okay according to pictures you posted.

Edit: Fixed a zombie process bug.
Agedyn is offline  
Old   #113
 
elite*gold: 0
Join Date: Dec 2015
Posts: 8
Received Thanks: 0
Quote:
Originally Posted by Agedyn View Post
Is your antivirus interfering with the bot? There's no force close functionality. Also, everything is okay according to pictures you posted.
As far as I know, no. But I could try redownloading everything and running it with the anti virus off.

EDIT: Still not working. Able to get in but bot doesn't do anything.
RockDaMist is offline  
Old   #114
 
elite*gold: 0
Join Date: Mar 2010
Posts: 25
Received Thanks: 3
Quote:
Originally Posted by Agedyn View Post
Run the game as admin. There may also be some random crashed that happen rarely.
Thanks, that worked, now unfortunately the bot is doing nothing after Start :/
ImmiRlz is offline  
Old   #115
 
elite*gold: 0
Join Date: Dec 2015
Posts: 76
Received Thanks: 23
Quote:
Originally Posted by ImmiRlz View Post
Thanks, that worked, now unfortunately the bot is doing nothing after Start :/
Did you redownload the bot? I uploaded a new version.
Agedyn is offline  
Old   #116
 
elite*gold: 0
Join Date: Mar 2010
Posts: 25
Received Thanks: 3
Quote:
Originally Posted by Agedyn View Post
Did you redownload the bot? I uploaded a new version.
Yeah, edit time is still the same since I downloaded. Last entry in the log is map ID change when I hop into the JP, I click Start after this and nothing's happening.
ImmiRlz is offline  
Old   #117
 
elite*gold: 0
Join Date: Dec 2015
Posts: 76
Received Thanks: 23
Quote:
Originally Posted by ImmiRlz View Post
Yeah, edit time is still the same since I downloaded. Last entry in the log is map ID change when I hop into the JP, I click Start after this and nothing's happening.
What processor do you have?
Agedyn is offline  
Old   #118
 
elite*gold: 0
Join Date: Mar 2010
Posts: 25
Received Thanks: 3
Quote:
Originally Posted by Agedyn View Post
What processor do you have?
i5-2500k, x64 system.
ImmiRlz is offline  
Old   #119
 
elite*gold: 0
Join Date: Dec 2015
Posts: 76
Received Thanks: 23
Anyone with amd processor having this bug?
Agedyn is offline  
Old   #120
 
elite*gold: 0
Join Date: Jan 2008
Posts: 5
Received Thanks: 0
with the latest version this is what happens to the log,



runs, but doesnt do anything in the jp. I am able to allow you to use team viewer


roh72 is offline  
Reply



« Previous Thread | Next Thread »

Similar Threads
[Release] Winter JP BOT
DELETED #close plz
56 Replies - GW2 Hacks, Bots, Cheats & Exploits
[Release | Midnight | AutoIt 3] Another Winter JP Bot Source
Here is the source of a little Winter JP bot I have written in AutoIT and used as long as the instance full bug was in place... It needs midnight...
5 Replies - GW2 Hacks, Bots, Cheats & Exploits
[RELEASE]Webdesign - Winter Is Coming
Hoffe ma einigen von euch gefällts. ...
61 Replies - Metin2 PServer Designs, Websites & Scripts
[RELEASE]Winter-Texturen //textureset
Hallo. Da es eher nur ne Arbeit von paar Min war und es manche eh nicht auf die Reihe bekommen werden mache ich es mal pub. Winter-Feeling auf...
38 Replies - Metin2 PServer Guides & Strategies
[Release] Winter Edition von -BoEhSe-OnKeLz-
Hey com ich stelle euch mal meine Winter Edition vor die auch alles drin hat, Und auch alles soweit geht ausser auf der Blauen Map gibt es noch ein...
22 Replies - Metin2 PServer Guides & Strategies



All times are GMT +2. The time now is 14:49.


Powered by vBulletin®
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
SEO by vBSEO ©2011, Crawlability, Inc.

Support | Contact Us | FAQ | Advertising | Privacy Policy
Copyright ©2017 elitepvpers All Rights Reserved.