Register for your free account! | Forgot your password?

You last visited: Today at 15:35

  • Please register to post and access all features, it's quick, easy and FREE!

 

[Release] - uNf Trainer

Reply
 
Old   #2671
 
elite*gold: 24
Join Date: Jan 2008
Posts: 2,359
Received Thanks: 2,069
Quote:
Originally Posted by kurow7 View Post
I've tried what you said but didnt work

here's my settings
Well it's obviously running the game in 32 or Unf wouldn't connect. I would try turning admin off/on & check your .NET version. I've tested this myself personally and also a few on skype, some even running win10 & they are saying everything is absolutely fine. Do make sure of course aswell you've the updated version from the main post and also make sure you add exceptions to it since some antivirus may block some of its features though its clean and only packed to prevent tampering.



Ploxasarus is offline  
Thanks
1 User
Old   #2672
 
elite*gold: 0
Join Date: Nov 2013
Posts: 25
Received Thanks: 0
Hello Ploxarus,

Both programs (unf and mini-esp) have been carried out to the patch on Tuesday with Administrator rights. When I get a mini esp Netframework error. All patch and updates are on it, even the Netframework been reinstalled, while both programs no longer work. I've never had problems with it, but the refuse after a patch both programs their service I had never.
Regards


eulenbär is offline  
Old   #2673
 
elite*gold: 24
Join Date: Jan 2008
Posts: 2,359
Received Thanks: 2,069
I have checked everything with both programs.

The only thing's I can offer for people to do are set in compatibility mode for win7 with and without admin rights if running win10. Check your .NET install to make sure its up-to-date ( 4.6 is the latest ). Make sure you are running the 32bit and not the 64bit ( ctrl+shift+esc & see if it says Gw2-64.exe ) , if it does then add -32 to your shortcut for gw2 on your desktop. Make sure you have the 32bit client actually downloaded, right click shortcut, go to open file location, is there a bin folder in there ( not bin64 ) ? If there isn't you need to manually get the 32bit client.

That is literally all I can offer since alot of people have no issues with either if directions are followed.
Ploxasarus is offline  
Thanks
1 User
Old   #2674

 
elite*gold: 62
The Black Market: 104/0/0
Join Date: Jul 2011
Posts: 351
Received Thanks: 76
Quote:
Originally Posted by Ploxasarus View Post
I have checked everything with both programs.

The only thing's I can offer for people to do are set in compatibility mode for win7 with and without admin rights if running win10. Check your .NET install to make sure its up-to-date ( 4.6 is the latest ). Make sure you are running the 32bit and not the 64bit ( ctrl+shift+esc & see if it says Gw2-64.exe ) , if it does then add -32 to your shortcut for gw2 on your desktop. Make sure you have the 32bit client actually downloaded, right click shortcut, go to open file location, is there a bin folder in there ( not bin64 ) ? If there isn't you need to manually get the 32bit client.

That is literally all I can offer since alot of people have no issues with either if directions are followed.
As soon as people need to do stuff themselves for a program to work, you'll always keep getting the same question on how to do it. (Or comments that your program doesn't work). Best thing is to automate it, no questions any longer and no 'it no work hhh' comments anymore, just a tip.


Fragaria is offline  
Old   #2675
 
elite*gold: 0
Join Date: Oct 2013
Posts: 3
Received Thanks: 0
Quote:
Originally Posted by Ploxasarus View Post
Well it's obviously running the game in 32 or Unf wouldn't connect. I would try turning admin off/on & check your .NET version. I've tested this myself personally and also a few on skype, some even running win10 & they are saying everything is absolutely fine. Do make sure of course aswell you've the updated version from the main post and also make sure you add exceptions to it since some antivirus may block some of its features though its clean and only packed to prevent tampering.
I tried what you said and running without compatiblity mode and admin rights.. all is working again.

Such a troublesome patch was this, isn't?
kurow7 is offline  
Old   #2676
 
elite*gold: 0
Join Date: Nov 2013
Posts: 25
Received Thanks: 0
I use win8 and me both programs running in compatibility mode for Win7 with Admin right. I tried the recommended settings but I can adjust what I want there's nothing. All checkboxes are grayed out.
eulenbär is offline  
Old   #2677
 
elite*gold: 0
Join Date: Jun 2010
Posts: 19
Received Thanks: 0
Can someone please upload the bin files for the 32 bit client please
RavorsMalody is offline  
Old   #2678
 
elite*gold: 24
Join Date: Jan 2008
Posts: 2,359
Received Thanks: 2,069
Quote:
All checkboxes are grayed out.
Because your not running the proper client, it would see Gw2.exe, which it obviously can't. Ctrl+shift+esc and bringup task manager - what is the process called..?


Quote:
Can someone please upload the bin files for the 32 bit client please
Setting the shortcut should prompt the 32bit client to download.. There is only a Coherent.dll diffference between bin/bin64.
Ploxasarus is offline  
Thanks
1 User
Old   #2679
 
elite*gold: 0
Join Date: Nov 2013
Posts: 25
Received Thanks: 0
ahh, it works

Best Regards
eulenbär is offline  
Old   #2680
 
elite*gold: 0
Join Date: Apr 2014
Posts: 2
Received Thanks: 0
'' -32 '' works perfect for me on my windows10 pc, with compatibility mode OFF and admin rights ON
dimilicious is offline  
Old   #2681
 
elite*gold: 0
Join Date: Mar 2011
Posts: 9
Received Thanks: 0
ok i ask something... why untill now this program work perfect and sundenly dont work? there is something wrong!!! i run and 32 and 64 bit icon gw2 and the same both!!! Disconnected
pcstudios1 is offline  
Old   #2682
 
elite*gold: 0
Join Date: May 2008
Posts: 9
Received Thanks: 0
add -32 to your gw2 shortcut

p.s : plox is there any plans in the future to make UNF work on 64 bit client ?
yami&yugi is offline  
Old   #2683
 
elite*gold: 0
Join Date: Jun 2010
Posts: 19
Received Thanks: 0
was able to connect but hacks dont work
RavorsMalody is offline  
Old   #2684
 
elite*gold: 0
Join Date: May 2016
Posts: 9
Received Thanks: 0
please Plox "lord of hack and fresh addon" for guild wars 2 , make it work for Win10 and 64bit.
dolceGW is offline  
Old   #2685
 
elite*gold: 0
Join Date: Jun 2015
Posts: 1
Received Thanks: 0
Unf goes immediately to Disconnected when loaded after GW2. Just letting you know.


legomeeggo is offline  
Reply



« Previous Thread | Next Thread »

Similar Threads
[Trainer Release] OG Atlantica battle speed Trainer
hotkey num 0 - to set You can change speed radius from 80- realy slow to 700 for fast battling. CATION In IND and GD before entering change...
12 Replies - Atlantica Online
UdoBot Release ! New Trainer ! [ Unlimited Leecher Trainer ]
Hier Release ich meinen Ersten Trainer. Er Enthält : Cutspeed Reloadspeed Sp Reg Leg Dmg < Found Wallhack Chams < Credits to h4c0r-BG...
64 Replies - S4 League Hacks, Bots, Cheats & Exploits



All times are GMT +2. The time now is 15:35.


Powered by vBulletin®
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
SEO by vBSEO ©2011, Crawlability, Inc.

Support | Contact Us | FAQ | Advertising | Privacy Policy
Copyright ©2017 elitepvpers All Rights Reserved.