Register for your free account! | Forgot your password?

You last visited: Today at 10:08

  • Please register to post and access all features, it's quick, easy and FREE!

 

GWA²

Reply
 
Old   #1
 
elite*gold: 0
Join Date: Sep 2009
Posts: 91
Received Thanks: 7
GWA²

Servus,

Habe meinen Text nochmal editiert und laut gamerivevision ist dieser code einwandfrei und müsste funktionieren. Hat jemand eventuell ein paar lösungsansätze für mich warum ich immer die meldung bekomme das die x koordinate 0 sei ? Ein User bei gr hat den code sogar selbst getestet und bei ihm funktionierte es einwandfrei nur bei mir will es einfach nicht.

EDIT: Habe vorhin mal einen gwa2 bot von Dani1406 gestartet da die gwa2 daten ja im prozess bleiben bis gw neugestartet wird. Habe den Bot dann beendet und danach meinen gestartet der dann plötzlich funktionierte, weiß keiner woran das liegen kann ?




Quote:
#RequireAdmin
#region ;**** Directives created by AutoIt3Wrapper_GUI ****
#AutoIt3Wrapper_Icon=Item Info.ico
#AutoIt3Wrapper_UseX64=n
#endregion ;**** Directives created by AutoIt3Wrapper_GUI ****
#include-once
#include <EditConstants.au3>
#include <GUIConstantsEx.au3>
#include <StaticConstants.au3>
#include <WindowsConstants.au3>
#include "GWA².au3"
#include "GWAAddsOn.au3"





If WinExists("Guild Wars") Then
Initialize(WinGetProcess("Guild Wars"))
Else
MsgBox(0, "Fehler", "Bitte starte zuerst Guild Wars")
EndIf


$Agent = GetAgentByID(-2)
$X = DllStructGetData($Agent, 'X')
MsgBox(0, "Coordinate", "The current X coordinate is: " & $X)





rommsbomms is offline  
Reply



« Previous Thread | Next Thread »



All times are GMT +2. The time now is 10:08.


Powered by vBulletin®
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
SEO by vBSEO ©2011, Crawlability, Inc.

Support | Contact Us | FAQ | Advertising | Privacy Policy | Abuse
Copyright ©2018 elitepvpers All Rights Reserved.