Register for your free account! | Forgot your password?

You last visited: Today at 17:32

  • Please register to post and access all features, it's quick, easy and FREE!


New Mle 1348.1 with settings

Closed Thread
 
Old   #1
 
elite*gold: 0
Join Date: May 2009
Posts: 429
Received Thanks: 988
Smile New Mle 1348.1 with settings

download this link

then open it
then go to settings
then go to General settings
IN Automatically attach to processes put main.exe
then go to code finder
check the Try to prevent detection of the debugger
check Handle Breakpoints not caused by MLE
then go to extra
check Querymemory region routines
check Read/Write Process Memory
then OK
Start the Grand Chase
while the gameguard is processing
click the little computer on MLE that placed in upper left
then click main.exe and OK
you can use now the MLE
Press Thanks If I Help



frozeneye is offline  
Thanks
9 Users
Old 07/19/2009, 18:37   #2
 
elite*gold: 0
Join Date: Jun 2009
Posts: 6
Received Thanks: 0
wala

better closed this thread plsss.....


vinzecruz is offline  
Old 07/19/2009, 18:48   #3
 
elite*gold: 0
Join Date: Jun 2009
Posts: 2,961
Received Thanks: 1,136
when you do this...

Quote:
IN Automatically attach to processes put main.exe
there's no need to do this...

Quote:
while the gameguard is processing
click the little computer on MLE that placed in upper left
then click main.exe and OK
since you automatically attached main.exe to the process...

and oh, the correct settings for mle has been posted so long ago...

i hope you get what i'm trying to point...
PiReights is offline  
Old 07/19/2009, 18:54   #4
 
elite*gold: 0
Join Date: Apr 2009
Posts: 1,792
Received Thanks: 124
wew another one
do you read the other thread
its already posted
mle setting are all the same
i give you this
hope your happy


tangkaron is offline  
Old 07/19/2009, 20:03   #5
 
elite*gold: 0
Join Date: May 2009
Posts: 209
Received Thanks: 42
di nman ito magtatagal mag gg scan nman agad dahil sa abusers
gwapaka is offline  
Old 07/19/2009, 20:13   #6
 
elite*gold: 0
Join Date: May 2009
Posts: 1,980
Received Thanks: 468
Red face

Quote:
Originally Posted by frozeneye View Post
download this link

then open it
then go to settings
then go to General settings
IN Automatically attach to processes put main.exe
then go to code finder
check the Try to prevent detection of the debugger
check Handle Breakpoints not caused by MLE
then go to extra
check Querymemory region routines
check Read/Write Process Memory
then OK
Start the Grand Chase
while the gameguard is processing
click the little computer on MLE that placed in upper left
then click main.exe and OK
you can use now the MLE
Press Thanks If I Help
very good TS
but has been posted before..
~_~
lirelei is offline  
Old 07/19/2009, 20:56   #7
 
elite*gold: 0
Join Date: May 2009
Posts: 109
Received Thanks: 4
close nu na 2 ma dedetec tau nyan
m4a1carbine is offline  
Old 07/20/2009, 00:22   #8
 
elite*gold: 0
Join Date: Jan 2009
Posts: 52
Received Thanks: 2
i think its kua chiharus job to release that engine...
celestiaVII is offline  
Old 07/20/2009, 02:33   #9
 
elite*gold: 0
Join Date: Jun 2009
Posts: 232
Received Thanks: 44
actually mod chi already release this engine..
idontusehack is offline  
Old 07/20/2009, 02:42   #10
 
elite*gold: 0
Join Date: Jan 2009
Posts: 52
Received Thanks: 2
Quote:
Originally Posted by idontusehack View Post
actually mod chi already release this engine..
tnx for the info..
celestiaVII is offline  
Old 07/20/2009, 06:57   #11
 
elite*gold: 0
Join Date: Apr 2009
Posts: 18
Received Thanks: 1
wag mag malaki sa posting kung dobol post na.. si mod ang nag post n2 wala keo karapatan para ulit ulitin 2 dahil sa kanya nanggaling yan.. aminin mo isa kang leecher.....
qwekqwekqwek is offline  
Old 07/20/2009, 07:01   #12
 
elite*gold: 0
Join Date: Apr 2009
Posts: 18
Received Thanks: 1
+10 for closure!!!! please close these thread.. thanks mod!!!
qwekqwekqwek is offline  
Old 07/20/2009, 07:07   #13
 
elite*gold: 0
Join Date: Jun 2008
Posts: 978
Received Thanks: 52
ya ya ya ya

sir chihau posted it olready

tapos sabi nya pa e same settings as the old one

kaya no need for redundancy
alkeruXD is offline  
Old 07/20/2009, 07:22   #14
 
elite*gold: 20
Join Date: Jul 2008
Posts: 2,608
Received Thanks: 6,054
already posted
closed


Chiharu is offline  
Thanks
1 User
Closed Thread



« [NEW]rev 1342 Engine!! | [New] Radical Engine 7.1 »

Similar Threads
PATCHED MLE 1348.0.1 (bypass rev 1348)
08/15/2009 - Grand Chase Hacks, Bots, Cheats & Exploits - 225 Replies
new moonlight engine that bypass rev 1348 settings: same setting as the old one
MLE 1348-detected
08/03/2009 - Grand Chase Philippines - 0 Replies
MLE 1348 detected na amf..cnu kya mag new version dyn.. really need it thx
Help About 1348
07/21/2009 - Grand Chase Philippines - 8 Replies
:confused: About poh dun sa MLE bakit wala lumalabas dun sa first scan db dapat may lalabas dun ? wala ung mga value Pa help naman poh
Cant make the PCHack settings the same and MLE settings.
05/19/2009 - Grand Chase Philippines - 1 Replies
I can make the PCHack use Debug registers in the CodeFinders tab, and cant make it use Hardware breakpoints in the assembler tab, and I am using Vista but I think it has nothing to do with it since I have no errors...I just cant change the settings.



All times are GMT +1. The time now is 17:32.


Powered by vBulletin®
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
SEO by vBSEO ©2011, Crawlability, Inc.

Support | Contact Us | FAQ | Advertising | Privacy Policy | Abuse
Copyright ©2018 elitepvpers All Rights Reserved.