Register for your free account! | Forgot your password?

Go Back   elitepvpers > General Gaming > General Gaming Discussion > General Gaming Releases
You last visited: Today at 23:30

  • Please register to post and access all features, it's quick, easy and FREE!

 

[RELEASE] SCHTHACK PSO:BB Full Trainer

Reply
 
Old   #16
 
elite*gold: 0
Join Date: May 2009
Posts: 159
Received Thanks: 355
Make sure you have v.15b which fixes that exact problem.. and turn UAC off/Run as Admin for Vista/7.



raresumo is offline  
Old   #17
 
elite*gold: 0
Join Date: Nov 2009
Posts: 8
Received Thanks: 0
UAC is off and when i run as admin I get the same results. Some times I get an error when I try to use crc. it says, "Unhandled exception has occurred in your application.....etcetc". Apparently JIT debugging is not enabled. Do I need to enable it?


tuned2e is offline  
Old   #18
 
elite*gold: 0
Join Date: Nov 2009
Posts: 2
Received Thanks: 0
thanks a lot
hzhn006 is offline  
Old   #19
 
elite*gold: 0
Join Date: Nov 2009
Posts: 8
Received Thanks: 0
what is everyone else doing to make this work? none of the check boxes do anything for me


tuned2e is offline  
Old   #20
 
elite*gold: 0
Join Date: Apr 2008
Posts: 181
Received Thanks: 324
I have been trying to make it work but no luck. I always use CE but its a little faster if i use a trainer. Could you tell me how to use the Stat Hack and technique lvl 30 Inf mag feed... Cause i cant make them work. I am Using Windows 7 x 64.
yowy777 is offline  
Old   #21
 
elite*gold: 0
Join Date: Nov 2009
Posts: 1
Received Thanks: 0
I just fired it up (used it on an account other than my main one). I clicked "auto revive" and then "infinite mag feed" and some error occured in the trainer, but let me click "continue" and then i got booted from pso... 100 error. Now when i try to login with that account, i get the "cannot connect to patch server" error.
bant?
I can still login with my main account....
troublebreathing is offline  
Old   #22
 
elite*gold: 0
Join Date: Nov 2009
Posts: 1
Received Thanks: 0
this is a great tool I must say XD
mike1020333 is offline  
Old   #23
 
elite*gold: 20
Join Date: Jan 2008
Posts: 2,633
Received Thanks: 8,490
someone make a video pls ?
sry cant trust programms like this ...
marcopolo1990 is offline  
Old   #24
 
elite*gold: 0
Join Date: May 2009
Posts: 159
Received Thanks: 355
Then don't use it.
raresumo is offline  
Old   #25
 
elite*gold: 0
Join Date: Dec 2009
Posts: 1
Received Thanks: 0
Hrm.. Most of the options do not work for me. I know the trainer itself is working as I can warp around and change difficulties. The only box that works is the No Red On Death one. Any ideas?

Edit: Running Windows 7 64-bit
Whovencroft is offline  
Old   #26
 
elite*gold: 0
Join Date: May 2009
Posts: 159
Received Thanks: 355
Make sure you have .NET framework 3.5, UAC Off, Running As Admin, and make sure your firewall/av isn't stopping it from hooking.
raresumo is offline  
Thanks
1 User
Old   #27
 
elite*gold: 0
Join Date: Nov 2009
Posts: 8
Received Thanks: 0
would this work better on xp? i have a feeling vista is the reason that only part of this is working for me. Ive done everything else suggested and still cant get it to work.
tuned2e is offline  
Old   #28
 
elite*gold: 0
Join Date: Nov 2009
Posts: 8
Received Thanks: 0
scratch that....somehow it works on my gfs computer and she is running vista as well. i must have botched the framework installation somehow. props on the app sumo, it is pure bad ***.
tuned2e is offline  
Old   #29
 
elite*gold: 0
Join Date: May 2009
Posts: 159
Received Thanks: 355
I'm not sure why it works for some Vista users and why it won't for some others but I think I know why win7 users are completely out of luck. In the next few days expect to see a Vista/7 compatible version of this trainer.

Can you give me the EXACT edition and version of both computers?
raresumo is offline  
Old   #30
 
elite*gold: 0
Join Date: Nov 2009
Posts: 8
Received Thanks: 0
I still cant get it to run on my comp. Uninstalled/reinstalled 3.5 four times. When I installed it on my gfs comp it asked her to restart and installed the updates upon rebooting. It never asks me to restart on my comp, though .net framework has definitely been installed. I am running vista home premium service pack 1, 64 bit, copyright 2007 she is on vista home basic 32 bit, copyright 2006. Other than that I cant find any differences. I'm debating going back to XP. Vista has been nothing but a pain in my ***.

Edit, do you want system specs?


tuned2e is offline  
Reply



« Previous Thread | Next Thread »

Similar Threads
[RELEASE] SCHTHACK PSO:BB Trainers
I AM IP BANNED FROM SCHTHACK. IF YOU GET A MESSAGE FROM "ME" IN-GAME IT IS LEE. I AM NOT IN-GAME, WILL NEVER BE IN-GAME, EVER. ANYONE ON PSO AS...
65 Replies - General Gaming Releases
xRareSumo's 2010 SCHTHACK PSO:BB Trainer
To bring in the new year, I've put together a new SCHTHACK trainer. This will be an ongoing project and any comments/suggestions that could improve...
896 Replies - General Gaming Discussion
UdoBot Release ! New Trainer ! [ Unlimited Leecher Trainer ]
Hier Release ich meinen Ersten Trainer. Er Enthält : Cutspeed Reloadspeed Sp Reg Leg Dmg < Found Wallhack Chams < Credits to h4c0r-BG...
64 Replies - S4 League Hacks, Bots, Cheats & Exploits
PSO:BB Schthack help
Hey I'm trying to get item addresses and i've followed lots of tuts for editing items and stuff but can't figure it out. Has this been patched? I...
0 Replies - General Gaming Discussion



All times are GMT +1. The time now is 23:30.


Powered by vBulletin®
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
SEO by vBSEO ©2011, Crawlability, Inc.

Support | Contact Us | FAQ | Advertising | Privacy Policy | Abuse
Copyright ©2017 elitepvpers All Rights Reserved.