Register for your free account! | Forgot your password?

Go Back   elitepvpers > General Gaming > General Gaming Discussion > General Gaming Releases
You last visited: Today at 11:10

  • Please register to post and access all features, it's quick, easy and FREE!


Kingdom under fire 2 Launcher(without ip restriction)

Discussion on Kingdom under fire 2 Launcher(without ip restriction) within the General Gaming Releases forum part of the General Gaming Discussion category.

Old 04/13/2015, 21:15   #31
elite*gold: 0
Join Date: Apr 2015
Posts: 1
Received Thanks: 0
Has anyone found a fix for the login screen not doing anything?

archie1993 is offline  
Old 04/18/2015, 21:08   #32
elite*gold: 0
Join Date: Nov 2007
Posts: 83
Received Thanks: 33
Works for me

Pwneres is offline  
Old 05/03/2015, 15:37   #33
elite*gold: 0
Join Date: Apr 2013
Posts: 2
Received Thanks: 0
Same login problem here :>
Übermenschen is offline  
Old 05/04/2015, 22:05   #34
elite*gold: 81
Join Date: Dec 2008
Posts: 434
Received Thanks: 81
Originally Posted by yonzie View Post
This works like magic so far. But one thing that bother me, what if the game need to be updated with official patch? Does the RR launcher patch it like normal launcher does?
Yes it does.

Originally Posted by Übermenschen View Post
Same login problem here :>
I can login normally(04.05.2015), needs to be a problem on your side.

GT4 is offline  
Old 06/17/2015, 18:49   #35
elite*gold: 0
Join Date: Jun 2015
Posts: 3
Received Thanks: 1
hi everyone!
first THX to GT4 for this great solution, works perfekt! waiting for this game for years now.

but after around half an hour of gameplay around lvl 5 when u get the first quests to collect some flowers, kill deer and finde some wood and ropes, the playfield seems seperated form the real one. all the items to collect are missing, even the deer u have to hunt is missing. its not a disconnect or something at all cause ive met some players in this area encounter the same problem, and u cant skip the quests cause u need to be 1 lvl higher to get to the next area.

Im thinking about thats a new way they block the IPs ingame now.
any of you encounter the same problem or may know how to fix this?
it freaks me out cause i want to play this game so much!

any help, tip or workaround is very welcome!


Got a solve for this problem ingame by another player, so i let you guys know if u ever encounter this problem!

on the top of the minimap there is a dropdown-box that says "channel-1", thought first its for the chat, but its the playfield instance, just switch to another channel (in my case i went to the last, channel-7) and all the missing npcs, quest objects and object highligts will show up again!

hope this will help some others of you too, have a nice day!
Shillum is offline  
1 User
Old 06/17/2015, 20:04   #36
elite*gold: 0
Join Date: Nov 2010
Posts: 456
Received Thanks: 274
Hey, a question. Is the Offline Mode included in the Beta yet? I really want to play it, but my Internet is so bad I would probably disconnect every minute. (also I love the story thats why I want to play the offline mode ^-^)
Dasaikuru™ is offline  
Old 06/17/2015, 21:05   #37
elite*gold: 0
Join Date: Jun 2015
Posts: 3
Received Thanks: 1
looks like its only online at the moment, cause u have to connect to the server to create chars and start the game.
i dont know how much bandwith is used while playing and where the servers are located but latency looks realy good to me. (germany)
Shillum is offline  
Old 07/05/2015, 23:03   #38

elite*gold: 14000
Join Date: Oct 2010
Posts: 246
Received Thanks: 62
now i have the same login problem it worked 3 days fine :-/

Update 06.07.2015
Problem solved I reinstalled it.
$_Azrael is offline  
Old 07/11/2015, 05:12   #39
elite*gold: 0
Join Date: Jun 2015
Posts: 3
Received Thanks: 1
loginscreen doin nothing

for those who have the problem the login screen just doin nothing when clicking login...

- 1 problem i figured out is when u have a xbox 360 gamepad pluged in on your computer it causes some kind of bug, u notice it when u move the cursor with the stick around and its not smooth only jumping, i never managed to log in then, just restart the game till it moves smoth, then u have best chances to get in. (maybe its because its designed for PS4 gamepads that have some other buttons including the touchpad, and x360 pad causes some crashes ingame for me, most when playing gunslinger and reload ur ammo)

- 2 sometimes when logging in u get a msg that something went wrong with authenticatino server or something, but its fine then, dont restart the game, just close this msg and hit enter or login twice rapidly or even more often, should let u get in the game without any further problems.

- 3 when it realy does absolutely nothing when trying to login, just try restarting it and do it again, im not 100% sure but it happens to me at almost the same time of the day, reinstalling the game or replacing any of the gamefiles didnt make a difference for me. maybe just wait about 20 minutes then it should work again without problems.

- 4 check the launcher window for the weekly maintainance downtime and think about the time difference between ur country and the server, its around 6 hours difference for me. the launcher lets u progress to the login screen even when servers are offline and u wont get any message when trying to log in while they are not availible, its just doin nothing then.

- 5 sometimes the game does kind of crash and switches to desktop giving u and error message about some problem with memory, just ignore this one and maximize the game again and let this error be in the background, no further problems while playing.

hope this helps some of you having even more fun in this game

Shillum is offline  
Old 08/26/2015, 23:30   #40
elite*gold: 0
Join Date: Sep 2014
Posts: 1
Received Thanks: 0
Originally Posted by Mozo_ View Post
You need to overwrite your x3.xem in your "KUF2/XIGNCODE" folder with this one and start KUF2 with the KUF2.exe, if you start it through the launcher it will replace the x3.xem again.
If its still dont work, you must deinstall windows update "KB3000850" and then you can start it with the replaced x3.xem
I couldn't find Windows Update KB3000850. Could you help me out? I only see at most related to that is KB3000988, KB3000061, and KB3000869, which one do I uninstall?

Edit: Was this particular update also a Security Update or a regular Update?
Encablossa is offline  
Old 09/22/2015, 20:53   #41
elite*gold: 0
Join Date: Jul 2008
Posts: 63
Received Thanks: 1
Can some1 give me the link to torrent? i only find malysia and doest work there :|
Majsiczek is offline  
Old 01/22/2016, 22:10   #42
elite*gold: 0
Join Date: Oct 2011
Posts: 1
Received Thanks: 0
Does this still work? Oo

Fear88 is offline  
Old 02/09/2016, 08:11   #43
elite*gold: 0
Join Date: Feb 2016
Posts: 1
Received Thanks: 0
hope it will work
bomlike2003 is offline  
Old 06/14/2016, 19:37   #44
elite*gold: 0
Join Date: Jun 2016
Posts: 1
Received Thanks: 0
Any word on if this still works? Everything installed fine, but when I went to log in, I got a message saying "disconnecting from login server" and now I have been trying to login for over an hour, but it does nothing. I have restarted the game multiple times, tried clicking login multiple times in a row, and every other suggestion I have seen here and then some.

Edit: I found a patch for the launcher that works just fine, no login issues. It's the top download, just replace the exe like he says, and it all works.

Edit: well even that only worked for 1 login. it seems all the "fixes" are very unreliable.
Nymbil is offline  
Old 07/12/2016, 12:32   #45
elite*gold: 0
Join Date: Jan 2011
Posts: 2
Received Thanks: 0
Hi, could you guys confirm that this still works for you?

I've tried using multiple fixes and still get "Failed in connecting with server". The original or modded launchers never update the game and if I open the game directly from KUF2.exe or by using Start.bat shortcut, I can't login, it just hangs in there with no response.


phykus is offline  

how to play, ip restriction, kingdom under fire 2

« [RELEASE] Simple For Honor Autoblock (AHK) | [Release] Dead By Daylight hack »

Similar Threads
Kingdom under fire 2
08/01/2012 - General Gaming Discussion - 0 Replies
Hey Leute! Wollte fragen ob einer mir sagen kann wann das Spiel Kingdom under fire 2 in EU rauskommt bzw ob es schon eine Homepage (EU) gibt. MFG.
What do you think of Kingdom Under Fire 2?
12/24/2009 - General Gaming Discussion - 0 Replies
man i cant wait for KUF2 to come out it looks like pure ownage!!! i remember my 1st ever game was Kingdom Under Fire...i was only like 9 i think... and i had a Hewlett Packard computer lol! that game took me for ever to finish! lol then after KUF they finished it off with a massive patch called Kingdom Under Fire Gold Edition then Phantagram stopped making PC games :( ( its hard to even find pictures of the 1st ever KUF on google) and now they finally fken decided to release KUF2 on PC...
S> Nin-War-Fire [Wild Kingdom]
10/30/2009 - Conquer Online 2 Trading - 3 Replies
130-131-132 Nin-War-Fire (With VIP3 from another account) House Upgrade Included. Gears: Super SPG +5 -5 Cap LVL.120 Super SPG/SPG +6 -1 Bag LVL.126 Super SPG/SPG +6 -1 Brace LVL.127 Super SPG/SPG +6 -1 Mana BS LVL.130 Super SPG/SPG +6 -1 Robe LVL.120 Super SPG +5 -5 Boots LVL.70

All times are GMT +1. The time now is 11:10.

Powered by vBulletin®
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
SEO by vBSEO ©2011, Crawlability, Inc.

BTC: 33E6kMtxYa7dApCFzrS3Jb7U3NrVvo8nsK
ETH: 0xc6ec801B7563A4376751F33b0573308aDa611E05

Support | Contact Us | FAQ | Advertising | Privacy Policy | Terms of Service | Abuse
Copyright ©2019 elitepvpers All Rights Reserved.