Register for your free account! | Forgot your password?

You last visited: Today at 07:23

  • Please register to post and access all features, it's quick, easy and FREE!

 

[Release] Schlatterbot 0.10.9.22

View Poll Results: How do u like the Schlatterbot?
Total shit 43 18.78%
Excellent, thx 4 sharing it! 130 56.77%
good, but too buggy 56 24.45%
Voters: 229. You may not vote on this poll

Reply
 
Old   #106
 
elite*gold: 0
Join Date: Feb 2009
Posts: 21
Received Thanks: 2
seriously gay i just found out when i make a new charater i can get a exp coupon that +100% exp but i cant trasnfer it to my alt so iam stuck should i just make a new char or jsut lvl my lvl 34 alt



tianyouhu is offline  
Old   #107
 
elite*gold: 0
Join Date: Nov 2008
Posts: 365
Received Thanks: 276
k, new version 0.11.12.12(317) released.
fixxed a teleport scroll bug
added a AutoLot-Routine

but this damned gm-quiz i didnt find...


schlat is offline  
Thanks
1 User
Old   #108
 
elite*gold: 0
Join Date: Feb 2009
Posts: 21
Received Thanks: 2
Quote:
Originally Posted by schlat View Post
k, new version 0.11.12.12(317) released.
fixxed a teleport scroll bug
added a AutoLot-Routine

but this damned gm-quiz i didnt find...
yea when i run the bot exe its says autoit error line -1: error subscript use with non-array variable

nvm i realise i ahve to start game first
tianyouhu is offline  
Old   #109
 
elite*gold: 0
Join Date: Feb 2009
Posts: 21
Received Thanks: 2
wow dont know why the bot attack soo slow and doesnt even use pot half the time when my aoe skill isnt on cd it just stand there and take hits and when my hp is getting low the bot wont heal for me and the bot just stop in its own

yea i think iam just gonna give up the idea of botting just gonna hand grind it to 59 from 35


tianyouhu is offline  
Old   #110
 
elite*gold: 0
Join Date: Nov 2008
Posts: 365
Received Thanks: 276
Quote:
Originally Posted by tianyouhu View Post
wow dont know why the bot attack soo slow and doesnt even use pot half the time when my aoe skill isnt on cd it just stand there and take hits and when my hp is getting low the bot wont heal for me and the bot just stop in its own

yea i think iam just gonna give up the idea of botting just gonna hand grind it to 59 from 35
hmm, tested it with low lvl and tae geuk skill on differen pc. at the first time it runs very slow 4 me too, but i ve forgot to setup the target="space" and the pickup-key.
Then it runs, till i got killed of big lag of the hero server, but with that i cant help.

last night the bot runs over 4 hours with np 4 me.

u see in the textbox after pressing the init-button sth. like that:
Health: 2296 Chi: 3855 target: 22600 (for example if a mob is selected)
Chipots: 100 Chi_Slot: 5
Healpots: 100 Heal_slot: 1
Pet: 3 HP: 3 Chi:9
schlat is offline  
Thanks
1 User
Old   #111
 
elite*gold: 0
Join Date: May 2009
Posts: 1,047
Received Thanks: 468
A video guii and the program whit installer

Schlatterbot v0.11.12.15 [Install File]


Guide to use the program [VIDEO GUII]





Please comment or tanks me on this post if you like it ^^
ax5 is offline  
Old   #112
 
elite*gold: 0
Join Date: Nov 2008
Posts: 365
Received Thanks: 276
Quote:
Originally Posted by ax5 View Post
A video guii and the program whit installer



good job!

the link to the guide dont work.
schlat is offline  
Thanks
2 Users
Old   #113
 
elite*gold: 0
Join Date: May 2009
Posts: 1,047
Received Thanks: 468
I needed to fix the video so my char name didn't display


Its up and running now ^^
ax5 is offline  
Old   #114
 
elite*gold: 0
Join Date: May 2009
Posts: 1,047
Received Thanks: 468
schlat the bot is bugged (the new version) you cant choose your own mana (50) to what ever i want. and the bot stops after 4min. You can't put in your own settings, it automatically use the default settings, Evan with my personal settings.
ax5 is offline  
Old   #115
 
elite*gold: 0
Join Date: Nov 2008
Posts: 365
Received Thanks: 276
Quote:
Originally Posted by ax5 View Post
schlat the bot is bugged (the new version) you cant choose your own mana (50) to what ever i want. and the bot stops after 4min. You can't put in your own settings, it automatically use the default settings, Evan with my personal settings.
did u saved the profile after editing it? if u press init again u must have the same values as edited (not 50!).
i ve tested the version a few hours ago with a new profil and it worked 4 me.

reasons of teleporting back:
  • the Teleport value is lower than the max health of u character
  • missing entries in the bot.ini
    Code:
    [Quick_Slots]
    HP=2
    Chi=4
    Pet=2
  • health value is higher than max health
  • forget to save the profil and press init again
  • the bot cant find hero.exe (if that happen u wouldnt see the char name and the values in the bot)

can u post the user.ini (edit the char name!!)
should look like that:
Code:
Health=1500
Chi=1500
Pet_Health=1700
Pet_Hunger=90
Auto_Teleport=200
Auto_Pick=1
Auto_Skill=1
Win_Timer=300000
Buff_Timer=10000
Ataraxia=4
Auto_Attack=4
schlat is offline  
Thanks
1 User
Old   #116
 
elite*gold: 0
Join Date: May 2009
Posts: 1,047
Received Thanks: 468
Quote:
[User]
Health=500
Chi=50
Pet_Health=70
Pet_Hunger=95
Auto_Teleport=200
Auto_Skill=1
Auto_Pick=1
Atraxia=4
Win_Timer=300000
Buff_Timer=60000
[user]
Health=500
Chi=250
Pet_Health=70
Pet_Hunger=95
Auto_Teleport=200
Auto_Pick=1
Auto_Skill=1
Win_Timer=300000
Buff_Timer=60000
Ataraxia=4
Auto_Attack=4
This is my users.ini i fixed the mana problem
ax5 is offline  
Old   #117
 
elite*gold: 0
Join Date: Nov 2008
Posts: 365
Received Thanks: 276
k
new bot version is released 0.11.12.15
its now possible to use the autolot-function or not.

The Autolot dont work on every map. So if the bot slows down, just deactivate the autolot-option and post the name of the map it didnt work.

cheers
schlat is offline  
Thanks
1 User
Old   #118
 
elite*gold: 0
Join Date: Jul 2009
Posts: 170
Received Thanks: 6
auto loot works in sv but need faster klicks for pick up and skills to slow
Chami is offline  
Old   #119
 
elite*gold: 0
Join Date: Nov 2008
Posts: 365
Received Thanks: 276
Quote:
Originally Posted by Chami View Post
auto loot works in sv but need faster klicks for pick up and skills to slow
sure it works, but it slows the bot terrible down. thats why he picks and skills very slow.
this has something todo with the imagesearch process of the autolot. it seems that sv has too much equal pixxelscreens

argh i am such an idiot, forget to check the transparency....i ll test it and give a new release

k, it works. the autolot function should now work on all maps!!! new release!!!
schlat is offline  
Thanks
1 User
Old   #120
 
elite*gold: 0
Join Date: May 2009
Posts: 1,047
Received Thanks: 468
Install out now



ax5 is offline  
Reply

Tags
bot, hero online, schlat



« Previous Thread | Next Thread »

Similar Threads
Schlatterbot Brasil
To AVOID some confusion!!! This bot is no longer supported by me! The Hero client has changed too, so it needs first to do some adaption, but this...
71 Replies - General Gaming Discussion
Suporte Para Schlatterbot Brasil
...
7 Replies - General Gaming Discussion
[Release] Schlatterbot Update Help ME...
http://i1005.hizliresim.com/2010/5/21/2487.jpg
11 Replies - General Gaming Discussion



All times are GMT +1. The time now is 07:23.


Powered by vBulletin®
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
SEO by vBSEO ©2011, Crawlability, Inc.

Support | Contact Us | FAQ | Advertising | Privacy Policy | Abuse
Copyright ©2017 elitepvpers All Rights Reserved.