Register for your free account! | Forgot your password?

You last visited: Today at 16:09

  • Please register to post and access all features, it's quick, easy and FREE!

 

[Release] Schlatterbot 0.10.9.22

View Poll Results: How do u like the Schlatterbot?
Total shit 43 18.78%
Excellent, thx 4 sharing it! 130 56.77%
good, but too buggy 56 24.45%
Voters: 229. You may not vote on this poll

Reply
 
Old   #16
 
elite*gold: 0
Join Date: Jun 2008
Posts: 324
Received Thanks: 101
i think i know my problem could you fix the auto skill? cuz auto skill stops after a few second and the whole bot stops but when its disabled it keep attacking with normal attacks i think ill test it in a while (:



christerper1 is offline  
Old   #17
 
elite*gold: 0
Join Date: Nov 2008
Posts: 365
Received Thanks: 276
Quote:
Originally Posted by christerper1 View Post
i think i know my problem could you fix the auto skill? cuz auto skill stops after a few second and the whole bot stops but when its disabled it keep attacking with normal attacks i think ill test it in a while (:
can u post the settings of the bot and hero?
Which windows are u using?


schlat is offline  
Thanks
1 User
Old   #18
 
elite*gold: 0
Join Date: May 2009
Posts: 1,047
Received Thanks: 468
schlat can u make a VIDEO TUTORIAL ?
ax5 is offline  
Old   #19
 
elite*gold: 0
Join Date: Nov 2008
Posts: 365
Received Thanks: 276
Quote:
Originally Posted by ax5 View Post
schlat can u make a VIDEO TUTORIAL ?
hmm. i know the gui isnt good, but on sunday the next test of gui starts. I am on myself on the work with some packets of hero, i ll hope i will get implement till sunday with the new gui. That means u can record a fighting walk routine which the char will walk and use buffs, debuffs etc....
If that will work ...next aim is autoselling/buying.
But with or without it...next sunday is a release with a better intuitive gui of using of the bot.
But if u wanna like to make u vid, u get my honor. If u have problems with using the bot post the problem and the settings of the bot and hero and i will look for it.


schlat is offline  
Thanks
1 User
Old   #20
 
elite*gold: 0
Join Date: Jun 2008
Posts: 324
Received Thanks: 101
Quote:
Originally Posted by schlat View Post
can u post the settings of the bot and hero?
Which windows are u using?
bot.ini
Code:
[Memory_Char]
Base=005BFF4C
Health=NULL,550
Max_Health=NULL,54C
Chi=NULL,55C
Max_Chi=NULL,564
Injury=NULL,568
Name=Null,0
Name_Base=005C0144
[Memory_Pet]
Pet_Health=NULL,334,62c
Pet_Max_Health=NULL,334,61c
Pet_Hunger=NULL,334,5f8,764,1f4
Pet_Hunger_Base=005BFF50
[Memory_Slot]
Slot_Base_1=
Slot_Base_2=
Slot_Base_3=
Slot_Base=
[Memory_Mob]
Target_Base=005BFF50
Target=NULL,334,5f8,764,424
[Memory_Pet_Atraxia]
Pet_Health=NULL,334,5f4,16c,62c
Pet_Max_Health=NULL,334,5f4,16c,61c
Pet_Hunger=NULL,334,5f4,16c,a64
Pet_Hunger_Base=005BFF50
[Memory_Mob_Atraxia]
Target_Base=005BFF50
Target=NULL,334,5f4,16c,c94
[Quick_Slots]
HP=1
Chi=5
Pet=9
users.ini
Code:
[User]
Health=200
Chi=200
Pet_Health=70
Pet_Hunger=95
Auto_Teleport=50
Auto_Skill=5
Auto_Pick=1
Atraxia=1
Win_Timer=1
Buff_Timer=60000
[]
Health=200
Chi=150
Pet_Health=0
Pet_Hunger=0
Auto_Teleport=200
Auto_Pick=1
Auto_Skill=4
Win_Timer=300000
Buff_Timer=60000
The hero settings are full screen 1024x768 and the keys are set as you told in your guide like for example space is to find a nearby mob.

dxdiag system info:
Code:
       Machine name: YOUR-077A6BB791
   Operating System: Windows XP Home Edition (5.1, Build 2600) Service Pack 3 (2600.xpsp_sp3_gdr.090206-1234)
           Language: English (Regional Setting: English)
System Manufacturer: EMACHINES                      
       System Model: T3406                          
               BIOS: BIOS Date: 04/19/05 20:48:26 Ver: 08.00.10
          Processor: Intel(R) Celeron(R) CPU 2.93GHz
             Memory: 1518MB RAM
          Page File: 716MB used, 2700MB available
        Windows Dir: C:\WINDOWS
    DirectX Version: DirectX 9.0c (4.09.0000.0904)
DX Setup Parameters: Not found
     DxDiag Version: 5.03.2600.5512 32bit Unicode
christerper1 is offline  
Thanks
1 User
Old   #21
 
elite*gold: 0
Join Date: Nov 2008
Posts: 365
Received Thanks: 276
@christerper1
I am working on it. I didnt test my bot under xp before. The problem is that the bot dont find the memory adresses of hero. There is some bug in finding the base adress of hero. But this bug is only in win xp and older, vista and win 7 works fine.
schlat is offline  
Thanks
1 User
Old   #22
 
elite*gold: 0
Join Date: Jun 2008
Posts: 324
Received Thanks: 101
Quote:
Originally Posted by schlat View Post
@christerper1
I am working on it. I didnt test my bot under xp before. The problem is that the bot dont find the memory adresses of hero. There is some bug in finding the base adress of hero. But this bug is only in win xp and older, vista and win 7 works fine.
oh ok good luck on fixing it (:
christerper1 is offline  
Old   #23
 
elite*gold: 0
Join Date: Nov 2008
Posts: 365
Received Thanks: 276
Quote:
Originally Posted by christerper1 View Post
oh ok good luck on fixing it (:
k its fixxed. On the main post i added a new version 0.10.10.1!!!
U can test it now. Plz give me a feedback if its work.
schlat is offline  
Thanks
1 User
Old   #24
 
elite*gold: 0
Join Date: Jun 2008
Posts: 324
Received Thanks: 101
Quote:
Originally Posted by schlat View Post
k its fixxed. On the main post i added a new version 0.10.10.1!!!
U can test it now. Plz give me a feedback if its work.
testing....

EDIT: Good Work! You fixed it! but um for some reason the hp and chi quickslot is F3 now not F2 and it doesnt switch to F3 to heal sometimes either... the skills and loot works nicely and the bot continues botting and doesnt stop anymore (: only hting i hate bout this is that it doesnt heal sometimes and i die but oh well better then nuthin (:

EDIT 2: yea i tested it and the hp/chi is bugged up it doesnt heal most of the time so i just die
christerper1 is offline  
Old   #25
 
elite*gold: 0
Join Date: Nov 2008
Posts: 365
Received Thanks: 276
Quote:
Originally Posted by christerper1 View Post
testing....

EDIT: Good Work! You fixed it! but um for some reason the hp and chi quickslot is F3 now not F2 and it doesnt switch to F3 to heal sometimes either... the skills and loot works nicely and the bot continues botting and doesnt stop anymore (: only hting i hate bout this is that it doesnt heal sometimes and i die but oh well better then nuthin (:

EDIT 2: yea i tested it and the hp/chi is bugged up it doesnt heal most of the time so i just die
did u switched the server often? After a couple of time switching the server the memory addresses changing too, but with that bug or protection only a new restart of hero help......but i am on it too!!

What lvl is char? (On sunday i will add a normal attack)
schlat is offline  
Thanks
1 User
Old   #26
 
elite*gold: 0
Join Date: Jun 2008
Posts: 324
Received Thanks: 101
Quote:
Originally Posted by schlat View Post
did u switched the server often? After a couple of time switching the server the memory addresses changing too, but with that bug or protection only a new restart of hero help......but i am on it too!!

What lvl is char? (On sunday i will add a normal attack)
lvl 25 female sword at VS poison toads and im always on D8 (:
christerper1 is offline  
Old   #27
 
elite*gold: 0
Join Date: Nov 2008
Posts: 365
Received Thanks: 276
Quote:
Originally Posted by christerper1 View Post
lvl 25 female sword at VS poison toads and im always on D8 (:
what exactly dont work, after restart hero? the whole bot, potting, skilling....u can pm me!
schlat is offline  
Thanks
1 User
Old   #28
 
elite*gold: 0
Join Date: Oct 2008
Posts: 23
Received Thanks: 4
hey man! i just tried out your bot and all i could say is... LOVED IT! well thnx for sharing this! and GOOD LUCK on improving it more in the future! =D
henryaznguy is offline  
Old   #29
 
elite*gold: 0
Join Date: May 2009
Posts: 1,047
Received Thanks: 468
<3
ax5 is offline  
Thanks
1 User
Old   #30
 
elite*gold: 0
Join Date: Aug 2009
Posts: 4
Received Thanks: 0
Ive got a problem. That bot didnt switch potions. When my first 99 ends (1st slot) it wont use potions from slot 2. Pls fix it and that bot will be so good.


rexio123 is offline  
Reply

Tags
bot, hero online, schlat



« Previous Thread | Next Thread »

Similar Threads
Schlatterbot Brasil
To AVOID some confusion!!! This bot is no longer supported by me! The Hero client has changed too, so it needs first to do some adaption, but this...
71 Replies - General Gaming Discussion
Suporte Para Schlatterbot Brasil
...
7 Replies - General Gaming Discussion
[Release] Schlatterbot Update Help ME...
http://i1005.hizliresim.com/2010/5/21/2487.jpg
11 Replies - General Gaming Discussion



All times are GMT +1. The time now is 16:09.


Powered by vBulletin®
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
SEO by vBSEO ©2011, Crawlability, Inc.

Support | Contact Us | FAQ | Advertising | Privacy Policy | Abuse
Copyright ©2017 elitepvpers All Rights Reserved.