Register for your free account! | Forgot your password?

You last visited: Today at 21:06

  • Please register to post and access all features, it's quick, easy and FREE!

 

Hero Online Hellfire Bot

Reply
 
Old   #226
 
elite*gold: 0
Join Date: Jul 2015
Posts: 9
Received Thanks: 0
Quote:
Originally Posted by karraksc View Post
The update moved the pointers around in memory again. I am updating the bot now and should begin testing this morning (5am now).
preferably with graphics of the version 3 for the other versions (4, 5) they are almost nadien open look good .no complete. load all or skils



exsodias1 is offline  
Old   #227
 
elite*gold: 0
Join Date: Mar 2008
Posts: 33
Received Thanks: 1
please help us! appreciate if it was fixed thanks


sa0sin is offline  
Old   #228
 
elite*gold: 0
Join Date: Aug 2010
Posts: 6
Received Thanks: 0
on my computer error opening the bot

not open skills
joseluiz4321 is offline  
Old   #229
 
elite*gold: 0
Join Date: Oct 2015
Posts: 4
Received Thanks: 0
dont see the skills, i tried with rodmale and monk, tried everything


aron.nemet is offline  
Old   #230
 
elite*gold: 0
Join Date: Jul 2015
Posts: 9
Received Thanks: 0
SKIL NOT SEE ANY WITH ANY CHARACTER
exsodias1 is offline  
Old   #231
 
elite*gold: 0
Join Date: Jun 2008
Posts: 428
Received Thanks: 289
Quote:
Originally Posted by exsodias1 View Post
SKIL NOT SEE ANY WITH ANY CHARACTER
Try checking to see if the files/directories are marked read-only. If they are, change the settings on the properties menu. This seems to be an issue with Windows 10 not letting hellfire to read/write to the config files (INI and SKILLS files)

You must register and activate your account in order to view images.
karraksc is offline  
Thanks
1 User
Old   #232
 
elite*gold: 0
Join Date: Aug 2010
Posts: 1
Received Thanks: 0
Hi, I am very happy that you are working on the bot. I tested the latest version. I am with Windows 7 and the bot starts, uses 1 skill, continues with normal attacks for a bit and the bot crashes. I hope you can do something! I believe in you!

By the way, I also tried on another computer with Windows 3. There I don't see skills, only normal. I hope I am helping you when I am sharing these things.
marty99 is offline  
Old   #233
 
elite*gold: 0
Join Date: Oct 2008
Posts: 3
Received Thanks: 0
skill not see too with windows 10 i have only normal


29/10/2015 13:33:37 - Bot Start/Stop 9
29/10/2015 13:33:37 - Setting Status to 2
29/10/2015 13:33:38 - Reload_Skills
29/10/2015 13:33:42 - Setting Status to 2
29/10/2015 13:33:57 - Healing
29/10/2015 13:34:09 - Reload_Skills
29/10/2015 13:34:12 - Attacking with Skill 0
29/10/2015 13:34:12 - Attacking with Skill 0
29/10/2015 13:34:14 - Attacking with Skill 0
29/10/2015 13:34:14 - Attacking with Skill 0
29/10/2015 13:34:15 - Attacking with Skill 0
29/10/2015 13:34:15 - Attacking with Skill 0
29/10/2015 13:34:16 - Attacking with Skill 0
29/10/2015 13:34:16 - Attacking with Skill 0
29/10/2015 13:34:18 - Attacking with Skill 0
29/10/2015 13:34:18 - Attacking with Skill 0
kickers59 is offline  
Old   #234
 
elite*gold: 0
Join Date: Oct 2015
Posts: 4
Received Thanks: 0
win7 same problem, im trying to uncheck that box but always checking in himself (everything fine but dosent see the skills), with XP hellfire cannot start anymore, some helpscreept failure
aron.nemet is offline  
Old   #235
 
elite*gold: 0
Join Date: Aug 2010
Posts: 6
Received Thanks: 0
I'm using Windows 7 , but does not appear skill
joseluiz4321 is offline  
Old   #236
 
elite*gold: 0
Join Date: Jun 2008
Posts: 428
Received Thanks: 289
Quote:
Originally Posted by marty99 View Post
Hi, I am very happy that you are working on the bot. I tested the latest version. I am with Windows 7 and the bot starts, uses 1 skill, continues with normal attacks for a bit and the bot crashes. I hope you can do something! I believe in you!

By the way, I also tried on another computer with Windows 3. There I don't see skills, only normal. I hope I am helping you when I am sharing these things.
This one is a puzzle. I'm trying to find out what is different from the setup on my main system and others that is causing this. I got it working on the Main system but it isn't showing the skills properly on my xp system. It's not limited to Win10, like I first thought. Am working on it as fast as I can.

For those who have it running okay, please send me a quick description of your PC hardware to , so I can compare that to my main system. Might help me narrow things down some. I will try changing out the RAM chips on my XP sysem to see if that makes any difference (it's over 10 yrs old and is my test rig/repair rig/ftp server)
karraksc is offline  
Thanks
3 Users
Old   #237
 
elite*gold: 0
Join Date: Aug 2015
Posts: 5
Received Thanks: 0
on my monk it can only read 4 skill and some of the edge is cover for some reason
huynhhaimap0 is offline  
Old   #238
 
elite*gold: 0
Join Date: Aug 2011
Posts: 43
Received Thanks: 1
Why site doesnt open? mjsbots.info
firat0909 is offline  
Old   #239
 
elite*gold: 0
Join Date: Oct 2015
Posts: 4
Received Thanks: 0
any1 maybe succeded to gather at least? its seems its not working either, i cannot set it to target the plants
aron.nemet is offline  
Old   #240
 
elite*gold: 0
Join Date: Oct 2015
Posts: 3
Received Thanks: 0
Exclamation hellfire4

the bot is not working so attacks on knock to use the magic does not work !!!!:r tfm::rtf m:


cancels is offline  
Reply

Tags
hellfire, hero online, mjsbots



« Previous Thread | Next Thread »



All times are GMT +1. The time now is 21:06.


Powered by vBulletin®
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
SEO by vBSEO ©2011, Crawlability, Inc.

Support | Contact Us | FAQ | Advertising | Privacy Policy | Abuse
Copyright ©2017 elitepvpers All Rights Reserved.