Register for your free account! | Forgot your password?

Go Back   elitepvpers > General Gaming > General Gaming Discussion
You last visited: Today at 21:40

  • Please register to post and access all features, it's quick, easy and FREE!

 

[Question] Frage - 2 unterschiedliche Clienten installieren

Reply
 
Old   #16
 
elite*gold: 0
Join Date: Aug 2007
Posts: 672
Received Thanks: 180
Quote:
Originally Posted by Darkbob1000 View Post
Update.log hab ich gar nich :-/
Nur die Update.inf
Dann war es wohl die normale Log.txt
Probier die nochmal und wenn es klappt, sagste bescheid.


teh lqd



LqD is offline  
Thanks
1 User
Old   #17
 
elite*gold: 0
Join Date: Aug 2010
Posts: 92
Received Thanks: 12
Hab jetzt die LogList.txt (Die leer war ?!) Und die Update.inf reinkopiert aber jetz is der Stand auf Version 3.0.3 (Steht auf jeden Fall drauf wenn ich den Client starte) Is das Normal (Anzeigefehler oder so) oder hab ich was falsch gemacht ?


Darkbob1000 is offline  
Old   #18
 
elite*gold: 0
Join Date: Aug 2007
Posts: 672
Received Thanks: 180
Quote:
Originally Posted by Darkbob1000 View Post
Hab jetzt die LogList.txt (Die leer war ?!) Und die Update.inf reinkopiert aber jetz is der Stand auf Version 3.0.3 (Steht auf jeden Fall drauf wenn ich den Client starte) Is das Normal (Anzeigefehler oder so) oder hab ich was falsch gemacht ?
Ne das dürfte dann stimmen. Sofern er nicht updatet, wenn du jetzt das SPiel startest sollte ja ein anderer LoginScreen sein, als der mit den 2 Statuen (Elf Links, Rhino rechts).

Probier mal !
LqD is offline  
Thanks
1 User
Old   #19
 
elite*gold: 0
Join Date: Aug 2010
Posts: 92
Received Thanks: 12
Also kommt immer noch der Chapter III Startbildschirm
Hatte das falsche gestartet Aber wenn ich starte kommt nach einer Sekunde:
Spoiler ausprobiert Screenshot is im Anhang

EDIT: Jetzt ist Screenshot im Anhang
Attached Images
File Type: bmp Unbenannt.bmp (163.9 KB, 15 views)


Darkbob1000 is offline  
Old   #20
 
elite*gold: 0
Join Date: Aug 2007
Posts: 672
Received Thanks: 180
Quote:
Originally Posted by Darkbob1000 View Post
Also kommt immer noch der Chapter III Startbildschirm
Hatte das falsche gestartet Aber wenn ich starte kommt nach einer Sekunde:
Spoiler ausprobiert Screenshot is im Anhang

EDIT: Jetzt ist Screenshot im Anhang
Mhh...sieht nach einen typischen Upload Error aus...hatte den zumindestens schon lange nicht mehr. Das ist eventuell das was peterhartzt meinte mit "Illegal Age" als Tipp. Früher hat man den UploadError behoben in den man eine Datei umgemodelt hat. Ich post das einfach mal hier.

Zuerst im Runes of Magic Verzeichnis die Datei client.config.ini löschen oder umbenennen. Dann eine neue Datei client.config.ini anlegen mit folgendem Inhalt:


Wenn du eher einen leistungsschwachen Rechner hast, dann stell alles auf 0. Die im [visual effects] [visual detail] Bereich.
Der [character detail] paperdoll detail=2 darf nicht höher als 2.

das hat mal einer von ormus.info geschrieben!

Wenns das nicht behebt oder so müssen wir weiter suchen.
LqD is offline  
Thanks
1 User
Old   #21
 
elite*gold: 0
Join Date: Aug 2010
Posts: 92
Received Thanks: 12
Quote:
Originally Posted by LiqfiZzLe View Post
Zuerst im Runes of Magic Verzeichnis die Datei client.config.ini löschen oder umbenennen. Dann eine neue Datei client.config.ini anlegen mit folgendem Inhalt
Im Chapter III oder II Ordner ?
Darkbob1000 is offline  
Old   #22
 
elite*gold: 0
Join Date: Aug 2007
Posts: 672
Received Thanks: 180
Quote:
Originally Posted by Darkbob1000 View Post
Im Chapter III oder II Ordner ?
Theoretisch dürftest du gar keinen Chapter III Ordner in deinen älteren Clienten haben. Das heißt mit dem du versuchst auf die neuen Server zu kommen. Wenn sie 2 mal da ist dann probier mal beide, wenn sie gar nicht da ist. Dann schau mal in deinen Eigenen Dateien/Runes of Magic Ordner. Von den solltest du aber generell vorher eine Sicherheitskopie ziehen.


teh liq
LqD is offline  
Thanks
1 User
Old   #23
 
elite*gold: 0
Join Date: Aug 2010
Posts: 92
Received Thanks: 12
Nein ich mein den aktuellen RoM Ordner (Sprich Normal) oder der alte (Der mit NoCheckVersion)
Darkbob1000 is offline  
Old   #24
 
elite*gold: 0
Join Date: Aug 2007
Posts: 672
Received Thanks: 180
Quote:
Originally Posted by Darkbob1000 View Post
Nein ich mein den aktuellen RoM Ordner (Sprich Normal) oder der alte (Der mit NoCheckVersion)
oder der alte (Der mit NoCheckVersion) <---

mit den haste ja auch den CrashReport
LqD is offline  
Thanks
1 User
Old   #25
 
elite*gold: 0
Join Date: Aug 2010
Posts: 92
Received Thanks: 12
Ja gibt Sinn
Aber auch hier fehlt mir die Datei :-/
Alle Client Dateien im Anhang als Screenshot
Attached Images
File Type: bmp Client Dateien.bmp (194.3 KB, 15 views)
Darkbob1000 is offline  
Thanks
1 User
Old   #26
 
elite*gold: 0
Join Date: Aug 2007
Posts: 672
Received Thanks: 180
Quote:
Originally Posted by Darkbob1000 View Post
Ja gibt Sinn
Aber auch hier fehlt mir die Datei :-/
Alle Client Dateien im Anhang als Screenshot
Ich hab auf mein Bürorechner jetzt kein RoM drauf

Haste in den Runes of Magic Ordner unter eigenen Dateien nachgeschaut? Da könnte er stecken und wenn nicht einfach mal einen erstellen!

EDIT: Achja wenn du einen noch funktionierenden Bug gefunden hast, dann natürlich nicht im Forum posten sondern per PM.

teh lqd
LqD is offline  
Old   #27
 
elite*gold: 0
Join Date: Aug 2010
Posts: 92
Received Thanks: 12
Hmm.. auch da is nix drin dann wart ich mal bis du wieder zuahuse bist xD
Darkbob1000 is offline  
Old   #28
 
elite*gold: 0
Join Date: Dec 2009
Posts: 37
Received Thanks: 7
Und, hat es jemand zum laufen bekommen?

Bei mir hängt er beim Holen der Serverliste..
einfach nach und nach patchen?
Shigawire is offline  
Old   #29
 
elite*gold: 8
Join Date: May 2008
Posts: 1,120
Received Thanks: 221
Quote:
Originally Posted by Shigawire View Post
Und, hat es jemand zum laufen bekommen?

Bei mir hängt er beim Holen der Serverliste..
einfach nach und nach patchen?
bei mir ist es genau das gleiche habe auch schon 2 neue patches insterliert um zu gucken ob es dann geht, leider kein erfolg.
Bobi1 is offline  
Old   #30
 
elite*gold: 0
Join Date: Dec 2009
Posts: 37
Received Thanks: 7
Hab noch ne 2.1. Version rumliegen. Probier ich nachher mal.

Es gibt übrigens offensichtlich nen Diamanten Hack.. Top 100 Diamantenbesitzer.. 1: 11mio Dias, 2. 15k Dias.


Shigawire is offline  
Reply



« Previous Thread | Next Thread »

Similar Threads
Hilfe: Clienten-Frage
Hallo, habe ein Problem bzw. brauche Hilfe dabei. Und zwar in einem Clienten sind die neuen Drachengott-items und die neue 80er Rüssis, dort sind...
10 Replies - Metin2 PServer - Discussions / Questions
Frage zum Clienten vom Server
Hi Habe ne Frage gibt es ne möglichkeit im Clienten die IP vom Server zu sehn..? Habe mir vom Server X den clienten geladen und möchte aber mit...
1 Replies - Metin2 PServer - Discussions / Questions
Frage zum Clienten
Hey epvp*, ich hbae wieder einmal eine frage an euch, und zwar ahbe cih eine neue waffe erstellt, diese funktionirt auch also sie macht so viel...
1 Replies - Metin2 PServer - Discussions / Questions
Frage zu Clienten bearbeitung!!
Heyho Leude, Habe mal ne frage... (Sufu auch benutzt! ;-) ) Welche programme brauch ich denn alles um die ganzen dateien im clienten öffnen zu...
10 Replies - Metin2 PServer - Discussions / Questions
Kleine Frage zum eigenen Clienten!
Hey Leute, was ich gerne wissen würde ist, wie ich beim Einlogfenster den Text "Server wählen" ändern kann, z.B. auf "Willkommen auf ****!" ...
2 Replies - Metin2 PServer - Discussions / Questions



All times are GMT +1. The time now is 21:40.


Powered by vBulletin®
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
SEO by vBSEO ©2011, Crawlability, Inc.

Support | Contact Us | FAQ | Advertising | Privacy Policy | Abuse
Copyright ©2017 elitepvpers All Rights Reserved.