Register for your free account! | Forgot your password?

Go Back   elitepvpers > General Gaming > General Gaming Discussion
You last visited: Today at 09:25

  • Please register to post and access all features, it's quick, easy and FREE!

 

runes of magic lässt sich nicht richtig instalieren

Reply
 
Old   #1
 
elite*gold: 0
Join Date: Jan 2010
Posts: 2
Received Thanks: 0
runes of magic lässt sich nicht richtig instalieren

Hei also ich hab mir vorhin RoM runtergeladen und jez bin ich da wo immer die neuen patchs instaliert werden und angezeigt werden wie viel prozent die schon fertig sind und dort hält es bei der oberen zeile 'Download' bei 100% an und bei der unteren zeile 'Update' immer bei 76% oder bei 80% an und danach tut sich nichts mehr ich kann das spiel nicht starten.
Ich wollte euch mal fragen ob jemand von euch mir da vielleicht weiterhelfen kann.

mfg



Bumsnudel95 is offline  
Old   #2
 
elite*gold: 20
Join Date: Sep 2007
Posts: 4,879
Received Thanks: 913


So sollte es besser funktionieren.


St!gmata is offline  
Old   #3
 
elite*gold: 0
Join Date: Jan 2010
Posts: 2
Received Thanks: 0
muss ich mir da alle patch's runterladen oder nur ganz bestimmte?
Bumsnudel95 is offline  
Old   #4
 
elite*gold: 20
Join Date: Sep 2007
Posts: 4,879
Received Thanks: 913
Das steht doch im Thread sehr schön beschrieben.

Zuerst schaust du im Patcher nach, welche aktuelle Version des Spieles du besitzt. (z.B. atm besitzt du 2.0.0.1801) Jetzt musst du nur nach alle nachfolgenden Patches dort downloaden (also alle ab 1801), in den Rom-Ordner verschieben und ausführen. Dabei musst du beachten, dass du die Patches in richtiger Reihenfolge ausführst (bei unseren Bsp. dann 1802, 1803, ...) und nicht wild durcheinander.


St!gmata is offline  
Old   #5

 
elite*gold: 131
Join Date: Jan 2008
Posts: 1,109
Received Thanks: 1,912
japp, allerdings solltest du, wenn möglich, RoM neu installieren und dann alle patches manuell laden und ausführen, ich hab nämlich auch schon probleme mit alten, schon draufgespielten patches gehabt weil die nicht fehlerfrei/komplett waren weil ich direkt nachm Serverpatch geladen hatte ( und mich wunderte wieso RoM immer abstürzte ^^)
ѕση∂єямüℓℓ is offline  
Old   #6
3-2-1...Let's Jam
 
elite*gold: 0
Join Date: May 2007
Posts: 60,168
Received Thanks: 27,864
Quote:
Originally Posted by St!gmata View Post


So sollte es besser funktionieren.
Hab das gleiche Problem, funktioniert bei euch der Link ? Bei mir geht er leider nicht.
Obilee is offline  
Old   #7
 
elite*gold: 0
Join Date: May 2009
Posts: 5
Received Thanks: 1
Gestern waren nicht nur die Server fast den ganzen Tag down - das Forum ist auch zusammen gebrochen desshalb haben sie es aus dme Netz genommne - aber ab Heute funktioniert es wieder
MarkusOG is offline  
Thanks
1 User
Old   #8
3-2-1...Let's Jam
 
elite*gold: 0
Join Date: May 2007
Posts: 60,168
Received Thanks: 27,864
jo es geht jetzt thx 4 info


Obilee is offline  
Reply



« Previous Thread | Next Thread »

Similar Threads
LC Lässt sich nicht starten! help pls
also mein problem ist das ich lastchose nicht starten kann! ich starte die exe dann kommt der launcher alles updates alles in ordnung nu klicke...
5 Replies - Last Chaos
[Problem]Mein Mikrofon lässt sich nich richtig einstellen
Hey Leute, hab da ma wieder ein problem^^ also wollte mir jez ma nen micro einrichten habs eingesteck und so und bei skype den sound test...
2 Replies - Technical Support
l2.ini lässt sich nicht decrypten
huhu! ich habe mir eben l2decrypt runtergeladen, um die ip und das protokoll von l2extreme aus der l2.ini auslesen zu können. es funtkioniert aber...
4 Replies - Lineage 2



All times are GMT +1. The time now is 09:25.


Powered by vBulletin®
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
SEO by vBSEO ©2011, Crawlability, Inc.

Support | Contact Us | FAQ | Advertising | Privacy Policy | Abuse
Copyright ©2017 elitepvpers All Rights Reserved.