Register for your free account! | Forgot your password?

Go Back   elitepvpers > General Gaming > General Gaming Discussion
You last visited: Today at 23:25

  • Please register to post and access all features, it's quick, easy and FREE!

 

[HILFE!!!] Deus Ex laggt ob wohl sehr gute Voraussetzungen [HILFE!!]

Reply
 
Old   #1
 
elite*gold: 0
Join Date: Sep 2011
Posts: 29
Received Thanks: 7
[HILFE!!!] Deus Ex laggt ob wohl sehr gute Voraussetzungen [HILFE!!]

Hallo Community !
Ich habe mir im Steam Shop Deus Ex gekauft und aus irg. einen grund laggt es zb beim zielen übelst , manchmal auch schon beim laufen .
nein , es laufen keine anderen Programme nebenbei .

Voraussetzungen für das Spiel :
Minimum:
Betriebssystem: Windows XP, Windows Vista oder Windows 7
Prozessor: 2 GHz dual core
Speicher: 1 GB RAM (Windows XP) / 2 GB (Windows Vista und Windows 7)
Grafik: NVIDIA GeForce 8000 Serien oder ATI Radeon HD 2000 Serien oder besser
DirectX®: DirectX 9.0c
Festplatte: 8.5 GB

Empfohlen:
Betriebssystem: Windows 7
Prozessor: AMD Phenom II X4 oder Intel Core 2 Quad oder besser
Speicher: 2 GB
Grafik: AMD Radeon HD 5850
DirectX®: DirectX 9.0c
Festplatte: 8.5 GB

(Laut Steam - Shop )

Mein System :
Betriebssystem : Win7
Prozessor : Intel(R) Core(TM)
i5 CPU 750 @
2.67 GHz 2.67 GHz

Installierter Arbeitsspeicher (RAM) : 8 GB

Systemtyp : 64 Bit-Betriebssystem

Grafikkarteninformationen :
Chiptyp : GeForce GT 330
DAC-Typ :Intergrated RAMDAC
Insgesamt verfügbare Grafikspeicher : 3579 MB
Dezierter Videospeicher : 768 MB
Systemvideospeicher : 0 MB
Gemeinsam genutzter Systemspeicher : 2811 MB
Festplatte : 1TB Intern / 1 TB Extern
DirectX®: DirectX 9.0c

__________________________________________________ ____________
ich verstehe nicht wieso es nicht funktioniert .
wäre schön wenn mir jemand helfen könnte ;/
mfg !



GhostSnipezz is offline  
Old   #2
 
elite*gold: 21
Join Date: Dec 2010
Posts: 407
Received Thanks: 81
schonmal neuinstalliert?
schonmal steam repair dingens probiert?

könnte vllt helfen, wer weiss ^^


sobesoffen is offline  
Old   #3
 
elite*gold: 0
Join Date: Sep 2011
Posts: 29
Received Thanks: 7
habe gemacht , klappt nicht , trotzdem danke . bitte noch mehr hilfe !!
GhostSnipezz is offline  
Old   #4

 
elite*gold: 13
Join Date: May 2010
Posts: 5,771
Received Thanks: 2,112
Am PC dürfte es eigl. nicht liegen.
Vielleicht ist deine Graka zu warm?


UranoX is offline  
Old   #5
 
elite*gold: 0
Join Date: Sep 2011
Posts: 191
Received Thanks: 48
Kann nur an Fragmenten, Treibern oder die Temperatur liegen

1.Schon PC defragmentieren?

2.Haste die Steam Treiber Updates immer durchlaufen lassen?!

Hier ist ne wenn nicht.
(kannst natürlich auch einfach die Updates an machen was ich die empfehle)

3.Fallste mal Temp testen will zieh dir

Unter:

Computer> Sensoren


Kalior is offline  
Reply



« Previous Thread | Next Thread »

Similar Threads
[Hilfe]Wlan sehr schlecht[Hilfe]
Hallo liebe Com, ich habe heute einen Wlan Router eingerichtet, sodass meine Schwester mit ihrem Notebook auch ihre Sachen erledigen kann. So und...
9 Replies - Technical Support
ich bräuchte wohl hilfe
HI IHR ich hab mir jetzt von hier den visualkore runtergeladen brauche ich hierfür auch password und id? Habe nämlich auch den openkore bot CVS...
5 Replies - Ragnarok Online



All times are GMT +1. The time now is 23:25.


Powered by vBulletin®
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
SEO by vBSEO ©2011, Crawlability, Inc.

Support | Contact Us | FAQ | Advertising | Privacy Policy | Abuse
Copyright ©2017 elitepvpers All Rights Reserved.