Register for your free account! | Forgot your password?

Go Back   elitepvpers > General Gaming > General Gaming Discussion
You last visited: Today at 06:28

  • Please register to post and access all features, it's quick, easy and FREE!

 

[Release]BattleForge FarmBot

Reply
 
Old   #181
 
elite*gold: 0
Join Date: Apr 2010
Posts: 368
Received Thanks: 40
ähm der geht doch nicht mehr, da der hack dazu nicht mehr funktioniert oder?=)



blubber6 is offline  
Old   #182
 
elite*gold: 0
Join Date: Jan 2008
Posts: 495
Received Thanks: 55
Quote:
Originally Posted by FroZenBabE View Post
-Neuer Bot added

@kloecker2 Der Bot springt nicht zu den Punkten 7 und 8 diese Punkte dienen nur zum erfassen der MiniMap und damit der Bot nicht zu der Anzeige springt wenn das monument zerstört wurde, die ebenfalls rot ist wird nur die map makiert

@TheReasons Was für Bilder meinst du und was verbessern Ô.o
ja ich mein die bilder im 1. thread und ich kapier net wie der bot geht der macht nichts und der hack klappt auch net wenn der bot an is


TheReasons is offline  
Old   #183
 
elite*gold: 0
Join Date: Apr 2010
Posts: 368
Received Thanks: 40
@thereasons

der bot hat funktioniert, aber nur mit dem hack zusammen, da der hack seit dem update nicht mehr geht, geht der bot auch nicht mehr...
blubber6 is offline  
Old   #184
 
elite*gold: 0
Join Date: Oct 2010
Posts: 233
Received Thanks: 2,321
Hack ist geupdated und auch der Bot sollte nun dadurch wieder einwandfrei funktionieren

Bei Bugs etc. könnt ihr euch gerne an mich wenden, aber erst nach dem ihr auch wirklich alles probiert habt!


FroZenBabE is offline  
Thanks
13 Users
Old   #185
 
elite*gold: 0
Join Date: Jan 2008
Posts: 495
Received Thanks: 55
also ich hab den bot und den hack vor dem start von bf mit admin gestartet
danach bf im fenstermodus gestartet und dann ig in der schmiede alles aktiviert und G gedrückt gestartet hat er der hack geht net an udn der bot macht nichts
TheReasons is offline  
Old   #186
 
elite*gold: 0
Join Date: Oct 2010
Posts: 233
Received Thanks: 2,321
hm hast du skype ? würd das ganz gern mal per bildschirmübertragung sehn^^ und da du wohl win 7 hast ? kann das eig nich sein vllt blockiert dein virenscanner die arbeit vom hack^^ oder der firewall vllt bzw welchen virenscanner benutzt du ?
und btw vllt hast du dir den falschen hack gezogen der richtige ist auf jeden fall auf S1 im Anhang
und vllt holst du dir mal Net Framework 4.0^^ das kann auch einige bugs beheben
FroZenBabE is offline  
Thanks
12 Users
Old   #187
 
elite*gold: 0
Join Date: Jan 2008
Posts: 495
Received Thanks: 55
skype steht doch unter meinem namen
Skype:radon133
TheReasons is offline  
Old   #188
 
elite*gold: 0
Join Date: Aug 2009
Posts: 21
Received Thanks: 0
das problem ist bei mir auch
kloecker2 is offline  
Old   #189
 
elite*gold: 0
Join Date: Feb 2008
Posts: 78
Received Thanks: 3
Also der neue Hack funktioniert leider nicht bei mir....
die fehler sind:
- entweder bleibt er im ladebildschirm einer map hängen
- und/oder falls man doch noch in eine map kommt werden die hacks nicht aktiviert
acke1990 is offline  
Old   #190
 
elite*gold: 0
Join Date: Jan 2008
Posts: 495
Received Thanks: 55
Jau Genau das war bei mir!!!

meld dich ins skype du hast den alten

skype radon133
TheReasons is offline  
Thanks
1 User
Old   #191
 
elite*gold: 0
Join Date: Feb 2008
Posts: 78
Received Thanks: 3
@TheReasons
ich habe den falschen...hmmmm
habe den hier ausm post gerade eben heruntergeladen...
naja ich habe dich in skype hinzugefügt und dir schon geschrieben ^^
acke1990 is offline  
Old   #192
 
elite*gold: 0
Join Date: Aug 2009
Posts: 21
Received Thanks: 0
also der hack funktionirt nicht bei mir ich kann nicht auf lanch drücken ich hab schon versucht battleforge normal zu starten und dann wie gewont den hack in der schiede zu starten und dann ein match starte fuktionirt er nicht .... ich denke das der lanch button defekt ist
kloecker2 is offline  
Old   #193
 
elite*gold: 0
Join Date: Feb 2008
Posts: 78
Received Thanks: 3
@kloecker2

das liegt daran das du den falschen hack hast und der deswegen nicht funktioniert...wenn du willst kann ich dich in skype adden und ihn dir geben....vergess dann aber nicht frozen und mir ein thanks zu geben ^^
acke1990 is offline  
Old   #194
 
elite*gold: 0
Join Date: Jan 2008
Posts: 495
Received Thanks: 55
Quote:
Originally Posted by acke1990 View Post
@kloecker2

das liegt daran das du den falschen hack hast und der deswegen nicht funktioniert...wenn du willst kann ich dich in skype adden und ihn dir geben....vergess dann aber nicht frozen und mir ein thanks zu geben ^^
thanks sind immer freiwillig :P
TheReasons is offline  
Thanks
1 User
Old   #195
 
elite*gold: 0
Join Date: Apr 2011
Posts: 25
Received Thanks: 0
hier das hilft einfach starten und die fehler werden behoben, bitte thanks geben:


Cristianxx is offline  
Reply

Tags
battleforge, battleforge bot, battleforge hack, bot, hack



« Previous Thread | Next Thread »



All times are GMT +1. The time now is 06:28.


Powered by vBulletin®
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
SEO by vBSEO ©2011, Crawlability, Inc.

Support | Contact Us | FAQ | Advertising | Privacy Policy | Abuse
Copyright ©2017 elitepvpers All Rights Reserved.