Register for your free account! | Forgot your password?

You last visited: Today at 20:45

  • Please register to post and access all features, it's quick, easy and FREE!

 

Sapphire FlyFF Website Problem

Reply
 
Old   #1
 
elite*gold: 15
Join Date: Feb 2010
Posts: 527
Received Thanks: 104
Sapphire FlyFF Website Problem

Hey Leute,

ich bräuchte mal eben Hilfe beim entfernen dieser komischen "Boxen".



Weiß einer wo diese definiert wurden ?

Mit freundlichen Grüßen
bloody2009



bloody2009 is offline  
Old   #2

 
elite*gold: 134
Join Date: Oct 2012
Posts: 1,070
Received Thanks: 534
Damit dir besser geholfen wird poste ich mal den Code dazu aus der shop.php




PHP Code:
echo '<div id="categorySubNav" class="center" style="' $toggleDisplays['subCategories'] . '">
    <p id="categorySubContainer">'
;
    if(
is_numeric($intActiveMainCategoryID)) {
        while(
$strSubCategory = [MENTION=311501]ODB[/MENTION]c_fetch_array($resSubCategoryQuery)) {
            
$strCategorySubActiveClass '';
            if(
$intActiveSubCategoryID == $strSubCategory['sid']) {
                
$strCategorySubActiveClass 'active';
            }
            echo 
' <a class="categorySub ' $strCategorySubActiveClass '" uid="' $strSubCategory['sid'] . '" href="#"><button class="btn btn-default"  style="padding: 5px; font-size: 9px;">' $strSubCategory['name'] . '</button></a> ';
        }
    } echo 
'
    </p>
</div>'



Chyukαsame is offline  
Thanks
1 User
Old   #3
 
elite*gold: 15
Join Date: Feb 2010
Posts: 527
Received Thanks: 104
mit anderem Browser kommen die "Boxen" nicht muss wohl an Chrome liegen :/
bloody2009 is offline  
Old   #4

 
elite*gold: 134
Join Date: Oct 2012
Posts: 1,070
Received Thanks: 534
Lightbulb

Was er damit sagen will ist...

Ich habe es mir mal angeschaut und gemerkt, dass es nur im Google Chrome Browser angezeigt wird.

Ich habe auch schon Klassen darum entfernt um zu sehen ob es an einem ::before oder ::after liegt, leider negativ.

Fonts habe ich auch überprüft, daran lag es auch nicht.


Das einzige was ich herausgefunden habe ist, dass dies ein ungeladener Content ist von dem Zeichen 


Chyukαsame is offline  
Old   #5
 
elite*gold: 38
Join Date: May 2014
Posts: 2,151
Received Thanks: 558
Kann morgen ja auch nochmal drüber schauen lad die Webseite für mich mal hoch und sende sie mir via pn
'Dude' is offline  
Old   #6
 
elite*gold: 0
Join Date: Oct 2016
Posts: 89
Received Thanks: 12
add items in your admin panel
buang98 is offline  
Old   #7

 
elite*gold: 134
Join Date: Oct 2012
Posts: 1,070
Received Thanks: 534
Quote:
Originally Posted by 'Dude' View Post
Kann morgen ja auch nochmal drüber schauen lad die Webseite für mich mal hoch und sende sie mir via pn
Dudeee rly? ;D


Quote:
Originally Posted by buang98 View Post
add items in your admin panel
He have Items in his DB
Chyukαsame is offline  
Old   #8
 
elite*gold: 0
Join Date: Jan 2009
Posts: 1,549
Received Thanks: 1,474
Solche Symbole werden gerne angezeigt, wenn in PHP Scripts irgendwo "dirty bytes" gespeichert sind. Da es aber eine Seite ist, die public released wurde, wäre das irgendwo anders noch aufgefallen.

Sonst wären noch einige Infos hilfreich:
- Welcher Webserver wird verwendet?
- Welche PHP Version wird verwendet?
- Welcher Treiber wurde für ODBC in der Config verwendet? (Mir ist ein Problem in Verbindung mit SQL Server Native Client bekannt, bei dem solche Characters ausgegeben werden können)

Btw, ihr solltet eure "@" Symbole in allen Calls entfernen. Die sind bei der Fehleranalyse nämlich alles andere als hilfreich, weil die den Error Output unterdrücken.
xTwiLightx is offline  
Thanks
1 User
Old   #9

 
elite*gold: 134
Join Date: Oct 2012
Posts: 1,070
Received Thanks: 534
Quote:
Originally Posted by xTwiLightx View Post
Solche Symbole werden gerne angezeigt, wenn in PHP Scripts irgendwo "dirty bytes" gespeichert sind. Da es aber eine Seite ist, die public released wurde, wäre das irgendwo anders noch aufgefallen.

Sonst wären noch einige Infos hilfreich:
- Welcher Webserver wird verwendet?
- Welche PHP Version wird verwendet?
- Welcher Treiber wurde für ODBC in der Config verwendet? (Mir ist ein Problem in Verbindung mit SQL Server Native Client bekannt, bei dem solche Characters ausgegeben werden können)

Btw, ihr solltet eure "@" Symbole in allen Calls entfernen. Die sind bei der Fehleranalyse nämlich alles andere als hilfreich, weil die den Error Output unterdrücken.

Bisher ist es noch alles Lokal, daher wäre auch eine Option, dass es an seinem eigenen Chrome Browser liegen könnte (Erweiterungen oder derartiges)



Eine Option wäre es mal die Webseite auf den Root zu setzen und es dort noch einmal zu probieren auf einem anderen PC der Google Chrome besitzt.


Chyukαsame is offline  
Reply



« Previous Thread | Next Thread »

Similar Threads
Sapphire Flyff website question
Hello ElitePvPers, Im having a small issue, which I haven't figured out why yet. While im looking at the Staff "team" page, its showing my...
0 Replies - Flyff PServer - Discussions / Questions
Flyff Sapphire Website ODBC
Hello, I want to use the Sapphire Website on my Server, but somehow it can not connect to my MSQL 2012 Server. It uses Windows Auth! I tried some...
10 Replies - Flyff PServer - Discussions / Questions
About Sapphire FlyFF website
this link: http://www.elitepvpers.com/forum/flyff-pserver-guides-releases/3142307-release-support-sapphire-flyff.html The site release in here is...
4 Replies - Flyff PServer - Discussions / Questions
Sapphire Flyff Website Reupload
hey leute kann wer mal die: Non-Cronjob Websitepaket von hier:...
4 Replies - Flyff PServer - Discussions / Questions



All times are GMT +1. The time now is 20:45.


Powered by vBulletin®
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
SEO by vBSEO ©2011, Crawlability, Inc.

Support | Contact Us | FAQ | Advertising | Privacy Policy | Abuse
Copyright ©2017 elitepvpers All Rights Reserved.