Register for your free account! | Forgot your password?

You last visited: Today at 03:48

  • Please register to post and access all features, it's quick, easy and FREE!

 

Monster porten sich hin&her O.o

Closed Thread
 
Old   #1
 
elite*gold: 320
Join Date: Jan 2012
Posts: 1,033
Received Thanks: 572
Monster porten sich hin&her O.o

Huhu,
ich komme mal wieder mit nem Problem zu euch ._.
Jetzt ist es auf einmal so, dass die Monster (egal wo) sich wegporten wenn ich in ihre nähe komme o:
Hört sich komisch an aber ist so und ich habe keine Ahnung wieso^^
Wenn ich Monster Spawne verschwinden diese auch sofort und sind ca. 50m von mir entfernt. Außer CW oder sonstige große Monster.
Dies geschieht jedoch auch nicht jedes mal und ich sitze hier schon wieder knappe 8h dran >.<

Würde mich sehr freuen wenn jemand ne Lösung für diesen blöden Bug hat :3


mfg NightCore



Ryunat is offline  
Old   #2
 
elite*gold: 1
Join Date: Jun 2011
Posts: 344
Received Thanks: 326
Entweder Propmover Speed/AtkSpeed einstellen oder du hast eine komische Source.


Zoeybird is offline  
Old   #3
 
elite*gold: 320
Join Date: Jan 2012
Posts: 1,033
Received Thanks: 572
Quote:
Originally Posted by Zoeybird View Post
Entweder Propmover Speed/AtkSpeed einstellen oder du hast eine komische Source.
propMover.txt ist von kFlyff^^

und Source ist der v15 Source mit Updates hier ausm Forum + nen paar eigene Systeme o:
Ryunat is offline  
Old   #4
 
elite*gold: 0
Join Date: Apr 2010
Posts: 2,721
Received Thanks: 630
Also ich hab leider keine Ahnung von den Daten und was man da machen kann allerdings als ich noch Flyff auf Pservern gespielt habe war das auch öfters.
das ist dann etwas a-syncron zd man greift im client den mob an der mob bekommt auch den damage aber der server sagt dorte steht doch der mob der mob teleportiert sich zu seiner pos. und der chara watschelt hinterher.
Meist ist es mit einem relog getahn so wars beimir..


LordTourette is offline  
Old   #5
 
elite*gold: 255
Join Date: Mar 2008
Posts: 2,184
Received Thanks: 978
Liegt vllt daran,dass du die in City spawns?
Bloodyrain™ is offline  
Old   #6
 
elite*gold: 320
Join Date: Jan 2012
Posts: 1,033
Received Thanks: 572
Quote:
Originally Posted by Bloodyrain™ View Post
Liegt vllt daran,dass du die in City spawns?
Ich sagte doch schon, dass das bei allen Mons so ist auch bei denen die z.B. in flatus immer gespawnt werden. Aibatts undso ._.
Ryunat is offline  
Old   #7
 
elite*gold: 255
Join Date: Mar 2008
Posts: 2,184
Received Thanks: 978
Könnte vllt an deinen neuen Propmover liegen.
Bloodyrain™ is offline  
Old   #8
 
elite*gold: 23
Join Date: Jun 2008
Posts: 946
Received Thanks: 374
Ich hatte das Problem mal, als ich die Größe der Spawns manuell per Editor geändert hatte.
Ich hatte damals die Anzahl zu hoch gesetzt (70 oder so) und überall in Madrigal (WdMadrigal) flogen mit Mobs sprichwörtlich hin und her, als ich mich umdrehte flogen bzw verschoben sie sich in eine andere Richtung.
Nur die NPCs standen an Ort und stelle.

Nimm zum Testen nen cleanes, unverändertes Madrigal.
Anderes Problem könnte daran Schuld sein: hast du Vllt die Propmover.txt via Excel oder calc geändert? Excel macht gerne aus zb 1.3 -> 01.03 Also das Datum.
Und gerne werden die Werte auch abgekürzt (zb 0,75 -> 0)

Nimm zum Testen mal ne cleane Propmover.txt

Wenn keiner meiner Vermutungen zutrifft weiß ich auch nicht mehr weiter.
dennisdra is offline  
Thanks
1 User
Old   #9
 
elite*gold: 255
Join Date: Mar 2008
Posts: 2,184
Received Thanks: 978
Quote:
Originally Posted by dennisdra View Post
Anderes Problem könnte daran Schuld sein: hast du Vllt die Propmover.txt via Excel oder calc geändert? Excel macht gerne aus zb 1.3 -> 01.03 Also das Datum.
Und gerne werden die Werte auch abgekürzt (zb 0,75 -> 0)

Nimm zum Testen mal ne cleane Propmover.txt
Am besten wäre Notepad++ damit machste nichts falsch und musst kein Speicher verfahren durchführen.
Bloodyrain™ is offline  
Old   #10
 
elite*gold: 320
Join Date: Jan 2012
Posts: 1,033
Received Thanks: 572
Quote:
Originally Posted by dennisdra View Post
Anderes Problem könnte daran Schuld sein: hast du Vllt die Propmover.txt via Excel oder calc geändert? Excel macht gerne aus zb 1.3 -> 01.03 Also das Datum.
Und gerne werden die Werte auch abgekürzt (zb 0,75 -> 0)

Nimm zum Testen mal ne cleane Propmover.txt

Wenn keiner meiner Vermutungen zutrifft weiß ich auch nicht mehr weiter.
Danke :* daran lag es^^


Ryunat is offline  
Closed Thread



« Previous Thread | Next Thread »

Similar Threads
per Button einen Spieler zu sich porten !?
Hallo liebe PvPers! (Bin mir nicht sicher ob das hier rein gehört) Wenn ihr einen Spieler anklickt kommt ja oben der Balken mit den Buttons ...
3 Replies - Metin2 PServer - Discussions / Questions
Ger Monster combo porten mit multi
Hi also ich wüsste gerne ob es zurzeit einen hack giebt mit dam man wenn man dan multi offen hat die bobs in die combo porten kann? Danke
4 Replies - Last Chaos
Ox Map fehlt bzw man kan sich nicht hin Porten
Hallo ihr E*pvper, Auf meinem Root server habe ich die Serverfiles erfolgreich installiert. Alles geht soweit der server läuft sehr stabil. Das...
6 Replies - Metin2 PServer - Discussions / Questions
[Hilfe] Spieler Porten sich und ruckeln
Hallo, ich weiss nicht ob mir jemand bei dem Problem helfen kann . Also wenn ich z.b auf einem ganz normalen Server spiele mit 18 Spieler max. ...
5 Replies - Counter-Strike
Monster zu sich porten ?
Hallo, habe auf FlyForFame jemanden gesehen, der Monster zu sich Teleportiert. Mir ist nur AttackAll bekannt, nachdem die Mobs dann einzeln DMG...
10 Replies - Flyff PServer - Discussions / Questions



All times are GMT +2. The time now is 03:48.


Powered by vBulletin®
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
SEO by vBSEO ©2011, Crawlability, Inc.

Support | Contact Us | FAQ | Advertising | Privacy Policy | Abuse
Copyright ©2018 elitepvpers All Rights Reserved.