Register for your free account! | Forgot your password?

You last visited: Today at 19:51

  • Please register to post and access all features, it's quick, easy and FREE!


[Help]worldserver error

Reply
 
Old   #1
 
elite*gold: 0
Join Date: Oct 2010
Posts: 2
Received Thanks: 0
Exclamation [Help]worldserver error

Hi forum ppl

I need help

i have set up an v15 server everything works perfect
but for accep connecting to the world.
i can login- make a char, but cant connect to the world it ceep saying
"connecting please wait."

i am googling allready 2 days to slove this prob. but i have no luck
so i hope samone can help me to slove this problem
i am using Win7 64

Thxx !

error.txt

profile.txt (to large to make a spoiler)



ekleim is offline  
Old 01/30/2012, 16:34   #2
 
elite*gold: 0
Join Date: Oct 2010
Posts: 2
Received Thanks: 0
can nobody help me ?


ekleim is offline  
Old 05/21/2015, 08:12   #3
 
elite*gold: 0
Join Date: Nov 2011
Posts: 1
Received Thanks: 0
Hi,
Did you fix the problem? Because I've the same problem, and it's because the WorldServer.exe shuts down automaticly a few seconds after it has been started. I search how to fix this since yesterday but I still don't know how, so if you have any solution?

Thx !
gibson38 is offline  
Old 05/21/2015, 12:25   #4
 
elite*gold: 0
Join Date: Jul 2011
Posts: 71
Received Thanks: 14
send your crystal reports here so we can help


kun_sama13 is offline  
Old 05/23/2015, 12:02   #5
 
elite*gold: 0
Join Date: Aug 2014
Posts: 41
Received Thanks: 25
Are your Ports in CacheServer.ini and in your Neuz the same?
Exrib0. is offline  
Old 05/23/2015, 12:16   #6

 
elite*gold: 96
Join Date: Jan 2015
Posts: 901
Received Thanks: 430
Quote:
Originally Posted by Exrib0. View Post
Are your Ports in CacheServer.ini and in your Neuz the same?
He has a worldserver error

Send us your Crystal Reports and we fix the problem
-Venom' is offline  
Old 05/23/2015, 15:33   #7
 
elite*gold: 0
Join Date: Aug 2014
Posts: 41
Received Thanks: 25
Oh, i only read this :

Quote:
Originally Posted by ekleim View Post
Hi forum ppl

I need help

i have set up an v15 server everything works perfect
but for accep connecting to the world.
i can login- make a char, but cant connect to the world it ceep saying
"connecting please wait."


Exrib0. is offline  
Reply



« [LF] | PENYA STRIKE (HOP) BUG »

Similar Threads
Error bei Worldserver?
01/26/2012 - Flyff PServer - Discussions / Questions - 5 Replies
Also dieser Error kommt und Worldserver will halt nicht hochfahren?Das ist noch 20x so lang aber wozu das ganze Posten.Jemand ne Idee worans liegen kann?
worldserver.exe hat einen error?
01/19/2012 - WoW PServer Hosting - 6 Replies
Hey Leute, ich wollte einen WoW-hamachi server machen, und es klappt auch alles, bis auf die worldserver.exe. Ich starte zuerst MySQL.bat, danach authserver.exe und anschließend worldserver.exe. Es kommt aber ein error und die console schließt sich nach 1-2 sekunden. Consolenmeldung: 2012-01-03 11:57:22 Using configuration file worldserver.conf. 2012-01-03 11:57:22 TrinityCore Rev: * Release Hash: * (Win32,little-endian) (core-daemon) 2012-01-03 11:57:22 <Ctrl-C> to stop. 2012-01-03...
[Source] Worldserver error
10/07/2011 - Flyff PServer - Discussions / Questions - 1 Replies
Hi Community, Habe ein Problem mit meinem Worldserver, wenn ich ihn starte dann schmiert er gleich wieder ab und gibt folgende error aus: 2011/10/ 6 22:06:32 GetItemProp range_error min:0, max:100, index:10212 2011/10/ 6 22:06:32 GetItemProp range_error min:0, max:100, index:10213 2011/10/ 6 22:06:32 GetItemProp range_error min:0, max:100, index:26201
[Error]Worldserver.exe
09/06/2011 - Flyff PServer - Discussions / Questions - 0 Replies
Hallo elitepvpers, ich hab versucht worldserver zu starten und dann kam der error 2011/ 9/ 6 20:55:15 GetMoverProp range_error min:0, max:1279, index:1641 jeder sekunde wurden 10-20 mal in der error geschrieben also kann ich den nicht komplett einfügen. Würde mich über hilfe freuen lg
v16 worldserver error
08/11/2011 - Flyff PServer - Discussions / Questions - 0 Replies
Ok guys, thats my problem: I've made a world v16 but the saintmorning/darkon npcs doesn't show up and the world crashes after 1/2 hours, can somebody help me? *I've already tried debugging the world without sucess.



All times are GMT +1. The time now is 19:51.


Powered by vBulletin®
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
SEO by vBSEO ©2011, Crawlability, Inc.

Support | Contact Us | FAQ | Advertising | Privacy Policy | Abuse
Copyright ©2018 elitepvpers All Rights Reserved.