Register for your free account! | Forgot your password?

You last visited: Today at 16:42

  • Please register to post and access all features, it's quick, easy and FREE!

 

[v15] Connection Problem

Closed Thread
 
Old   #1
 
elite*gold: 0
Join Date: Nov 2009
Posts: 163
Received Thanks: 26
[v15] Connection Problem

Hey,

Ich habe v15 files eingerichtet & konfiguriert.
Hab danach etwas an der Source gearbeitet & kompiliert.

Hab die Server ohne Probleme gestartet und es hat auch alles funktioniert.

Habe am nächsten Morgen dann noch Boxen & Items erstellt, die Glows etwas stärker gemacht & Level Up geschenke eingefügt. Danach konnte ich nicht mehr in die World connecten.
Toms AH gibt folgendes aus: "Error while logging in!"

Ich konnte nur noch mit Alt+F4 schließen und auch ohne den AH geht es nicht.

Die IP's & Ports stimmen überall, habe auch bei cacheServer schon einen anderen Port probiert, jedoch ohne erfolg.

Auf Antworten wie :"Nutz die SuFu", ""Google is dein Freund" etc. kann ich verzichten, denn ich habe bereits gegooglt und die SuFu verwendet, jedoch ohne eine Antwort auf meine Frage

LG



haarprogramms is offline  
Thanks
1 User
Old   #2
 
elite*gold: 0
Join Date: Jun 2011
Posts: 144
Received Thanks: 23
Hilfe wäre echt nett, da wir bald online gehen wollen und alles testen müssen!


Namikox3 is offline  
Old   #3
 
elite*gold: LOCKED
The Black Market: 116/0/3
Join Date: May 2011
Posts: 3,618
Received Thanks: 2,006
Steht was in der Error.log?
Kurosaki' is offline  
Old   #4
 
elite*gold: 0
Join Date: Nov 2009
Posts: 163
Received Thanks: 26
Nein, der error.log ist leer.


haarprogramms is offline  
Old   #5
 
elite*gold: LOCKED
The Black Market: 116/0/3
Join Date: May 2011
Posts: 3,618
Received Thanks: 2,006
Seltsam.
Es könnte an den Glows liegen.
Versuch die Glows wieder normal zu stellen, dann würde es vielleicht was bringen.
Wenn es nicht immer noch nicht funktionier, dann macht ihr nach und nach die Neuen Items raus, dann wisst ihr danach an welches Item es lag/liegt.
Kurosaki' is offline  
Thanks
1 User
Old   #6
 
elite*gold: 0
Join Date: Nov 2009
Posts: 163
Received Thanks: 26
Danke, dass hat geholfen

An alle die das gleich Problem haben:
-IP's und Ports überprüfen
-die richtigen Serverstarten[falls verändert!]
-letzten Änderungen rückgänig machen

LG
haarprogramms is offline  
Old   #7
 
elite*gold: LOCKED
The Black Market: 116/0/3
Join Date: May 2011
Posts: 3,618
Received Thanks: 2,006
Dann hat sich das geklärt :3

#Closerequest.


Kurosaki' is offline  
Closed Thread



« Previous Thread | Next Thread »

Similar Threads
Connection Problem?
When I try to log into DO, I get the "Connection Lost" error, and no matter how many times I press new connection nothing happens. Anyone know what's...
6 Replies - DarkOrbit
Connection Problem
Hey Community! Ich hab n Problem mit meinem Metin2 Serverfiles und dem Client. Und zwar hab ich die Serverfiles von Daroo und den Client von...
1 Replies - Metin2 PServer - Discussions / Questions
Connection-Problem!
hey , .. wir haben ein neues probelm ... mein freund kann nicht auf mein server connecten was kannn man tun ? ! der server läuft über hamachi ......
9 Replies - Metin2 PServer - Discussions / Questions
Connection Problem
brauche dringend hilfe bei mir kommt immer in crossfire failed to connect to server und hab auch schon firewall aus gemacht undso geht trzdem nich...
4 Replies - CrossFire
Connection Problem
Also mein WoW startet nicht mehr richtig... wenn ich mich einloggen will schreibt er bloß: Connecting. . . Failed to connect (oder sowas) ...
1 Replies - WoW Ask the Experts



All times are GMT +1. The time now is 16:42.


Powered by vBulletin®
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
SEO by vBSEO ©2011, Crawlability, Inc.

Support | Contact Us | FAQ | Advertising | Privacy Policy | Abuse
Copyright ©2017 elitepvpers All Rights Reserved.