Register for your free account! | Forgot your password?

Go Back   elitepvpers > MMORPGs > Fiesta Online
You last visited: Today at 14:08

  • Please register to post and access all features, it's quick, easy and FREE!

 

[Release] Fiesta Online Grinding Bot :3

Closed Thread
 
Old   #1
 
elite*gold: 10
Join Date: Aug 2011
Posts: 1,326
Received Thanks: 913
[Release] Fiesta Online Grinding Bot :3


Aufgrund von diversen Umständen musste ich diesen Bot leider einstellen.
Tut mir leid jungs, vllt gibts iwann mal wieder was neues von mir.

LG

@All die, die ihn benutzten konnten. Löscht ihn bitte.
Die Addressen etc. werden vom Server geladen und da dieser
nichtmehr existiert wird auch der Bot nichtmehr funktionieren.



『  』 is offline  
Thanks
2 Users
Old   #2
 
elite*gold: 2
Join Date: Apr 2010
Posts: 687
Received Thanks: 119
funktioniert danke :3


bax353 is offline  
Old   #3
 
elite*gold: 0
Join Date: Jan 2006
Posts: 95
Received Thanks: 19
Fiesta Online Bot gestartet
Fiesta gestartet
Einloggt & Charakter auswählt
Konfiguration einstellet
F5 drückt zum Starten
Bot Funktioniert nicht mehr und beendet sich direkt
Adoré is offline  
Old   #4


 
elite*gold: 30
Join Date: May 2011
Posts: 4,805
Received Thanks: 3,185
Quote:
Originally Posted by ıKasu™ View Post
Zu eurer Sicherheit habe ich das Builden,
Protecten und Uploaden auf Virustotal auf Video aufgenommen und einem
Moderator geschickt. Dieser wird hoffentlich zustimmen das es ein
False-Positiv ist und hier rückmeldung geben.
Solltet ihr dennoch bedenken haben dann downloaded es nicht!
Das Problem mit solchen Packern ist bekannt, ich sehe allerdings bei den 7 (false) positives an sich vorerst kein Problem (außer User melden irgendwelche Probleme).
Falls jemand bedenken hat, einfach nicht laden.
(So ganz nebenbei: Du könntest dir ja mal "Smart Assembly" anschauen, ist ebenfalls ein C#-Obfuscator, welcher bei mir bisher zu kaum/keinen false positives geführt hat)


Xijezu is offline  
Old   #5
 
elite*gold: 0
Join Date: Oct 2010
Posts: 124
Received Thanks: 12
idee gut es kommt bloß eine fehler meldung immer wenn ich diesen bot starte o: naja nehm so lang alten lvl bot den ich nutz bis der hier bei mir geht o:
Arkane224 is offline  
Old   #6
 
elite*gold: 10
Join Date: Aug 2011
Posts: 1,326
Received Thanks: 913
Quote:
Originally Posted by Arkane224 View Post
idee gut es kommt bloß eine fehler meldung immer wenn ich diesen bot starte o: naja nehm so lang alten lvl bot den ich nutz bis der hier bei mir geht o:
Danke für die Rückmeldung. Könntest du mir eventuell sagen um welche
Fehlermeldung es sich handelt?

Quote:
Originally Posted by Xijezu View Post
Das Problem mit solchen Packern ist bekannt, ich sehe allerdings bei den 7 (false) positives an sich vorerst kein Problem (außer User melden irgendwelche Probleme).
Falls jemand bedenken hat, einfach nicht laden.
(So ganz nebenbei: Du könntest dir ja mal "Smart Assembly" anschauen, ist ebenfalls ein C#-Obfuscator, welcher bei mir bisher zu kaum/keinen false positives geführt hat)
Werd ich machen beim Update Vielen dank.

Quote:
Originally Posted by Adoré View Post
Fiesta Online Bot gestartet
Fiesta gestartet
Einloggt & Charakter auswählt
Konfiguration einstellet
F5 drückt zum Starten
Bot Funktioniert nicht mehr und beendet sich direkt
Fehlermeldung etc? Solltest du so einen Screen sehen:
You must register and activate your account in order to view images.
Kopiere mir bitte den Inhalt der Problemdetails.

LG

P.S - Bilder und Updates Folgen in den nächsten paar Stunden
『  』 is offline  
Old   #7
 
elite*gold: 0
Join Date: Oct 2010
Posts: 124
Received Thanks: 12
You must register and activate your account in order to view images.
das kommt o:
falls man net sehen kann hier nochmal normal link :
Arkane224 is offline  
Old   #8
 
elite*gold: 0
Join Date: Jan 2006
Posts: 95
Received Thanks: 19

Das kommt nur
Adoré is offline  
Old   #9
 
elite*gold: 10
Join Date: Aug 2011
Posts: 1,326
Received Thanks: 913
Quote:
Originally Posted by Arkane224 View Post
You must register and activate your account in order to view images.
das kommt o:
falls man net sehen kann hier nochmal normal link :
Danke für die Rückmeldung. Deine Windows Installation ist auf dem aktuellsten Stand? Scheint als würde es Probleme mit .Net Framework geben.

Schau mal in der Systemsteuerung unter Programme -> Programme und
Features ob du auch alle .Net Frameworks installiert hast & installier
ältere Versionen gegebenfalls nach.

Sollte in etwa so aussehen:
You must register and activate your account in order to view images.

Wenn das Problem weiterhin bestehen bleibt prüfe bitte in der
Systemsteuerung unter Verwaltung -> Ereignisanzeige ob es dort unter "Anwendungen" oder "System" einen Eintrag für den Fiesta Online Bot gibt.
Wenn ja, poste bitte den Inhalt hier.

Quote:
Originally Posted by Adoré View Post

Das kommt nur
Mh ich bin genau so schlau wie vorher
Ich werde bis 20 Uhr ein Update raushauen und mal einen anderen Packer verwenden
und gegebenenfalls ein Besseres Error Reporting reinhauen :x
__________________________________________________ _____________________________


Edit: Neue Version uploaded. Schau in den Anfangspost um mehr zu erfahren
『  』 is offline  
Old   #10
 
elite*gold: 0
Join Date: Oct 2010
Posts: 377
Received Thanks: 104
Bei mir steht wenn ich den Bot starte '' Fehler beim Erstellen des Formulars. Weitere Infromationen finden sie in Expection.InnerExpection
VaNiiTy is offline  
Old   #11
 
elite*gold: 10
Join Date: Aug 2011
Posts: 1,326
Received Thanks: 913
Quote:
Originally Posted by VaNiiTy View Post
Bei mir steht wenn ich den Bot starte '' Fehler beim Erstellen des Formulars. Weitere Infromationen finden sie in Expection.InnerExpection

Könntest du mir die errlog.log Datei im "Error" Ordner hochladen?
『  』 is offline  
Old   #12
 
elite*gold: 0
Join Date: Oct 2010
Posts: 377
Received Thanks: 104
Quote:
Originally Posted by ıKasu™ View Post
Könntest du mir die errlog.log Datei im "Error" Ordner hochladen?
Auf meinen Desktop befindet sich kein Error Ordner
You must register and activate your account in order to view images.
Es wird nur dies hier angezeigt..
VaNiiTy is offline  
Old   #13
 
elite*gold: 10
Join Date: Aug 2011
Posts: 1,326
Received Thanks: 913
Quote:
Originally Posted by VaNiiTy View Post
Auf meinen Desktop befindet sich kein Error Ordner
You must register and activate your account in order to view images.
Es wird nur dies hier angezeigt..
Das Archiv nochmal neu runterladen, hab diverse Probleme externe dll's
als Resourcen hinzuzufügen.

『  』 is offline  
Old   #14
 
elite*gold: 0
Join Date: Jul 2011
Posts: 33
Received Thanks: 4
Quote:
Originally Posted by VaNiiTy View Post
Auf meinen Desktop befindet sich kein Error Ordner
You must register and activate your account in order to view images.
Es wird nur dies hier angezeigt..
bei mir kommt genau das gleiche, neu runterladen hilft leider nicht
1-4-1 is offline  
Old   #15
 
elite*gold: 10
Join Date: Aug 2011
Posts: 1,326
Received Thanks: 913
Quote:
Originally Posted by 1-4-1 View Post
bei mir kommt genau das gleiche, neu runterladen hilft leider nicht
Sollte nun gefixxt sein - Zuvor gespeicherte Konfigurationen müssen leider neu
erstellt werden. Morgen folgt nochmals ein kleines Update.

LG


『  』 is offline  
Closed Thread



« Previous Thread | Next Thread »



All times are GMT +1. The time now is 14:08.


Powered by vBulletin®
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
SEO by vBSEO ©2011, Crawlability, Inc.

Support | Contact Us | FAQ | Advertising | Privacy Policy | Abuse
Copyright ©2017 elitepvpers All Rights Reserved.