Register for your free account! | Forgot your password?

Go Back   elitepvpers > MMORPGs > Fiesta Online
You last visited: Today at 20:19

  • Please register to post and access all features, it's quick, easy and FREE!

Advertisement
Bitcoin Dice Game


[TUT] Fiesta Online Private Server erstellen

Discussion on [TUT] Fiesta Online Private Server erstellen within the Fiesta Online forum part of the MMORPGs category.

Reply
 
Old 07/05/2014, 17:45   #151
 
elite*gold: 0
Join Date: Apr 2012
Posts: 1,152
Received Thanks: 692
Quote:
Originally Posted by xI3lackVirus View Post
Arva dein tut ist zwar nice aber wenn du noch hinzufügen könntetst wie man wirklich von der form1/patcher/Design .vb zu ner lauchner exe kommt (mein tipp debuggen ;D) dann würde das vielen helfen
#Updated
#ReadMyThread



хαrvα is offline  
Thanks
1 User
Old 07/08/2014, 12:16   #152
 
elite*gold: 0
Join Date: Jan 2013
Posts: 83
Received Thanks: 12
okiii mach ich ^^

Lg
xI3lackVirus


xI3lackVirus is offline  
Old 07/27/2014, 10:37   #153
 
elite*gold: 0
Join Date: Apr 2011
Posts: 83
Received Thanks: 9
Hi,
Nach langer Zeit hab ich mal meinen Server wieder ausgepackt und auf meinem Windoof 8.1 geschmissen (Gott sei dank es geht endlich in Win8). Server Läuft an sich Problemlos nur ein Problem stellt sich mir in den Weg -> Die Serverauslastung ist permanent auf High und ich weis nicht warum. Wenn mir jemand helfen könnte?
Ich weis nicht genau welche Logs ich senden soll aber für mich sehen sie alle normal aus.

Danke schon mal
Kantonix is offline  
Old 07/27/2014, 13:25   #154
 
elite*gold: 37
Join Date: Apr 2014
Posts: 441
Received Thanks: 295
World Manager (soweit ich mich erinnern kann) Dienst startet nicht richtig. Kannst ja mal in den Start Logs gucken. :P Der WM läuft aber meines Wissens nach eh nicht auf Win8 weil der iwie nen Win7 Kernel zum laufen braucht usw.

Prinzipiell laufen tut nen Server auf Win8 ja auch und hat er auch schon immer, aber genau das is das Problem bei Win8. Habs selbst damals ma gemacht als Win8 frisch raus war und der WM war auch das einzige was bei mir nich gefunzt hat.


Visionaire is offline  
Old 07/27/2014, 13:41   #155
 
elite*gold: 0
Join Date: Apr 2012
Posts: 1,152
Received Thanks: 692
Quote:
Originally Posted by Applejack Sparkle View Post
World Manager (soweit ich mich erinnern kann) Dienst startet nicht richtig. Kannst ja mal in den Start Logs gucken. :P Der WM läuft aber meines Wissens nach eh nicht auf Win8 weil der iwie nen Win7 Kernel zum laufen braucht usw.

Prinzipiell laufen tut nen Server auf Win8 ja auch und hat er auch schon immer, aber genau das is das Problem bei Win8. Habs selbst damals ma gemacht als Win8 frisch raus war und der WM war auch das einzige was bei mir nich gefunzt hat.
Wurde schon 10000 mal gesagt, dass es nicht funktioniert.
хαrvα is offline  
Old 07/27/2014, 13:47   #156
 
elite*gold: 0
Join Date: Apr 2011
Posts: 83
Received Thanks: 9
Soo hab mal den World Manager Gestartet ca. 30 sec laufen lassen und wieder aus gemacht.
Das kam dabei raus ()

Leider gehts ja iwi net in einer VM mit Win7 :/
Kantonix is offline  
Old 07/27/2014, 13:51   #157
 
elite*gold: 0
Join Date: Apr 2012
Posts: 1,152
Received Thanks: 692
Quote:
Originally Posted by Kantonix View Post
Soo hab mal den World Manager Gestartet ca. 30 sec laufen lassen und wieder aus gemacht.
Das kam dabei raus ()

Leider gehts ja iwi net in einer VM mit Win7 :/
Doch, sollte aber gehen o.ô
хαrvα is offline  
Old 07/27/2014, 13:53   #158
 
elite*gold: 0
Join Date: Apr 2011
Posts: 83
Received Thanks: 9
Hm... ich probiere es einfach nochmal aus mit der VM
Kantonix is offline  
Old 07/27/2014, 14:25   #159
 
elite*gold: 10
Join Date: Aug 2011
Posts: 1,327
Received Thanks: 914
Das Problem liegt an Win8 da dort ein Bug bei den I/O Completion Ports
existiert. Kannst also komplett vergessen ausser du findest raus wieso die ODBC
Connection so abgefuckt ist



Quote:
Originally Posted by Kantonix View Post
Leider gehts ja iwi net in einer VM mit Win7 :/
Klar Hab mir wegen den ganzen ... selbst nen Server aufsetzten müssen
und bei mir läuft alles suppi unter der VM mit Win7 als OS.
『  』 is offline  
Old 07/27/2014, 14:37   #160
 
elite*gold: 0
Join Date: Apr 2011
Posts: 83
Received Thanks: 9
Hm leider gehts echt nicht in meiner VM wenn ich sql server installieren will kommt immer die Meldung: Managed SQL Server Installer funktioniert nicht mehr :/

Ansonsten Vielen dank für die schnellen Antworten

Edit: Könnte der Server unter Windows Server 2008 laufen? ist ja Windows 7 basierend
Kantonix is offline  
Old 07/27/2014, 16:29   #161
 
elite*gold: 0
Join Date: Jun 2011
Posts: 1
Received Thanks: 0
Ich weiß nicht welche VM Software du benutzt aber ich hab gestern ne VM mit Virtualbox gemacht mit Win 7 64 Bit, alle updates drauf, SQL drauf und schon gings los, läuft gerade recht gut

Edit:

Hab nur den Gateway verändert damit die Maschine nicht weiß womit sie ins Internet kommt
busyline is offline  
Old 07/27/2014, 17:22   #162
 
elite*gold: 0
Join Date: Apr 2011
Posts: 83
Received Thanks: 9
Ich benutze VMWare Player
Insalliere gerade Windows Server 2008 und probiere es nochmal dann mach ichs nochmal mit Win7 vielleicht ist ja bei der Installation was schief gelaufen :/ ^^

EDIT:
Ich hab nun in einer Windows Server 2008 VM erfolgreich meinen alten Server wieder auf gemacht
endlich hat's funktioniert. Nur der Doppelnamen Fix geht nicht richtig aber das ist eine andere Geschichte.
Kantonix is offline  
Old 07/28/2014, 11:13   #163
 
elite*gold: 0
Join Date: Jan 2013
Posts: 83
Received Thanks: 12
@Kantonix Jup auf 2008 geht es zu 100% wenn du alles richtig machst(roots benutzen windoof server 2008)

LG
xI3lackVirus
xI3lackVirus is offline  
Old 07/28/2014, 13:16   #164
 
elite*gold: 0
Join Date: Apr 2012
Posts: 1,152
Received Thanks: 692
Wenn du Virtual Box verwenden würdest, müsstest du noch die Treiber installieren.

Ansonsten probier es einfach damit. Hoffe es hilft dir weiter^^
хαrvα is offline  
Old 07/28/2014, 15:02   #165
 
elite*gold: 0
Join Date: Apr 2011
Posts: 83
Received Thanks: 9
So heute hab ich meine Windoof 2008 VM im VMWare Player gestartet und nun kam ein MMC Fehler oder so und konnte nicht mehr in meine Services. Egal was ich machen wollte der Explorer stürzte immer ab. Und der World Manager hatte wieder ne makke. Also irgendwie mag mich VM nicht
Egal ich mach das ganze nun nochmal :/ irgentwann gehts schon

@xI3lackVirus
Leider ist mein Root zu schwach für Windows Server, hab dort Debian drauf


Kantonix is offline  
Reply

Tags
fiesta, fiesta private server, pserver erstellen


Similar Threads Similar Threads
[HOW TO]Fiesta Online Private Server Erstellen V2
03/05/2016 - Fiesta Online - 1889 Replies
#close Klick Edit: lol mein acc wurde gehacktg macht bei greenkids thread weiter ..
[Fiesta Online] XenoFiesta: English Fiesta Private Server! Windows 7 Supported!
06/16/2010 - Fiesta Online - 21 Replies
-



All times are GMT +2. The time now is 20:19.


Powered by vBulletin®
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.
SEO by vBSEO ©2011, Crawlability, Inc.

BTC: 33E6kMtxYa7dApCFzrS3Jb7U3NrVvo8nsK
ETH: 0xc6ec801B7563A4376751F33b0573308aDa611E05

Support | Contact Us | FAQ | Advertising | Privacy Policy | Terms of Service | Abuse
Copyright ©2020 elitepvpers All Rights Reserved.