Register for your free account! | Forgot your password?

Go Back   elitepvpers > MMORPGs > Elsword
You last visited: Today at 10:20

  • Please register to post and access all features, it's quick, easy and FREE!


[TUT]Elsword NA IP Block Bypass

Reply
 
Old 07/13/2013, 19:29   #31
 
elite*gold: 0
Join Date: Nov 2012
Posts: 1
Received Thanks: 0
Quote:
Originally Posted by artwin123 View Post
Maybe you downloaded a wrong software.. I'll provide dl links later
can i get the links too sir?



yoshio003 is offline  
Old 07/19/2013, 07:57   #32
 
elite*gold: 0
Join Date: Nov 2009
Posts: 65
Received Thanks: 4
I think there is a problem on this one now... sometimes the procedure won't work although you successfully followed the instructions. I mean... I kinda experience the region block even though I did it right


Kyoya Hibari is offline  
Old 08/11/2013, 12:30   #33
 
elite*gold: 0
Join Date: Aug 2009
Posts: 9
Received Thanks: 1
stop downloading
ewan22 is offline  
Old 08/11/2013, 15:40   #34
 
elite*gold: 0
Join Date: Jul 2013
Posts: 421
Received Thanks: 119
It's work for Fr server ? because ! i have use 4bypass and after 15-2(min the game crash !

Look my video:



Any solution ?

Edit: Fr server have Hackshield.


Otes is offline  
Old 08/12/2013, 14:55   #35
 
elite*gold: 0
Join Date: Aug 2013
Posts: 3
Received Thanks: 0
Hats off to you. Worked perfectly.

Any way to use it without using proxifier? I am using evaluation version of it.
lordamit is offline  
Old 08/27/2013, 17:16   #36
 
elite*gold: 0
Join Date: Aug 2009
Posts: 14
Received Thanks: 0
i need help, i cant patch my client >_< "Unable to download from the file path. Please try again." is always popping out. but i follow all the procedures T_T
jcangeles04 is offline  
Old 08/28/2013, 14:53   #37
 
elite*gold: 0
Join Date: Jul 2010
Posts: 2
Received Thanks: 0
I configure it properly but the test failed...
and in Elsword Launcher it stucked on "Checking Version"
it unable to patch.... i wait couple of hours but nothing happens....
sabade21 is offline  
Old 08/28/2013, 17:41   #38
 
elite*gold: 0
Join Date: Aug 2013
Posts: 3
Received Thanks: 0
I patched using normal connection. But after update - I could not run the game.
10-0400-00000000-700 is shown from xtrap. Proxifier showed:

x2.exe - gamepatch.elswordonline.com:80 close
lordamit is offline  
Old 08/29/2013, 10:51   #39
 
elite*gold: 0
Join Date: Aug 2009
Posts: 14
Received Thanks: 0
close this thread this is not not working anymore
jcangeles04 is offline  
Old 08/29/2013, 13:21   #40
 
elite*gold: 0
Join Date: Dec 2009
Posts: 204
Received Thanks: 89
this still works... just make sure you set the default connection in proxifier to direct.. look at my proxification rules:



----
sorry i can't answer your questions regularly because i'm not really active in this forum
artwin123 is offline  
Old 08/29/2013, 17:22   #41
 
elite*gold: 0
Join Date: Aug 2013
Posts: 3
Received Thanks: 0
My rules are similar to yours (except the local host part, which is not our concern here).
I should also mention that it worked perfectly before the last update and I didn't change any rule. Something else changed in that case.
I have shared a screenshot below.



As you can see, the xtrap message, the 80 port close and the proxification rules are all shown here.

I am trying to make it work myself, will update soon if it does work.

(I already tried by redownloading xtrap, deleted xtrap folder, and disabled firewall just in case something else was wrong. Nothing worked.)

Edit:
This has worked twice now - so it might work for everyone. It does not work every time though.

1. First of all, set the connection type for proxifier for x2 to direct.
2. Start elsword. It will connect with xtrap - do authentication, and will take you to login window.
3. Change proxification rule for x2 to proxy as shown in the main tutorial.
4. Start vidalia, wait till it is connected to tor network.
5. Login to elsword.

My guess is that it could not connect to xtrap server through tor network - so I simply used my connection to authenticate myself with xtrap, then used the tor network to login to elsword.
I also noticed that it does not work when I have vidalia running, even though I have disconnected myself from tor network. So, if anyone wants to follow my steps - you need to make sure that vidalia is not running when you start elsword. Start it only after the login screen is shown, and the proxification rule is changed back to the way it was.
lordamit is offline  
Old 08/31/2013, 00:49   #42
 
elite*gold: 0
Join Date: Dec 2009
Posts: 204
Received Thanks: 89
Quote:
Originally Posted by lordamit View Post
My rules are similar to yours (except the local host part, which is not our concern here).
I should also mention that it worked perfectly before the last update and I didn't change any rule. Something else changed in that case.
I have shared a screenshot below.



As you can see, the xtrap message, the 80 port close and the proxification rules are all shown here.

I am trying to make it work myself, will update soon if it does work.

(I already tried by redownloading xtrap, deleted xtrap folder, and disabled firewall just in case something else was wrong. Nothing worked.)

Edit:
This has worked twice now - so it might work for everyone. It does not work every time though.

1. First of all, set the connection type for proxifier for x2 to direct.
2. Start elsword. It will connect with xtrap - do authentication, and will take you to login window.
3. Change proxification rule for x2 to proxy as shown in the main tutorial.
4. Start vidalia, wait till it is connected to tor network.
5. Login to elsword.

My guess is that it could not connect to xtrap server through tor network - so I simply used my connection to authenticate myself with xtrap, then used the tor network to login to elsword.
I also noticed that it does not work when I have vidalia running, even though I have disconnected myself from tor network. So, if anyone wants to follow my steps - you need to make sure that vidalia is not running when you start elsword. Start it only after the login screen is shown, and the proxification rule is changed back to the way it was.
My my.. the tut works fine to me even I don't set x2.exe to direct.. maybe your isp blocks your connection to xtrap server when using tor
artwin123 is offline  
Old 09/01/2013, 23:12   #43
 
elite*gold: 0
Join Date: Jul 2009
Posts: 23
Received Thanks: 0
but the problem is -___- how the heck do i register if i cant even register on the site -__-
darkkhael is offline  
Old 09/02/2013, 05:48   #44
 
elite*gold: 0
Join Date: Sep 2013
Posts: 6
Received Thanks: 0
How to use in Elsword ID
Prima21 is offline  
Old 09/02/2013, 12:31   #45
 
elite*gold: 0
Join Date: Dec 2009
Posts: 204
Received Thanks: 89
Quote:
Originally Posted by darkkhael View Post
but the problem is -___- how the heck do i register if i cant even register on the site -__-
use this method in mozilla..


artwin123 is offline  
Thanks
1 User
Reply



« vk mein elsword acc DE | Selling 2 accounts with bslots+fetchauras+costumes »



All times are GMT +2. The time now is 10:20.


Powered by vBulletin®
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
SEO by vBSEO ©2011, Crawlability, Inc.

Support | Contact Us | FAQ | Advertising | Privacy Policy | Abuse
Copyright ©2018 elitepvpers All Rights Reserved.