Register for your free account! | Forgot your password?

Go Back   elitepvpers > Diablo 3 > Diablo 3 Main - Discussions / Questions
You last visited: Today at 14:14

  • Please register to post and access all features, it's quick, easy and FREE!

 

Bekomme den D3TNT Bot nicht zum laufen!

Reply
 
Old   #1
 
elite*gold: 732
Join Date: Nov 2009
Posts: 304
Received Thanks: 95
Exclamation Bekomme den D3TNT Bot nicht zum laufen!

Hi,

Also wie erwähnt habe ich ein Problem beim starten des Bots!
Meine Einstellungen:
Habe mir zuerst bei den Voreinstellungen den MPQ Ordner auf den Desktop kopiert und
den BotPfad "Diablo3 Game Data Dir" auf den Ordner aufn Desktop geleitet!
Ich verwende die Autorelogg Option nicht -> deshalb ausgeschalten!

Habe das Profil "Act3-7 Heart of Sin L" geladen!
Bevor ich den Bot starte gehe ich ins Game und starte ihn nachher!
Das problem dabei ist, dass er folgendes meldet:
"Char not in game. Cannot start the program!"
Paar Sekunden später öffnet sich ein Fehlerfenster:
"A problem happend while connecting to the server. Close the game and retry later!"

Ich habe es schon etliche Male versucht, aber ich bekomm ihn nicht ans laufen!

Die TNT.exe ist aus den Firewalloptionen ausgenommen und
wird als Admin ausgeführt!!

Ich habe die Botversion 1.0.3.1034
und es handelt sich um eine Trialversion!

Bitte um Hilfe!
Mfg Chris



morpheus85 is offline  
Old   #2
 
elite*gold: 0
Join Date: May 2013
Posts: 9
Received Thanks: 0
also ich habe bei d3mimic auch so ein problem er sagt mein d3 fenster ist nicht auf....


aquagiostar is offline  
Old   #3
 
elite*gold: 732
Join Date: Nov 2009
Posts: 304
Received Thanks: 95
Hm, keiner der das selbe Problem hat(hatte) und eventuell eine Lösung dafür hat?
morpheus85 is offline  
Old   #4
 
elite*gold: 0
Join Date: May 2013
Posts: 3
Received Thanks: 0
Versuche es am besten im TNT Forum.


Athenon is offline  
Old   #5
 
elite*gold: 0
Join Date: Sep 2009
Posts: 46
Received Thanks: 9
Google mal, habe keine beschwerden.


ohlol1111 is offline  
Reply



« Previous Thread | Next Thread »

Similar Threads
Mr Fish It - ich bekomme den Bot nicht zum laufen
Salüt zusammen! Da mein Englisch mässig ist, versuche ich hier mal Hilfe zu bekommen. Ich starte WoW im 32-Bit Modus, Starte dann den Bot, Logge...
0 Replies - WoW Bots
Hilfe bekomme Flyff (v15 Offi) nicht auf root zum laufen.
Hallo ich habe vor kurzem einen Root geschenkt bekommen und möchte einen flyff drauf haben. Als ich alles gemacht hab und starten wollte, konnte ich...
9 Replies - Flyff PServer - Discussions / Questions
Bekomme Patcher nicht zum laufen!
Hallo! Ich bekomme den Patcher von musicinstructor nicht zum laufen. Wer könnte mir evt. schnell mal helfen (TV?) den oder einen andern Patcher...
0 Replies - Metin2 PServer - Discussions / Questions
Bekomme Server nicht mehr zum Laufen.Dringend Hilfe!!
Hi, Wenn man die RAM-Rate bei seinem P-Server ändern will,muss man ja bei dem Free BSD-Teil da auf das Kreuz klicken und dann "Turn Off"...
19 Replies - Metin2 PServer - Discussions / Questions
KukBaalbot bekomme ich einfach nicht zum laufen
ich bekomme den baalbot einfach nicht zum laufen wenn er versucht sich zu conacten geht es nicht weil er sagt das er keine verbindung bekomme aber...
3 Replies - Diablo 2



All times are GMT +2. The time now is 14:14.


Powered by vBulletin®
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
SEO by vBSEO ©2011, Crawlability, Inc.

Support | Contact Us | FAQ | Advertising | Privacy Policy | Abuse
Copyright ©2017 elitepvpers All Rights Reserved.