Register for your free account! | Forgot your password?

Go Back   elitepvpers > Diablo 3 > Diablo 3 Main - Discussions / Questions
You last visited: Today at 15:13

  • Please register to post and access all features, it's quick, easy and FREE!

 

Dauernd disconnects bei den bot accounts?

Reply
 
Old   #1
 
elite*gold: 0
Join Date: Dec 2010
Posts: 445
Received Thanks: 63
Dauernd disconnects bei den bot accounts?

hi

ich habe folgendes problem und zwar wenn ich z.b. auf meinem main acc zocke und noch 2-3 bot clients nebenher laufen habe, so haben die in 1-3 minuten abständen disconnects... das passiert sobald mehr als ein diablo3 client ingame ist... lasse ich aber pro rechner nur einen diablo 3 client laufen läuft alles reibungslos.

wo könnte da das problem liegen?



speCt0R is offline  
Old   #2
 
elite*gold: 30
Join Date: Apr 2011
Posts: 778
Received Thanks: 72
neuen pc


using11 is offline  
Old   #3
 
elite*gold: 0
Join Date: Dec 2010
Posts: 445
Received Thanks: 63
Quote:
Originally Posted by using11 View Post
neuen pc
erledige lieber deine hausaufgaben statt deinen postcounter mit derart sinn befreiten verbalen ergüssen zu glänzen.
speCt0R is offline  
Thanks
1 User
Old   #4
 
elite*gold: 30
Join Date: Apr 2011
Posts: 778
Received Thanks: 72
Quote:
Originally Posted by speCt0R View Post
erledige lieber deine hausaufgaben statt deinen postcounter mit derart sinn befreiten verbalen ergüssen zu glänzen.
bin schon lange raus aus der schule


aber mal erlich, was für ein pc hast du?

ich bekomm nur disconnect sobald ich zuviele d3's starte und mein Pc es nicht handhaben kann, was ja dann an am Ram liegt( 2gb pro d3)


using11 is offline  
Old   #5
 
elite*gold: 0
Join Date: Dec 2010
Posts: 445
Received Thanks: 63
Quote:
Originally Posted by using11 View Post
bin schon lange raus aus der schule


aber mal erlich, was für ein pc hast du?

ich bekomm nur disconnect sobald ich zuviele d3's starte und mein Pc es nicht handhaben kann, was ja dann an am Ram liegt( 2gb pro d3)
leistung ist ausreichend da 16gbram/q9750, mir ist gerade aufgefallen das einer der accounts diese disconnects die ganze zeit hat auch wenn er als einziger läuft. kann das evt am cache (Data_D3\PC\MPQs\Cache) liegen wobei ich mir das auch nicht erklären kann denn die disconnects kommen nur beim botten zustande, wenn ich mit allen vier accs multiboxe passiert nichts, da verwende ich aber jeweils einen sauberen cache ordner (isboxer...)
speCt0R is offline  
Old   #6
 
elite*gold: 30
Join Date: Apr 2011
Posts: 778
Received Thanks: 72
Quote:
Originally Posted by speCt0R View Post
leistung ist ausreichend da 16gbram/q9750, mir ist gerade aufgefallen das einer der accounts diese disconnects die ganze zeit hat auch wenn er als einziger läuft. kann das evt am cache (Data_D3\PC\MPQs\Cache) liegen wobei ich mir das auch nicht erklären kann denn die disconnects kommen nur beim botten zustande, wenn ich mit allen vier accs multiboxe passiert nichts, da verwende ich aber jeweils einen sauberen cache ordner (isboxer...)
du benutz kein isboxer wärend des bottens( d3 über isboxer)?

versuch mal d3 mit isboxer zu starten und d3bot(falls db)
using11 is offline  
Old   #7
 
elite*gold: 0
Join Date: Feb 2009
Posts: 312
Received Thanks: 32
also ich habe genau das gleiche seit 2 Tagen. Ich habe die Befürchtung das Blizzard einen rauswirft um vielleicht zu testen wie oft man rejoint. Ich lass die mal für nen paar Tage ruhen.
sirpatriceone is offline  
Old   #8
 
elite*gold: 0
Join Date: Mar 2006
Posts: 323
Received Thanks: 50
Lass die Botterei erstmal ruhen, so hat das bei mir auch angefangen und dann ganbs Ban.
Alphajan is offline  
Old   #9

 
elite*gold: 250
Join Date: Mar 2010
Posts: 840
Received Thanks: 184
startest du alle Bots aus dem gleichen Ordner?
Wenn ja, mach mal für jeden Bot einen eigenen D3 Ordner.

Hatte das Problem ganz am Anfang mal und konnte es dadurch fixen
FoGzone is offline  
Old   #10
 
elite*gold: 0
Join Date: May 2010
Posts: 308
Received Thanks: 24
Quote:
Originally Posted by Alphajan View Post
Lass die Botterei erstmal ruhen, so hat das bei mir auch angefangen und dann ganbs Ban.
die letzte Banwelle war doch Ende Dezember, also vor Ewigkeiten.

Ich habe auch disconnects seit 1 Woche, aber bei mir liegt es am Modem das sich bei vielen Verbindungen irgendwie 1-2x täglich resettet... hatte ich vorher noch nie....

jeder bot 1 ordner...

Ich denke der TE hat die discos ja nur beim D3, und nicht komplett, oder?
lalelu1234 is offline  
Old   #11
 
elite*gold: 0
Join Date: Mar 2006
Posts: 323
Received Thanks: 50
Gebannt wurde ich im Juli 12^^
Alphajan is offline  
Old   #12

 
elite*gold: 55
Join Date: Jul 2012
Posts: 445
Received Thanks: 75
Wie siehts denn mit deiner Internet connection aus? Ist die vielleicht zu sehr ausgelastet? Wäre cool wenn du ein paar Daten (Pc Speccs, I-net Leitung) nennen würdest.
Drewfyre is offline  
Old   #13
 
elite*gold: 0
Join Date: May 2012
Posts: 100
Received Thanks: 68
Baal is angry at your bot accounts :O
Hauntmachine is offline  
Old   #14
 
elite*gold: 0
Join Date: Jan 2013
Posts: 4
Received Thanks: 0
Welchen Bot benutzt Du ?
Instantbuy is offline  
Old   #15
 
elite*gold: 0
Join Date: Feb 2009
Posts: 312
Received Thanks: 32
Ohne zu wissen welchen Bot Du nutzt, es hat definitiv etwas mit dem system/leistung zu tun. Weder von Blizz Seite noch von Seite des Bot Programms.
Stell die Leistung der Grafikoptionen mal auf gering wie möglich. Max front/back fps so 30-35 rum, Fenstermodus 800x600, Schatten usw alles weg lassen.


sirpatriceone is offline  
Reply



« Previous Thread | Next Thread »

Similar Threads
Disconnects mit ILikeCheats
Hat noch jemand von euch das Problem, dass er permanent disconnectet wird mit dem ILikeCheats Hack? Kennt jemand vlt eine Lösung des Problems?
6 Replies - Infestation
APB Disconnects
Hey leute ich habe mein apb mal wieder instaleirt und jetzt kommt immer wenn ich mich einloge und dem distrikt beitrete während des ladens immer "sie...
6 Replies - All Points Bulletin
Disconnects.
Ich habe nach 3 Stunden oder so, halt morgens oder in der Nacht immer Disconnects beim Botten oder bei meinen Nachtshops. Weiß einer woran das liegt...
14 Replies - Nostale
Disconnects
anyone have DC's after the update with ibot???
4 Replies - SRO Ask the Experts
[HELP]Disconnects
It seems when I am playing on my server (with a regular character) that when a half hour i leave one disconnect. All my players too claim this error...
13 Replies - EO PServer Hosting



All times are GMT +1. The time now is 15:13.


Powered by vBulletin®
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
SEO by vBSEO ©2011, Crawlability, Inc.

Support | Contact Us | FAQ | Advertising | Privacy Policy | Abuse
Copyright ©2017 elitepvpers All Rights Reserved.