Register for your free account! | Forgot your password?

Go Back   elitepvpers > Diablo 3 > Diablo 3 Main - Discussions / Questions
You last visited: Today at 03:41

  • Please register to post and access all features, it's quick, easy and FREE!

 

Nvidia Problem/ 2 skunden blackscreen

Reply
 
Old   #1
 
elite*gold: 0
Join Date: Jun 2011
Posts: 129
Received Thanks: 9
Nvidia Problem/ 2 skunden blackscreen

Hallo Leute Wie der Titel schon sagt habe ich mit meiner Nvidia Graka folgendes Problem : Hin und wieder muss der Nvidia Treiber neugestartet werden und das macht macht ingame en Blackscreen. Dieser fehler kann in ner Stunde 10 mal vorkommen, oder garnicht ...
habs im Fenstermodus getestet und wollte mal nachfragen ob einer von euch das Problem kennt ?

Greetz
Mc.Craft



Mc.Craft is offline  
Old   #2
 
elite*gold: 0
Join Date: Jun 2012
Posts: 54
Received Thanks: 5
Graka im *****


FreeItemsPLS is offline  
Old   #3
 
elite*gold: 0
Join Date: Jun 2011
Posts: 129
Received Thanks: 9
ne mann ist bei vielen Nvidias so ...
Mc.Craft is offline  
Old   #4
#firstfemaledoctor

 
elite*gold: 1690
Join Date: Dec 2005
Posts: 37,395
Received Thanks: 15,782
Treiber deinstallieren, mit CCleaner oder aehnlichem die Registry sauber machen und den aktuellsten Treiber installieren.
Ich habe auch eine Karte von Nvidia und hatte noch nie ein Problem.


Aimless Angel is offline  
Old   #5
 
elite*gold: 20
Join Date: Nov 2009
Posts: 205
Received Thanks: 41
Klingt für mich auch eher nach einem Treiberproblem. Sollte es mit den Tipps von Aimless Angel nicht klappen, kannst du ja immernoch mit der Rechnung dein Problem beim Laden schildern wo du gekauft hast, denn es kann durchaus mal passieren, dass sie schon beim Kauf defekt war.

Bei DiTech oder Alternate brauchst du nicht mal warten bis sie eingeschickt ist, die geben dir in der Regel und bis jetzt auch aus meiner Erfahrung sofort n Austauschprodukt mit.
Preson is offline  
Old   #6
 
elite*gold: 0
Join Date: Sep 2009
Posts: 1,442
Received Thanks: 290
Quote:
Originally Posted by Aimless Angel View Post
Treiber deinstallieren, mit CCleaner oder aehnlichem die Registry sauber machen und den aktuellsten Treiber installieren.
Ich habe auch eine Karte von Nvidia und hatte noch nie ein Problem.
Neustart nicht vergessen nachm Cleanen (soweit ich das gelernt hab)
Diablofarmer is offline  
Old   #7
 
elite*gold: 0
The Black Market: 104/0/0
Join Date: Aug 2010
Posts: 4,574
Received Thanks: 546
Takte deine Graka mal um ca. 40 MHz runter. Hat bei vielen geholfen!
alibaba2 is offline  
Thanks
1 User
Old   #8
 
elite*gold: 0
Join Date: Jun 2011
Posts: 129
Received Thanks: 9
alibaba ... danke für die Antwort ... hab es zwar erst gelesen nachdem ich sie schon herunter getaktet habe aber das war wirklich der Fehler ... würde nur gern mal wissen wieso man die Grafikkarte runter?! takten muss ...
thx bekommen !
Mc.Craft is offline  
Old   #9
 
elite*gold: 20
Join Date: Nov 2009
Posts: 205
Received Thanks: 41
Im groben 2 Möglichkeiten:

- Dein Netzteil kann die Graka bei höherem Takt nicht konstant versorgen
- Deine Graka wird zu warm

edit: Kann natürlich auch sein, dass die defekt ist.
Hatte auch nen RAM, den ich mit 1033 takten konnte, aber mit 1333 Lesefehler hatte obwohl er als auch das Mobo dafür ausgelegt war.
Preson is offline  
Old   #10
 
elite*gold: 0
The Black Market: 104/0/0
Join Date: Aug 2010
Posts: 4,574
Received Thanks: 546
Viele behaupten es sei ein Hitzeproblem. Konnte ich allerdings nicht feststellen, da meine Grafikkarte nie wärmer als 78°C wurde.
alibaba2 is offline  
Old   #11
 
elite*gold: 0
Join Date: Jun 2011
Posts: 129
Received Thanks: 9
Soweit ich das gesehn habe hat man aber nur mit ?!Nvidia?! das Problem ?

Der Fehler ist recht weit verbreitet, ein Admin könne ja sowas derartiges in die Info/Sticky schreiben
Mc.Craft is offline  
Old   #12
 
elite*gold: 0
The Black Market: 104/0/0
Join Date: Aug 2010
Posts: 4,574
Received Thanks: 546
Also ich persönlich habe eine von ATI (6770) und hatte anfangs auch das Problem.
alibaba2 is offline  
Old   #13
 
elite*gold: 20
Join Date: Nov 2009
Posts: 205
Received Thanks: 41
Hatte auch einmal ne ATI mit dem Problem, was auch der Grund war, warum ich zu Nvidia gewechselt bin. Ist aber nur ne persönliche Neigung/Vorliebe.


Preson is offline  
Reply



« Previous Thread | Next Thread »

Similar Threads
[Problem]Nvidia GT540M Optimus
Hi! elitepvpers I have acer aspire 4750G This is my lapotp spec Procecor: Intel(R) Core(TM) i5-2410M CPU @ 2.30GHz (4 CPUs), ~2.3GHz...
1 Replies - Hardware Discussions / Questions
Nvidia 470 SLI Problem
Hallo,ich habe ein Problem mit mein PC Seit dem ich meine zweite nvidia geforce GTX 470 eingebaut habe "SLI" bleibt Mein PC einfach stehen beim...
6 Replies - Hardware Discussions / Questions
Nvidia 470 SLI Problem
Hallo,ich habe ein Problem mit mein PC Seit dem ich meine zweite nvidia geforce GTX 470 eingebaut habe "SLI" bleibt Mein PC einfach stehen beim...
1 Replies - Main
Nvidia Geforce 9500 Problem
Hi Leute Mein Freund hat sich die Nvidia Geforce 9500 GT gekauft und hat sie an Seinem Motherboard angeschlossn. Das Motherboard ist ein Abit...
7 Replies - Technical Support
nVidia Grafikkarte... Problem.
Hallo ich habe da ein Problem. Also seit Tagen aufeinmal spinnt meine Grafik. Ich kann weder MW2 , Metin2 noch sonst was spielen. Da sich das dann...
1 Replies - Technical Support



All times are GMT +2. The time now is 03:41.


Powered by vBulletin®
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
SEO by vBSEO ©2011, Crawlability, Inc.

Support | Contact Us | FAQ | Advertising | Privacy Policy | Abuse
Copyright ©2017 elitepvpers All Rights Reserved.