Register for your free account! | Forgot your password?

You last visited: Today at 08:38

  • Please register to post and access all features, it's quick, easy and FREE!

 

Diablo 3 Laggs

Reply
 
Old   #1
 
elite*gold: 3
Join Date: Jan 2010
Posts: 180
Received Thanks: 30
Diablo 3 Laggs

Guten Abend,

ich habe ein problem mit Diablo 3.
Es läuft alles gut, habe auch 60-70 fps auf höchster einstellung, aber zwischendruch habe ich kurze Einbrüche(0,2-0,5sec) in denen die Framerate ziemlich hart runtergeht. Ich habe auch schon Schatten und alles mögliche runtergestellt, aber immer das selbe -> Framedrops.

Woran kann das liegen?

Spiele im Vollbidl-Fenstermodus, mit allem aktiviert(Schatten momentan nur auf Mittel)

Intel Core i7 2600k
16GB Ram
nVidia gtx 550 ti
DSL 6.000(Ping immer 20, in Diablo momentan 150-200)
Systembewertung von Windows sagt 7,4
Diablo ist auf einer 2TB SATA 6 Platte Installiert

Warum zur hölle laggt es zwischendurch so Extrem?



mare28 is offline  
Old   #2
 
elite*gold: 0
Join Date: Dec 2011
Posts: 4,493
Received Thanks: 573
Passiert bei mir auch manchmal =/


Wingardium™ is offline  
Old   #3
 
elite*gold: 0
Join Date: Mar 2009
Posts: 4,002
Received Thanks: 3,198
Diablo 3 verbraucht doch kaum Resorcen. Warum es bei der Hardware zu Laggs kommt, ist echt ne Frage. Hmm, es könnte eventuel noch an den Servern liegen, weil diese noch nicht in topform sind.

Stell mal ingame unter Grafik die Auflösung auf 800x600 und versuch zu spieln und sag dann bescheid, was passiert ist.
Fightcamp is offline  
Old   #4
 
elite*gold: 3
Join Date: Jan 2010
Posts: 180
Received Thanks: 30
Also hab jetzt mal alles ausgetestet.

Habe mir einen GPU Sensor widget runtergeladen, funktioniert auch soweit gut.
Nun sehe ich aber, dass meine GPU 100%(99%) braucht. Wenn ich 800x600 mit niedrigen Details machen dann immernoch 40%.
Denke nicht, dass das für die Grafikkarte angemessen ist(GTX 550ti von Asus)
Speicher ist bei etwa 480Mb von 1024.

Was könnte ich machen(Treiber sind ausgeschlossen)

Danke schonmal für die Hilfe


mare28 is offline  
Old   #5
 
elite*gold: 2
Join Date: Jan 2008
Posts: 933
Received Thanks: 130
Habe auch solche Laggs, da gehn die FPS gleichmal bis 30 in den Keller! Allerdings nur beim Spielstart, nach so 5 Minuten läuft das flüssig, da können auch noch so viele Gegner kommen. An der Hardware kann's eigentlich auch nicht liegen. Liegt's vielleicht doch an den Servern aber ich wüsste nicht was da solche Laggs verursachen könnte, zumal das bei mir ja nur am Anfang ist...
Uepsilon is offline  
Old   #6
 
elite*gold: 3
Join Date: Jan 2010
Posts: 180
Received Thanks: 30
Quote:
Originally Posted by Uepsilon View Post
Habe auch solche Laggs, da gehn die FPS gleichmal bis 30 in den Keller! Allerdings nur beim Spielstart, nach so 5 Minuten läuft das flüssig, da können auch noch so viele Gegner kommen. An der Hardware kann's eigentlich auch nicht liegen. Liegt's vielleicht doch an den Servern aber ich wüsste nicht was da solche Laggs verursachen könnte, zumal das bei mir ja nur am Anfang ist...
Spielst du denn im Fenster Modus, oder Vollbild?

Und falls im Vollbild: Tabst du manchmal raus? und hast du dann wieder solche Laggs?
mare28 is offline  
Old   #7
 
elite*gold: 26
Join Date: Nov 2007
Posts: 32,786
Received Thanks: 12,048
Wenn deine GPU dir sagt dass sie zu 99% ausgelastet ist dann sind deine Einstellungen nunmal zu hoch - ob es nun an der Programmierung von D3 liegt oder deinem System ist erstmal dahingestellt.

-> Grafik runterstellen.

Btw. mehr als 99% Auslastung geht nicht.
Kazaaa is offline  
Old   #8
 
elite*gold: 2
Join Date: Jan 2008
Posts: 933
Received Thanks: 130
Quote:
Originally Posted by mare28 View Post
Spielst du denn im Fenster Modus, oder Vollbild?

Und falls im Vollbild: Tabst du manchmal raus? und hast du dann wieder solche Laggs?
Ja spiele das im Vollbild und tabe öfters mal raus. Dabei laggt aber rein garnix, wie gesagt es laggt nur beim Spielstart für ca. 5 Minuten, danach läuft das super flüssig. Ping liegt allerdings trotzdem zwischen 170 - 200 ms, das scheint wohl (noch) ein serverseitiges "Problem" zu sein.
Uepsilon is offline  
Old   #9
 
elite*gold: 0
The Black Market: 118/0/0
Join Date: Mar 2012
Posts: 1,684
Received Thanks: 146
Habe auch öfters das Problem, liegt aber zu 90% an den Servern, vor allem, wenn Game voll ist tritt das häufig bei mir auf!


SICKB0YV is offline  
Reply



« Previous Thread | Next Thread »



All times are GMT +1. The time now is 08:38.


Powered by vBulletin®
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
SEO by vBSEO ©2011, Crawlability, Inc.

Support | Contact Us | FAQ | Advertising | Privacy Policy | Abuse
Copyright ©2017 elitepvpers All Rights Reserved.