Register for your free account! | Forgot your password?

You last visited: Today at 19:32

  • Please register to post and access all features, it's quick, easy and FREE!

 

Ghom Legendary Farmbot

Closed Thread
 
Old   #661
 
elite*gold: 50
Join Date: Feb 2009
Posts: 765
Received Thanks: 916
Quote:
Guten Morgen,

Funktioniert es auch mit Mac? und mit einem Barbaren?

Danke Gruß Andy

Probiere einfach die free Versin auf dem Mac aus, dann weist du es, ich hab es noch nicht ausprobiert.

Es funktionieren alle Klassen wunderbar.



flumio is online now  
Old   #662
 
elite*gold: 0
Join Date: Aug 2014
Posts: 3
Received Thanks: 0
Mac Version

Quote:
Originally Posted by flumio View Post

Probiere einfach die free Versin auf dem Mac aus, dann weist du es, ich hab es noch nicht ausprobiert.

Es funktionieren alle Klassen wunderbar.
NEIN, funktioniert natürlich nicht.
Exe Dateien sind am Mac nicht ausführbar..Autoscript ist eine Sprache von MS zur Steuerung der Eingabegeräte


der Rudi is offline  
Old   #663
 
elite*gold: 0
Join Date: Jul 2012
Posts: 2
Received Thanks: 0
Hi hab meinen Fehler gefunden, in den feldern wo man immer verschidene dinge Ausschneiden muss habe ich immer die ganzen Bilder ausgeschnitten und nicht nur die rot eingezeichnete Fleche.
Nun ein neuer Fehler wenn er die Items destroyen soll macht er es net wartet im Fenster ca 30 SEC und leuft dann weg, ich denke mal da ich da ein Fehler im Setup dann habe.

Thx für die Infos
Frezzer1990 is offline  
Old   #664
 
elite*gold: 50
Join Date: Feb 2009
Posts: 765
Received Thanks: 916

Ganz einfach zu beheben, einfach die Step Infos anschauen und dem entsprechend handeln und oder default Settings benützen.


flumio is online now  
Thanks
1 User
Old   #665
 
elite*gold: 0
Join Date: Aug 2009
Posts: 1
Received Thanks: 0
Zuerst einmal danke an flumio fur seine Arbeit, der Bot funktioniert nach etwas Feintuning wirklich perfekt. Ober leider muss ich im Moment sagen ..... funktionierte.

Ich hab ihn gestern den Tag über zwei- oder dreimal immer für ca. eine Stunde laufen lassen, alles ok. Abends wollte ich ihn wieder anwerfen, da verlangt er auf einmal den Unlock Code. Gut, also die Mail ausgegraben, Code eingegeben....invalid.

Das einzige, was ich am Laptop verändert habe, ich habe einen Treiber installiert und wieder deinstalliert ... sonst nichts.

Wie bekomme ich ihn jetz wieder zum laufen, hatte jemand schon einmal das Problem ?

Danke für eure Hilfe

Howied
howied is offline  
Old   #666
 
elite*gold: 50
Join Date: Feb 2009
Posts: 765
Received Thanks: 916

So bald du etwas an deiner ID oder MAC Adresse veränderst, veränderst du so zusagen deine Straßennummer, was wiederum dazu führt das das Programm sagt du bist nicht der eigentliche Besitzer.
Wurde aber auch in der Email erläutert, man solle dies nicht tun.

Hast ne pm.
flumio is online now  
Thanks
1 User
Old   #667


 
elite*gold: 2730
Join Date: Dec 2007
Posts: 2,399
Received Thanks: 1,773
Suchfunktion hat mir bisher nichts ausgegeben also schreibe ich mein Problem einfach mal rein.
Manchmal funktioniert der Bot richtig gut, doch er hat ab und zu das Problem, dass er die Fackeln an den Säulen als Drop sieht und immer drum rumrennt und den richtigen Drop einfach ignoriert. Hat sonst noch jemand dieses Problem gehabt und es irgendwie lösen können ?
Tech555 is offline  
Old   #668
 
elite*gold: 50
Join Date: Feb 2009
Posts: 765
Received Thanks: 916
Quote:
Suchfunktion hat mir bisher nichts ausgegeben also schreibe ich mein Problem einfach mal rein.
Manchmal funktioniert der Bot richtig gut, doch er hat ab und zu das Problem, dass er die Fackeln an den Säulen als Drop sieht und immer drum rumrennt und den richtigen Drop einfach ignoriert. Hat sonst noch jemand dieses Problem gehabt und es irgendwie lösen können ?

Einen anderen Legendary Pixel verwenden und testen, am besten den kräftigsten benützen.
flumio is online now  
Old   #669


 
elite*gold: 2730
Join Date: Dec 2007
Posts: 2,399
Received Thanks: 1,773
Kräftig im Sinne von hellsten, oder dunkelsten ?
Tech555 is offline  
Old   #670
 
elite*gold: 50
Join Date: Feb 2009
Posts: 765
Received Thanks: 916

Das kommt auf deine Auflösung und Grafik btw. sättigungs Stufe an.
Probiere beide aus, eines wird zum Erfolg führen.
flumio is online now  
Thanks
1 User
Old   #671


 
elite*gold: 2730
Join Date: Dec 2007
Posts: 2,399
Received Thanks: 1,773
Noch ein Problem, der Bot denkt nach dem 6 kill dieser minischleimbeutel, dass Ghom tot ist und restartet. Komisch ist das er diese 5 Schleimbeutel davor tötet und weiter auf Ghom haut, aber dann irgendwann nach nem kill denkt is vorbei und bye. 4000 Fails diese Nacht dadurch *-*
Tech555 is offline  
Old   #672
 
elite*gold: 50
Join Date: Feb 2009
Posts: 765
Received Thanks: 916
Quote:
Noch ein Problem, der Bot denkt nach dem 6 kill dieser minischleimbeutel, dass Ghom tot ist und restartet. Komisch ist das er diese 5 Schleimbeutel davor tötet und weiter auf Ghom haut, aber dann irgendwann nach nem kill denkt is vorbei und bye. 4000 Fails diese Nacht dadurch *-*

Vorab mal, ich kennen keinen hier der bislang so viele Probleme hat wie du xD
Wenn du dich an die Anleitungen und Hilfen richtest, funktioniert alles Problemfrei.

Die Schleimbeutel haben damit nichts zu tun, erst wenn das Ghom Quest Fenster aufpopt ist das Signal da -> Ghom tot.
Sollte dein Kampf länger als 3min dauern, verlässt er das Spiel, weil er denkt das du irgendwo stuckst.
Btw. alles was länger als 3min dauert ist unproduktive, entweder stell die Qual runter oder wenn du schon auf Qual 1 bist, farme dir EQ oder geh vom Grad her noch weiter runter.
Man findet auch auf "normal" starkes EQ, nur nicht die neuen Sets, die gibt es erst ab Qual 1.
flumio is online now  
Thanks
1 User
Old   #673


 
elite*gold: 2730
Join Date: Dec 2007
Posts: 2,399
Received Thanks: 1,773
haha kann wirklich an den 3 Minuten liegen, habe von Q1 auf Q2 erhöht und da fingen die probs an ^^
Tech555 is offline  
Old   #674
 
elite*gold: 0
Join Date: Jun 2011
Posts: 285
Received Thanks: 185
Quote:
Originally Posted by Tech555 View Post
Suchfunktion hat mir bisher nichts ausgegeben also schreibe ich mein Problem einfach mal rein.
Manchmal funktioniert der Bot richtig gut, doch er hat ab und zu das Problem, dass er die Fackeln an den Säulen als Drop sieht und immer drum rumrennt und den richtigen Drop einfach ignoriert. Hat sonst noch jemand dieses Problem gehabt und es irgendwie lösen können ?
Guten Morgen zusammen,

falls noch jemand dieses Problem haben sollte:

Ich bin mittlerweile dazu übergegangen mir anstatt die Namen der Gegenstände die Gegenstandsbilder (Optionen>Gameplay) anzeigen zu lassen. Bei den Legendarys habe ich das Farbpixel aus dem Kreis unten in der Mitte ausgewählt. Seitdem klickt er bei mir nicht mehr auf den Fackeln rum. Ggf. ist das auch bei Euch einen Versuch wert.

HG, Traycas
Traycas is offline  
Old   #675
 
elite*gold: 0
Join Date: Dec 2013
Posts: 6
Received Thanks: 0
Du kannst btw auch hinzufügen das er edelsteine aufsammelt. hab jetzt schon 3 mal durch zufall gesehen das er einen diamant oder smaragd gedroppt hat


F4s0lt is offline  
Closed Thread



« Previous Thread | Next Thread »

Similar Threads
Ghom in 2-5 seconds KILL
having some fun with friends! :D all enjoy before it gets fixed! t6, details and farm details in description of the video! subscribe for...
6 Replies - Diablo 3 Hacks, Bots, Cheats & Exploits
[s] Ghom Kill Inferno [B] IGG
Hallo , Suche jemand der mir eben fix Ghom auf Inferno Killen würde. Zahlen würde ich per IGG! Einfach PM mit Batteltag. MfG
0 Replies - Diablo 3 Trading
Kill Ghom inferno 4 50k [eu]
You need Ghom inferno?? I kill him for you. For only 50k. PN me if you´re interested
1 Replies - World of Warcraft Trading
Ghom problem?
Wenn ihr hilfe bei Ghom braucht > mich einfach adden würde mich natürlich über ein kleines trinkgeld freuen. lg
1 Replies - Diablo 3 Trading



All times are GMT +2. The time now is 19:32.


Powered by vBulletin®
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
SEO by vBSEO ©2011, Crawlability, Inc.

Support | Contact Us | FAQ | Advertising | Privacy Policy | Abuse
Copyright ©2017 elitepvpers All Rights Reserved.