Register for your free account! | Forgot your password?

You last visited: Today at 17:00

  • Please register to post and access all features, it's quick, easy and FREE!

 

Ghom Legendary Farmbot

Closed Thread
 
Old   #646
 
elite*gold: 0
Join Date: May 2014
Posts: 13
Received Thanks: 1
Ich habe das Problem, dass wenn er blaue, gelbe oder weiße items kaputt machen will, dass er auf das Symbol klickt und danach das PopUp kommt, wo man bestätigen oder abbrechen kann, ob man die Items kaputt machen will.

Danach geht er aber kurz mit dem Mauszeiger oben links in die Ecke. Wartet kurz und hängt dann im Inventar fest.

Gibt es dafür eine Lösung? Danke



SH1988 is offline  
Old   #647
 
elite*gold: 0
Join Date: Jun 2011
Posts: 285
Received Thanks: 185
Quote:
Originally Posted by SH1988 View Post
Ich habe das Problem, dass wenn er blaue, gelbe oder weiße items kaputt machen will, dass er auf das Symbol klickt und danach das PopUp kommt, wo man bestätigen oder abbrechen kann, ob man die Items kaputt machen will.

Danach geht er aber kurz mit dem Mauszeiger oben links in die Ecke. Wartet kurz und hängt dann im Inventar fest.

Gibt es dafür eine Lösung? Danke

Hi SH1988,

ggf. ist der Step für das Bestätigungsfenster nicht richtig gesetzt (irgendwo ab Steps 83ff). Setzt den mal neu.


HG, Traycas


@Flumio: Wollte ich Dir gestern eigentlich schon schreiben, die Steps-Info könnstest Du mal fortschreiben, die gehen nur bis Anfang 80


Traycas is offline  
Old   #648
 
elite*gold: 0
Join Date: May 2009
Posts: 65
Received Thanks: 7
Danke Traycas für die schnelle Antwort das hat auch erstmal abhilfe geschafft.
nun hab ich nach so mal 30 oder 50 runs das problem das der Bot die falsche quest auswählt und dann nicht weiter macht, also einfach im quest auswahl menü stehen bleibt.
Hatte auch einmal das Problem das Diablo3 samt b-net launcher komplett aus war (das war bestimmt eim b-net disconnect oder?)

Also das einzige problem wie geschrieben ist dann noch die sache mit dem quest auswahls bildschirm.

Pickit funzt jetzt einwandfrei
kaikai89 is offline  
Old   #649
 
elite*gold: 0
Join Date: Jun 2011
Posts: 285
Received Thanks: 185
Quote:
Originally Posted by kaikai89 View Post
Danke Traycas für die schnelle Antwort das hat auch erstmal abhilfe geschafft.
nun hab ich nach so mal 30 oder 50 runs das problem das der Bot die falsche quest auswählt und dann nicht weiter macht, also einfach im quest auswahl menü stehen bleibt.
Hatte auch einmal das Problem das Diablo3 samt b-net launcher komplett aus war (das war bestimmt eim b-net disconnect oder?)

Also das einzige problem wie geschrieben ist dann noch die sache mit dem quest auswahls bildschirm.

Pickit funzt jetzt einwandfrei

Hi kaikai89,

das hat Flumio leider noch nicht in den Steps umgeschrieben. Hatte vor geraumer Zeit auch das Problem (kannst ja mal meine alten Einträgen durchgehen).

Gehe zur Lösung die Steps 67ff. an. Bei mir klappte es wie folgt:

1. töte Ghom
2. Kehre zurück in die Stadt
3. Verlasse das Spiel
4. erledige Step 68 (hier steht dann etwas anderes als "Tyreal am Tor", was auch immer bei Dir steht, nimm das!)
5. erledige die weiteren Steps bis 70

Nun sollte es funktionieren.

Freut mich, dass das andere schon mal funktioniert und ich helfen konnte


HG, Traycas


Traycas is offline  
Thanks
2 Users
Old   #650
 
elite*gold: 50
Join Date: Feb 2009
Posts: 765
Received Thanks: 916
Quote:
@Flumio: Wollte ich Dir gestern eigentlich schon schreiben, die Steps-Info könnstest Du mal fortschreiben, die gehen nur bis Anfang 80

Ich habe nur die wichtigen, die keiner einblicken kann erläutert und in den Infos aufgeschrieben.
Selbsterklärendes und eindeutiges auf den Bildern habe ich natürlich nicht noch mal dokumentiert, daher sind die Infos momentan nur bis 80.
Ich gehe davon aus wenn auf den Bild der Button Bestätigung abgebildet ist,das jeder weis für was der Step ist.


Quote:
das hat Flumio leider noch nicht in den Steps umgeschrieben. Hatte vor geraumer Zeit auch das Problem (kannst ja mal meine alten Einträgen durchgehen).

hmm ?
In Step 67 steht doch, das man dies tun soll, wenn der Bot auf ne falsche Quest raus kommt.




Und auch mal von mir ein dickes dank an dich Traycas, für die richtigen Lösungen. Erspart mir natürlich auch ein wenig Arbeit.
Ich sammel zur Zeit eine FAQ von User Fragen, dich ich dann bald mal bereitstellen werde.
flumio is offline  
Old   #651
 
elite*gold: 0
Join Date: Jun 2010
Posts: 10
Received Thanks: 0
Moin hab ein Problem wenn der bot den Boss killt und dann ans looten geht klickt er auf alle möglichen stellen. Lootet zwar auch items vergisst ab und an eins aber klickt eben auch im Umfeld umher. Wo steckt denn der Fehler?
xxnakedxx is offline  
Old   #652
 
elite*gold: 0
Join Date: Jun 2011
Posts: 285
Received Thanks: 185
Quote:
Originally Posted by flumio View Post

Ich habe nur die wichtigen, die keiner einblicken kann erläutert und in den Infos aufgeschrieben.
Selbsterklärendes und eindeutiges auf den Bildern habe ich natürlich nicht noch mal dokumentiert, daher sind die Infos momentan nur bis 80.
Ich gehe davon aus wenn auf den Bild der Button Bestätigung abgebildet ist,das jeder weis für was der Step ist.
Ok, ich dachte, dass das auch eine Orientierung dafür sein soll, einen bestimmten Einstellungsschritt schnell zu finden. Also wenn ich weiß was ich ändern will, jedoch die Step-Nummer erst noch heraussuchen muss...


Quote:
Originally Posted by flumio View Post

hmm ?
In Step 67 steht doch, das man dies tun soll, wenn der Bot auf ne falsche Quest raus kommt.
Grundsätzlich ja, jedoch war seinerzeit der Tipp von Dir, dass man nach dem Ghom-Kill in die Stadt gehen und dann das Spiel verlassen soll ein wertvoller Hinweis. Die würde ich in der Beschreibung einfügen, da dies anscheinend die Beste Erklärung ist. Und dann ein Bild von dem tatsächlichen Quest der dann erscheint und alles ist 99,9% sicher

Quote:
Originally Posted by flumio View Post

Und auch mal von mir ein dickes dank an dich Traycas, für die richtigen Lösungen. Erspart mir natürlich auch ein wenig Arbeit.
Ich sammel zur Zeit eine FAQ von User Fragen, dich ich dann bald mal bereitstellen werde.
Gerne und schön zu hören, auch wenn ich grundsätzlich die Meinung vertrete, dass dafür der Thanks-Button da ist. Den vergessen allerdings die meisten vor Freude über den hilfreichen Tipp zu drücken

Hört sich gut an mit der FAQ. Bin mal gespannt.

Kann ansonsten nur den Dank zurück geben. Schnelle Umsetzung zu Neuerungen, Wünschen und Anregungen. Das ist einfach Klasse.


Quote:
Originally Posted by xxnakedxx View Post
Moin hab ein Problem wenn der bot den Boss killt und dann ans looten geht klickt er auf alle möglichen stellen. Lootet zwar auch items vergisst ab und an eins aber klickt eben auch im Umfeld umher. Wo steckt denn der Fehler?
Probiere mal andere Looting Farben (Steps 43ff.). Wenn er zu viel hin und her klickt, dann sind Deine ausgewählten Farben zu oft im Hintergrund verwendet. Ganz verhindern lässt es sich nicht, aber zumindest minimieren.


HG, Traycas
Traycas is offline  
Old   #653
 
elite*gold: 50
Join Date: Feb 2009
Posts: 765
Received Thanks: 916
Quote:
Gerne und schön zu hören, auch wenn ich grundsätzlich die Meinung vertrete, dass dafür der Thanks-Button da ist. Den vergessen allerdings die meisten vor Freude über den hilfreichen Tipp zu drücken

Nun ja, ich tat dies bestimmt schon 5 mal , wäre aber auch von anderen schön die du damit helfen konntest.
flumio is offline  
Old   #654
 
elite*gold: 0
Join Date: May 2009
Posts: 65
Received Thanks: 7
Traycas hab vielen vielen dank
Bot läuft nun eiwandfrei. Die ganze nacht 7 Stunden auf T1 Laufen lassen Ergebnis:
320 Runs und 14 Legs. Sets und Uniques. Funzt wohl alles zu 100%
Und kein einziger "Fail run".
Und danke flumio, ist echt ein super Bot.
Paar kleine sachen hätte ich aber noch.

Ich benutze den Bot mit meinen DH also als Fernkämpfer und habe im Bot selber auch auf "Range" umgestellt.
Beim Botten sehe ich dann allerdings das nur etwa die ersten 5 sek. genau auf Ghom gezielt wird, danach schießt der Bot irgendwo in der Weltgeschichte rum, Mein Geschützturm und meine Gefährten killen Ghom dann letzen endes.
Kann ich irgendwo einstellen das er bis zum schluss auf Ghom zielt ??? bzw. ist doch bestimmt wieder sone "Einstellungssache" oder ?
Sonst läuft wirklich alles super.

Und noch was, wenn ich die Grafik auf low umstelle muss ich den bot da neu konfigurieren ??
Gleiches auch wenn ich die Auflösung ändere ??

So habt vielen dank

Mfg

EDIT:

Achja und hab mal den Bedanken Button benutzt ;P
kaikai89 is offline  
Old   #655
 
elite*gold: 0
Join Date: Jan 2006
Posts: 17
Received Thanks: 2
Quote:
Originally Posted by kaikai89 View Post
Traycas hab vielen vielen dank
Bot läuft nun eiwandfrei. Die ganze nacht 7 Stunden auf T1 Laufen lassen Ergebnis:
320 Runs und 14 Legs. Sets und Uniques. Funzt wohl alles zu 100%
Und kein einziger "Fail run".
Und danke flumio, ist echt ein super Bot.
Paar kleine sachen hätte ich aber noch.

Ich benutze den Bot mit meinen DH also als Fernkämpfer und habe im Bot selber auch auf "Range" umgestellt.
Beim Botten sehe ich dann allerdings das nur etwa die ersten 5 sek. genau auf Ghom gezielt wird, danach schießt der Bot irgendwo in der Weltgeschichte rum, Mein Geschützturm und meine Gefährten killen Ghom dann letzen endes.
Kann ich irgendwo einstellen das er bis zum schluss auf Ghom zielt ??? bzw. ist doch bestimmt wieder sone "Einstellungssache" oder ?
Sonst läuft wirklich alles super.

Und noch was, wenn ich die Grafik auf low umstelle muss ich den bot da neu konfigurieren ??
Gleiches auch wenn ich die Auflösung ändere ??

So habt vielen dank

Mfg

EDIT:

Achja und hab mal den Bedanken Button benutzt ;P
Der Lebensbalken von Ghom wird wohl zum zielen genutzt, Farbcode neu Einstellen. Die Raketen des DHs (auch rot) werden ihn aber immer wieder ablenken.

Quote:
Originally Posted by 5ouli View Post
Ich habe eher Probleme mit den Skill Delay Zeiten beim WD, hat da jemand Erfahrungen ?
Quote:
Originally Posted by flumio View Post

Delay between Skills hoch schrauben und am besten die Pet Skills nicht hinter einander legen.
Hängt vom Attack Speed ab, in meinem NonSeason char reichen 350ms und setzte alle Pets nacheinander, auf dem Season Char brauche ich 400ms, dort habe ich die Reihenfolge Hund->Totem->Koloss->Armee. Setzte ich die Hunde nicht zuerst setzt er Sie nicht, egal was ich mache, aber passt so ja bestens.
Snible is offline  
Thanks
1 User
Old   #656
 
elite*gold: 50
Join Date: Feb 2009
Posts: 765
Received Thanks: 916
Quote:
wenn ich die Grafik auf low umstelle

Musst du testen.


Quote:
wenn ich die Auflösung ändere ??

Ja dann musst du alles neu Einstellen.


Quote:
Ich benutze den Bot mit meinen DH also als Fernkämpfer und habe im Bot selber auch auf "Range" umgestellt.
Beim Botten sehe ich dann allerdings das nur etwa die ersten 5 sek. genau auf Ghom gezielt wird, danach schießt der Bot irgendwo in der Weltgeschichte rum, Mein Geschützturm und meine Gefährten killen Ghom dann letzen endes.
Kann ich irgendwo einstellen das er bis zum schluss auf Ghom zielt ??? bzw. ist doch bestimmt wieder sone "Einstellungssache" oder ?
Sonst läuft wirklich alles super.

Der Bot Zielt auf einen roten Pixel von Ghoms HP-Bar die mit der Taste "v" ein-und ausgeblendet werden kann.
Ghom kackt manch mal 2 kleine Monster aus, auf diese zielt er dann auch.
Sprich alles was "rot" erkannt wird, wird ab geballert.
flumio is offline  
Thanks
2 Users
Old   #657
 
elite*gold: 0
Join Date: Jul 2012
Posts: 2
Received Thanks: 0
Hallo leute hab gestern mal versucht alles einzustellen also bin ich step zu step alles durchgegangen hatt alles sowei gepasst denke ich nachdem alles eingestellt war hab ich versucht zu starten aber getan hat sich nicht kann mir da vll jemand weiterhelfen wäre euch sehr dankbar.
Frezzer1990 is offline  
Old   #658
 
elite*gold: 0
Join Date: Jun 2011
Posts: 285
Received Thanks: 185
Quote:
Originally Posted by Frezzer1990 View Post
Hallo leute hab gestern mal versucht alles einzustellen also bin ich step zu step alles durchgegangen hatt alles sowei gepasst denke ich nachdem alles eingestellt war hab ich versucht zu starten aber getan hat sich nicht kann mir da vll jemand weiterhelfen wäre euch sehr dankbar.
Hi Frezzer1990,

erstmal herzlich willkommen im Forum und gleich eine Bitte von mir, da Dein Beitrag sehr schwer zu lesen ist. Bitte verwende Groß- und Kleinschreibung sowie Satzzeichen. Damit machst Du es denen, die Dir helfen sollen wesentlich einfacher Deine Anfrage zu lesen und zu verstehen.

Wenn ich Dich richtig verstehe, bist Du die "Store Settings" komplett durchgegangen und hast dann den Bot über "Start" gestartet und es tat sich nichts.

Als erstes versucht der Bot in D3 auf Einstellungen zu klicken. Davon ausgehend, dass Du D3 im Vordergrund sichtbar geöffnet hattest und im Grundmenü warst, müsstest Du Step 01 erneut anlernen, damit er Einstellungen auswählt.

Wichtig ist, dass Du das D3-Fenster nach dem Anlernen nicht mehr verschiebst, größer oder kleiner machst oder die Auflösung änderst. Da dies auch schon mal versehentlich passieren kann, habe ich mir eine Sicherheitskopie der Datei "D3Prefs.txt" unter "C:\Users\Dein Benutzerkonto\Documents\Diablo III" gezogen, so dass ich die Einstellungen einfach wieder überschrieben kann. Alternativ kann man die Datei auch mit einem Schreibschutz versehen.

Welche Version benutzt Du eigentlich: Free oder VIP und welches Windows?

HG, Traycas
Traycas is offline  
Thanks
1 User
Old   #659
 
elite*gold: 0
Join Date: Sep 2014
Posts: 2
Received Thanks: 0
Guten Morgen,

Funktioniert es auch mit Mac? und mit einem Barbaren?

Danke Gruß Andy
Tuetenkleber is offline  
Old   #660
 
elite*gold: 0
Join Date: Jun 2011
Posts: 285
Received Thanks: 185
Quote:
Originally Posted by Tuetenkleber View Post
Guten Morgen,

Funktioniert es auch mit Mac? und mit einem Barbaren?

Danke Gruß Andy

Hi Andy,

der Bot ist mit AutoIt programmiert und damit, soweit ich weiß, nicht unmittelbar mit dem Mac zu nutzen. Müsstest Dir schon Windows installieren und darunter D3 und den Bot laufen lassen.

Mit Barbaren funktioniert der Bot einwandfrei, nutze selbst einen mit den Urahnen.


HG, Traycas


Traycas is offline  
Closed Thread



« Previous Thread | Next Thread »

Similar Threads
Ghom in 2-5 seconds KILL
having some fun with friends! :D all enjoy before it gets fixed! t6, details and farm details in description of the video! subscribe for...
6 Replies - Diablo 3 Hacks, Bots, Cheats & Exploits
[s] Ghom Kill Inferno [B] IGG
Hallo , Suche jemand der mir eben fix Ghom auf Inferno Killen würde. Zahlen würde ich per IGG! Einfach PM mit Batteltag. MfG
0 Replies - Diablo 3 Trading
Kill Ghom inferno 4 50k [eu]
You need Ghom inferno?? I kill him for you. For only 50k. PN me if you´re interested
1 Replies - World of Warcraft Trading
Ghom problem?
Wenn ihr hilfe bei Ghom braucht > mich einfach adden würde mich natürlich über ein kleines trinkgeld freuen. lg
1 Replies - Diablo 3 Trading



All times are GMT +2. The time now is 17:00.


Powered by vBulletin®
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
SEO by vBSEO ©2011, Crawlability, Inc.

Support | Contact Us | FAQ | Advertising | Privacy Policy | Abuse
Copyright ©2017 elitepvpers All Rights Reserved.