Register for your free account! | Forgot your password?

Go Back   elitepvpers > Diablo 3 > Diablo 3 Hacks, Bots, Cheats & Exploits
You last visited: Today at 23:53

  • Please register to post and access all features, it's quick, easy and FREE!


Language fix - VM(Routing) solution (Error 81-84)

Closed Thread
 
Old 07/11/2012, 11:10   #61
 
elite*gold: 0
Join Date: Apr 2010
Posts: 90
Received Thanks: 6
I have to confirm here too the same – it quits to Desktop without giving any error after retrieving hero list. So it bypasses the errors "X" checks, but now a new (I think) problem with the hero list.

Maybe another (new) issue or still the same issue but Blizz fixed this (forever)?



STAUNCH is offline  
Old 07/11/2012, 11:21   #62
 
elite*gold: 0
Join Date: Jun 2012
Posts: 2
Received Thanks: 0
Same problem, game crash after login. But if i try to login my friend with EN version, it works and i'm able to play. Any solution?


Griffenz is offline  
Old 07/11/2012, 11:38   #63
 
elite*gold: 0
Join Date: Jun 2012
Posts: 21
Received Thanks: 1
^Yes, that is the same issue I'm getting. Crash just after "Retrieve Hero List"
red_zombie is offline  
Old 07/11/2012, 11:43   #64
 
elite*gold: 0
Join Date: Apr 2012
Posts: 9
Received Thanks: 2
looks like gonna have to install RU client GAHHHH. so annoying. maybe they implemented some sort of secondary check after login?


rayuki is offline  
Old 07/11/2012, 11:55   #65
 
elite*gold: 0
Join Date: Jan 2011
Posts: 61
Received Thanks: 8
Quote:
Originally Posted by rayuki View Post
looks like gonna have to install RU client GAHHHH. so annoying. maybe they implemented some sort of secondary check after login?
Yeah, I'm not sure I Just did some very basic poking around and didn't find much, the packet structure for login didn't really change, it's something after the fact (Possibly an actual check in the EXE that determines your ckdey + language. If thats the case, some MASM scripts will be required. Or some edits via ollydbg or __ASM in some C all of which... possibly warden detected, we'll have to see)
Sunloop is offline  
Old 07/11/2012, 13:03   #66
 
elite*gold: 0
Join Date: Jul 2005
Posts: 13
Received Thanks: 1
switched client to ru, theres a second check.
damaged is offline  
Old 07/11/2012, 13:40   #67
 
elite*gold: 27
Join Date: Jan 2008
Posts: 1,930
Received Thanks: 317
Anyone knows how to bypass the 2nd check ?
raveSTAR* is offline  
Old 07/11/2012, 19:43   #68
Und alle so: "Yeaahh"


 
elite*gold: 139
Join Date: Oct 2006
Posts: 12,059
Received Thanks: 24,252
#closed on request as its fixed, check the history in first post for further details. Use the other thread if you want to discuss any possible solutions.


lanara is offline  
Closed Thread

Tags
d3 language route blehme



« Current Working Exploits & Farmspots for Diablo 3 | D3EQ - Diablo 3 Equip Switcher »

Similar Threads
c9 error solution ?
01/03/2013 - SRO PServer Ask the Experts - 4 Replies
Ok so i have a lan game server runing i wanna make it wan -i have a modem -no-ip 4 my DNS -SR server running (LAN IP ) -ports oppen -firewall off (for test) but wen i log in from another computer outside my network i get error C9
Name in use error. No solution
07/20/2012 - Shaiya Private Server - 3 Replies
I have just made a new server and i have come across a name in use error whenever trying to make a toon. This is the ONLY bug im experiencing this is the quiry i used to try and fix it USE GO drop procedure . GO SET QUOTED_IDENTIFIER OFF GO...
Error C9 trying everything... Who knows the solution?
11/29/2011 - SRO PServer Ask the Experts - 5 Replies
I have the problem of the C9... because not know I opened all the ports in the same pc and the router Pic 1# Port Open " PC " http://img444.imageshack.us/img444/4853/sinttulowe.png
Need solution for bot error. please help me.
06/05/2011 - SRO PServer Ask the Experts - 0 Replies
Heya. I lost hope. Recently, I purchased HoLy bot for SWSRO 2 server. Bought it, everything works fine, a couple of days ago, I wasn't able to login into the bot, first, I put inside the bot my login information, then the bot turns all white, and...
Critical Error (F*C*1nG) error - Solution WIN7???
10/25/2010 - RF Online - 1 Replies
why THE HELL in windows 7 this error is so idiot?? in other OS you get critical error, relog and its ok... but in win7, its fucking annoying.... my char is stucked in ELAN!!! 2 days that i tried to log in and when i select my char i get...



All times are GMT +2. The time now is 23:53.


Powered by vBulletin®
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
SEO by vBSEO ©2011, Crawlability, Inc.

Support | Contact Us | FAQ | Advertising | Privacy Policy | Abuse
Copyright ©2018 elitepvpers All Rights Reserved.