Register for your free account! | Forgot your password?

Go Back   elitepvpers > Diablo 3 > Diablo 3 Hacks, Bots, Cheats & Exploits
You last visited: Today at 05:36

  • Please register to post and access all features, it's quick, easy and FREE!


Language fix - VM(Routing) solution (Error 81-84)

Closed Thread
 
Old 06/24/2012, 15:24   #46
 
elite*gold: 0
Join Date: Jun 2012
Posts: 11
Received Thanks: 0
hi, bei mir funzt es leider gar nicht und ehrlich gesagt weiß ich auch nicht was ich falsch mache. habe schritt 1-10 alle ausgeführt. es kommt immer wieder fehler 82. meine eth0 ist 192.168.2.xyz, ist es also richtig das ich folgenden befehl schreib?

route add 80.239.208.193 (überprüft ist korrekt) mask 255.255.255.255 192.168.2.xyz

auch mit gateway 255.255.255.0 hats nicht funktioniert. nachdem ich den befehl eingegeben habe bekomm ich folgende nachricht: BusyBox v1.20.1 (2012-05-3103:26:11 UTC) multi-call binary.

Usage: route [(add:del ................................. -glaub das reicht)

kann es sein das ich nicht als admin starte? frage mich sowieso wie ich das machen kann, denn wenn ich doppelklick auf die datei mache, startet er cmd von allein.

auch die aussage von yehowah mit dem netstat -b hat mich ein wenig irritiert, was soll ich mit der info anfangen, die ich dort erhalte?

wäre super wenn ihr mir helfen könntet, hab das nicht so drauf wie ihr


EDIT: Es geht mit der Route.exe wie der poster vor mir schrieb. lass meinen text trotzdem mal stehen für andere



f2theg is offline  
Old 06/25/2012, 10:59   #47
 
elite*gold: 0
Join Date: Apr 2006
Posts: 307
Received Thanks: 27
Quote:
Wenn du mit mehreren Clients im selben Netzwerk spielen willst, musst du auf jedem Computer die Route hinzufuegen. Beachte: Die Client (deDE, enUS, ...) und die Regionssprache (ruRU, zhTW, ...) muessen identisch sein!
läuft das ganze ohne Probleme wenn ich 1 deutschen clieten starten will + 2 russische clienten?
Also den deutschen würde ich normal starten und die ru. über die vm.
Funzt das so?


shuuky is offline  
Old 06/25/2012, 16:11   #48
 
elite*gold: 0
Join Date: Aug 2011
Posts: 18
Received Thanks: 37
Quote:
Originally Posted by shuuky View Post
Funzt das so?
Sollte so funzen.
BlehMe is offline  
Old 06/27/2012, 09:58   #49
 
elite*gold: 0
Join Date: Jun 2012
Posts: 19
Received Thanks: 3
1.0.3a just installed.
VM solution is still working and I'm not banned... yet !


ron_paul is offline  
Old 07/03/2012, 14:32   #50
 
elite*gold: 0
Join Date: Jun 2012
Posts: 8
Received Thanks: 0
Hi!
I've read about Blizz now ban who is playing Diablo III under Linux OS. Somehow can this be a problem for us? (VM is running linux right?)
Fool Jester is offline  
Old 07/03/2012, 16:37   #51
 
elite*gold: 0
Join Date: Aug 2011
Posts: 18
Received Thanks: 37
The VM only routes the network traffic of the Login-Server, the unmodified client runs on Windows (as it should) and the routing stuff is 'invisible' for Blizzard, so i guess this wont be a problem.
BlehMe is offline  
Old 07/04/2012, 09:20   #52
 
elite*gold: 0
Join Date: Jun 2012
Posts: 1
Received Thanks: 0
Quote:
Originally Posted by Fool Jester View Post
Hi!
I've read about Blizz now ban who is playing Diablo III under Linux OS. Somehow can this be a problem for us? (VM is running linux right?)
we dont use wine, so dont think so.
masterm1ndc is offline  
Old 07/06/2012, 14:05   #53
 
elite*gold: 90
Join Date: Jun 2010
Posts: 7
Received Thanks: 2
and also wine banning had been officially demented!
novaforce is offline  
Old 07/08/2012, 12:21   #54
 
elite*gold: 0
Join Date: Jul 2012
Posts: 1
Received Thanks: 0
Die download Links sind tot!
schmerzlos is offline  
Old 07/10/2012, 14:38   #55
 
elite*gold: 0
Join Date: May 2012
Posts: 110
Received Thanks: 2
kann man es erneut uppen? wäre spitze!
n!nj4 is offline  
Old 07/10/2012, 20:01   #56
 
elite*gold: 0
Join Date: Apr 2012
Posts: 9
Received Thanks: 2
they have done something in the new patch different, it is just crashing the clients after it gets to retrieving hero list it puts a green tick and then the client just crashes

anyone know whats going on. tried every single patch/fix out there that worked before and arn't working now.
rayuki is offline  
Thanks
1 User
Old 07/11/2012, 05:12   #57
 
elite*gold: 0
Join Date: Jun 2012
Posts: 21
Received Thanks: 1
yea.. I'm also getting the crash to desktop upon login. No error messages. Just crash.

Not sure if it is related to this fix. Yesterday there were many people complaining about this on the battle.net forums. I doubt all of them were using this fix.
red_zombie is offline  
Thanks
1 User
Old 07/11/2012, 05:24   #58
 
elite*gold: 0
Join Date: Jul 2012
Posts: 5
Received Thanks: 2
today D3 update ,All tools can not be used!
taowu is offline  
Thanks
1 User
Old 07/11/2012, 07:35   #59
 
elite*gold: 0
Join Date: Jun 2012
Posts: 21
Received Thanks: 1
Well, can everyone please confirm if they are able to login or not after the latest patch?

Just want to make sure it is because of the language issue.
red_zombie is offline  
Old 07/11/2012, 11:08   #60
 
elite*gold: 0
Join Date: Jun 2012
Posts: 2
Received Thanks: 1
Login works, but crash to desktop after "Loading Hero-List" is completed


chrizzk is offline  
Thanks
1 User
Closed Thread

Tags
d3 language route blehme



« Current Working Exploits & Farmspots for Diablo 3 | D3EQ - Diablo 3 Equip Switcher »

Similar Threads
c9 error solution ?
01/03/2013 - SRO PServer Ask the Experts - 4 Replies
Ok so i have a lan game server runing i wanna make it wan -i have a modem -no-ip 4 my DNS -SR server running (LAN IP ) -ports oppen -firewall off (for test) but wen i log in from another computer outside my network i get error C9
Name in use error. No solution
07/20/2012 - Shaiya Private Server - 3 Replies
I have just made a new server and i have come across a name in use error whenever trying to make a toon. This is the ONLY bug im experiencing this is the quiry i used to try and fix it USE GO drop procedure . GO SET QUOTED_IDENTIFIER OFF GO SET ANSI_NULLS ON GO
Error C9 trying everything... Who knows the solution?
11/29/2011 - SRO PServer Ask the Experts - 5 Replies
I have the problem of the C9... because not know I opened all the ports in the same pc and the router Pic 1# Port Open " PC " http://img444.imageshack.us/img444/4853/sinttulowe.png
Need solution for bot error. please help me.
06/05/2011 - SRO PServer Ask the Experts - 0 Replies
Heya. I lost hope. Recently, I purchased HoLy bot for SWSRO 2 server. Bought it, everything works fine, a couple of days ago, I wasn't able to login into the bot, first, I put inside the bot my login information, then the bot turns all white, and crash. Someone is able to help? I posted it also at HOLY bot forums but it appears that no one gives a shit in that forum except money -related issues. long story short, I know this forum is not really related to holy bot, but I have to find...
Critical Error (F*C*1nG) error - Solution WIN7???
10/25/2010 - RF Online - 1 Replies
why THE HELL in windows 7 this error is so idiot?? in other OS you get critical error, relog and its ok... but in win7, its fucking annoying.... my char is stucked in ELAN!!! 2 days that i tried to log in and when i select my char i get critical error.... ¬¬ ¬¬ ¬¬ ¬¬ win7 x64 - ati radeon 5650 - 4gb ram



All times are GMT +1. The time now is 05:36.


Powered by vBulletin®
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
SEO by vBSEO ©2011, Crawlability, Inc.

Support | Contact Us | FAQ | Advertising | Privacy Policy | Abuse
Copyright ©2018 elitepvpers All Rights Reserved.