Register for your free account! | Forgot your password?

Go Back   elitepvpers > Diablo 3 > Diablo 3 Hacks, Bots, Cheats & Exploits
You last visited: Today at 03:03

  • Please register to post and access all features, it's quick, easy and FREE!

 

Language fix - VM(Routing) solution (Error 81-84)

Closed Thread
 
Old   #31
 
elite*gold: 0
Join Date: Apr 2009
Posts: 32
Received Thanks: 8
Deine VM wird wohl den Weg ins WWW finden und allen helfen die bis jetzt probs hatten und angst hatten wegen warden.

schönen abend noch

grüße



yehowah is offline  
Old   #32
 
elite*gold: 0
Join Date: Nov 2011
Posts: 5
Received Thanks: 0
Ab " you only have to configure the route" komme ich nicht weiter, anscheinend mache ich irgendein Fehler -.-
Kann mir jemand noch mal in kleinen Schritten erklären was ich da machen muss?
(wäre sau net)


konserlux is offline  
Old   #33
 
elite*gold: 0
Join Date: Jun 2012
Posts: 1
Received Thanks: 0
is this for russian client or for eng client, beacuse i have rus keycode and eng client on pc
Bezalel is offline  
Old   #34
 
elite*gold: 0
Join Date: Apr 2010
Posts: 90
Received Thanks: 6
It's for Japanese client and Chinese keycode, so therefore the thread is useless, because 99,99% of people here are NOT from Japan or China, lol.

ofc it's for English or Deutsch client with a RU Key.


STAUNCH is offline  
Old   #35
 
elite*gold: 0
Join Date: Jun 2012
Posts: 26
Received Thanks: 5
Works fine Thanks !
Luc1an0 is offline  
Old   #36
 
elite*gold: 0
Join Date: Jun 2012
Posts: 8
Received Thanks: 0
Quote:
Originally Posted by Fool Jester View Post
You must register and activate your account in order to view images.

Don't work for me
I think my error is in the network option.. I don't have your options in bridge menu.
Or i have to select other options?
However, thanks and great job dude!
p.s. sorry for my bad english.
p.p.s but is way better than my russian. that's why i'm here
Problem solved with "12.130.244.193"
Now works
Tnx!
Fool Jester is offline  
Old   #37
 
elite*gold: 0
Join Date: Aug 2011
Posts: 18
Received Thanks: 37
Quote:
Originally Posted by Fool Jester View Post
Problem solved with "12.130.244.193"
Now works
Tnx!
Added the ip to the tutorial.
BlehMe is offline  
Old   #38
 
elite*gold: 0
Join Date: Jun 2012
Posts: 21
Received Thanks: 1
Well, this did not work for me yesterday, but I didnt have too much time also to try out the things. I think it could've been the ip that needed to be changed.

BTW, when we turn ON the VM for the first time, the script asks for the preferred language and the client language. After that it takes the same values and doesnt ask again. Suppose I want to run the script again to ask those values so that I can change it. How do I do that?
red_zombie is offline  
Old   #39
 
elite*gold: 0
Join Date: Apr 2009
Posts: 32
Received Thanks: 8
just i said u need different ips for different login Server. As CN/RU/BR etc etc

if u can't login after u followed the Tutorial @BlehMe properly. You can find "your" LoginServer-Ip for Your Language by ->

in Windows:

open D3. open CMD AS ADMINISTRATOR! Login in D3. Tab out of d3 go to your open CMD-Window and type. -> "netstat -b" (without quotes) look for something like that:
Code:
[Diablo III.exe]
 TCP    127.0.0.1:xxxxx        xxxAdressIPofLoginServerxxx       Connected or Waiting
if u ve more Connections try all IPs with route add. As in Tut mentioned.
if the route is wrong and u can't connect u ve to remove this route with delete route and add the next route with next ip u ve found.

In Linux/Mac:

Linux and Mac has the same Instructions as Win.
But in Linux u ve to use this command in ur Terminal:
Code:
lsof -i -P 

or

netstat -p -e -a -t

tcp        0      0 yourip          xxxAdresseIPofLoginServerxxx:Port         ESTABLISHED/Waiting nr        nr     pidnr/DiabloIII
and for Mac
Code:
netstat -l -p tcp
ve fun with this fix by BlehMe. Hope you enjoy my tutorial

ty again

greetz
yehowah is offline  
Thanks
2 Users
Old   #40
 
elite*gold: 0
Join Date: Aug 2011
Posts: 18
Received Thanks: 37
I've added a small AutoIt-Script to get the battle.net-login IP and extended the AddRoute-Script, so you can input the battle.net IP - summarized as D3LangModRoute-Tools
BlehMe is offline  
Old   #41
 
elite*gold: 0
Join Date: Jun 2012
Posts: 41
Received Thanks: 5
Hey, ich bekomme manchmal nen phyton script error von wegen "global socket is not defined" - funzt ansonsten aber super! Vielen Dank dafür!
_sTrange is offline  
Old   #42
 
elite*gold: 0
Join Date: Dec 2010
Posts: 1
Received Thanks: 0
Quote:
Originally Posted by BlehMe View Post
I've added a small AutoIt-Script to get the battle.net-login IP and extended the AddRoute-Script, so you can input the battle.net IP - summarized as D3LangModRoute-Tools
Yes but i think you forgot the VM...Can't find it in the downloaded folder... oO

Edit : Nevermind, we can search through you uploaded files on SourceForge, and find the previous one, with the VM.
tartanpion123 is offline  
Old   #43
 
elite*gold: 0
Join Date: Mar 2012
Posts: 3
Received Thanks: 0
is it possible to run this skript on an FritzBox? I dont want to start VirtualBox everytime and my Fritzbox should run the holy time Its linux and supports python
FooBar_xyz is offline  
Old   #44
 
elite*gold: 0
Join Date: Jun 2012
Posts: 26
Received Thanks: 5
Hi,

Fix works well (With AddRoute.exe). But once, connection successful, we can't close the WM !

I stop it after connection, and before play. Is there a solution for this ? Or I have to keep VM Router during play ?
Luc1an0 is offline  
Old   #45
 
elite*gold: 0
Join Date: Jun 2012
Posts: 21
Received Thanks: 1
Confirming that this solution is now working for me. Weird thing is that it doesnt work if I use the route add command directly. But, if I use the routeadd exe by BlehMe, it works fine. Anyway, using the exe is the easier method.

Also, I had to make a new rule(Allow VMWare connections) in my firewall(avira internet security) to make this work.

Thanks BlehMe for making this. Cheers


red_zombie is offline  
Closed Thread

Tags
d3 language route blehme



« Previous Thread | Next Thread »

Similar Threads
c9 error solution ?
Ok so i have a lan game server runing i wanna make it wan -i have a modem -no-ip 4 my DNS -SR server running (LAN IP ) -ports oppen ...
4 Replies - SRO PServer Ask the Experts
Name in use error. No solution
I have just made a new server and i have come across a name in use error whenever trying to make a toon. This is the ONLY bug im experiencing this is...
3 Replies - Shaiya Private Server
Error C9 trying everything... Who knows the solution?
I have the problem of the C9... because not know I opened all the ports in the same pc and the router Pic 1# Port Open " PC " ...
5 Replies - SRO PServer Ask the Experts
Need solution for bot error. please help me.
Heya. I lost hope. Recently, I purchased HoLy bot for SWSRO 2 server. Bought it, everything works fine, a couple of days ago, I wasn't able to...
0 Replies - SRO PServer Ask the Experts
Critical Error (F*C*1nG) error - Solution WIN7???
why THE HELL in windows 7 this error is so idiot?? in other OS you get critical error, relog and its ok... but in win7, its fucking...
1 Replies - RF Online



All times are GMT +2. The time now is 03:03.


Powered by vBulletin®
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
SEO by vBSEO ©2011, Crawlability, Inc.

Support | Contact Us | FAQ | Advertising | Privacy Policy | Abuse
Copyright ©2017 elitepvpers All Rights Reserved.