Register for your free account! | Forgot your password?

Go Back   elitepvpers > MMORPGs > Dekaron > Dekaron Private Server
You last visited: Today at 07:21

  • Please register to post and access all features, it's quick, easy and FREE!


Would some lovely people care to help ?

Reply
 
Old   #1
 
elite*gold: 0
Join Date: Aug 2009
Posts: 4
Received Thanks: 0
Would some lovely people care to help ? *UPDATED*

Hi guys!
I'm not going to ask for very much at all.
I have all my server files and clean databases.
Everything worked the last time i used it, before i packed it all up and put it on my external hard drive.


My problem is that was 2 years ago, i now have a new computer, windows 10, and for the life of me can't figure out how to install SQL Server 2012/2008.
Have tried both, and both run into problems.
(Tried to follow the tuts, provided by members here)

I personally have no intention of making a public server, i like learning as i go, playing myself and i enjoy editing things such as wing colors, armors etc.
Fun right?

Anyhoo, if someone could skype me or something, and just help me through the SQL set up, that'd be appreciated beyond belief

Thanks

Would i be best to just install windows 7 ?

************Update*************

Got SQL 2012 Working fine, all databases done.
Now having an issue with the client.

Server starts up, no issues, world open (As it always did)
Client opens, gets to 99.9% and then crashes.

Have added to exceptions, however still nothing.
Have tried fresh new share folder, same issue.
Pulling my hair out lol

************Update*************

Managed to get all that working!
However, now... it says ''You cannot use this ID'' when i try to log in :/



craigferrie is offline  
Old 02/27/2018, 12:26   #2
 
elite*gold: 0
Join Date: Feb 2012
Posts: 34
Received Thanks: 4
i don't know about a9. try create new account .


asnar002 is offline  
Old 02/27/2018, 12:47   #3
 
elite*gold: 0
Join Date: Aug 2009
Posts: 4
Received Thanks: 0
Quote:
Originally Posted by asnar002 View Post
i don't know about a9. try create new account .
Have tried 3 different accounts.
all using MD5 hash.

Now, it's no longer saying ''Cannot use this ID''
I swapped out my share files, and dekaron.exe

It's now saying ''Logging in''
And then nothing happens.
craigferrie is offline  
Old 02/27/2018, 12:50   #4
 
elite*gold: 0
Join Date: Feb 2012
Posts: 34
Received Thanks: 4
Quote:
Originally Posted by craigferrie View Post
Have tried 3 different accounts.
all using MD5 hash.

Now, it's no longer saying ''Cannot use this ID''
I swapped out my share files, and dekaron.exe

It's now saying ''Logging in''
And then nothing happens.
Teamviewer?


asnar002 is offline  
Old 02/27/2018, 12:52   #5
 
elite*gold: 0
Join Date: Aug 2009
Posts: 4
Received Thanks: 0
Quote:
Originally Posted by asnar002 View Post
Teamviewer?
pm me.
craigferrie is offline  
Old 02/27/2018, 14:38   #6
 
elite*gold: 0
Join Date: Feb 2012
Posts: 34
Received Thanks: 4
problem solved bro. grats xD to your offline server
asnar002 is offline  
Thanks
1 User
Old 02/27/2018, 15:27   #7
 
elite*gold: 0
Join Date: Aug 2009
Posts: 4
Received Thanks: 0
Thanks And yeah, it's solved


craigferrie is offline  
Reply

Tags
help !!!



« Hi! | help. alliance, guild name error »

Similar Threads
would be lovely if some on can help me with imagesearch.
07/17/2013 - AutoIt - 3 Replies
it finds image with: $res = _imagesearch( "Killed.jpg", 1, $i, $o, 100) but it does not with $res = _imagesearch("*TransBlack"&"Killed.jpg", 1, $i, $o, 100) reson i need to get it trans is because text's background may change sometimes and the...



All times are GMT +2. The time now is 07:21.


Powered by vBulletin®
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
SEO by vBSEO ©2011, Crawlability, Inc.

Support | Contact Us | FAQ | Advertising | Privacy Policy | Abuse
Copyright ©2018 elitepvpers All Rights Reserved.