Register for your free account! | Forgot your password?

Go Back   elitepvpers > MMORPGs > Dekaron > Dekaron Private Server
You last visited: Today at 01:24

  • Please register to post and access all features, it's quick, easy and FREE!


[RELEASE] Dekaron-Server launcher for Win7 / Win2k8R2

Reply
 
Old 02/11/2012, 10:48   #31
 
elite*gold: 0
Join Date: Feb 2009
Posts: 577
Received Thanks: 410
Gz on the sticky.



=Seph= is offline  
Old 02/11/2012, 21:39   #32
 
elite*gold: 0
Join Date: May 2008
Posts: 509
Received Thanks: 1,246
Source code would be nice.


=Warmonger= is offline  
Thanks
2 Users
Old 02/11/2012, 21:46   #33
 
elite*gold: 380
Join Date: Mar 2008
Posts: 374
Received Thanks: 134
as i already said, it just starts dekaronserver.exe in debug mode and passes all.unhandled exeptions, nothing special.
T04STY is offline  
Old 02/17/2012, 03:21   #34
 
elite*gold: 0
Join Date: Dec 2010
Posts: 252
Received Thanks: 13
is not working for me on 64-bit system

on normal vm ware it loads up perfectly



pimpmode is offline  
Old 02/17/2012, 06:12   #35
 
elite*gold: 380
Join Date: Mar 2008
Posts: 374
Received Thanks: 134
its working, you get this error beacuse there is something wrong with your serverfiles not with the exe.
T04STY is offline  
Old 02/17/2012, 07:37   #36
 
elite*gold: 0
Join Date: May 2008
Posts: 863
Received Thanks: 197
Quote:
Originally Posted by pimpmode View Post
is not working for me on 64-bit system

on normal vm ware it loads up perfectly

You have problems in status.csv (share/skill folder). And it is saying where to look for problem. So it is nothing with dkserver launcher.
gedimazs is offline  
Old 02/17/2012, 11:11   #37
 
elite*gold: 0
Join Date: Dec 2010
Posts: 252
Received Thanks: 13
as i sayed in vm ware it load up perfectly whitout errors

whit my normal exe works perfect

also my castserver and message server crash on win 7
pimpmode is offline  
Old 02/17/2012, 15:59   #38
 
elite*gold: 380
Join Date: Mar 2008
Posts: 374
Received Thanks: 134
as gedimazs already said, there is something wrong with your status.csv therefore i dont think that it works on vmware if you use exactly the same files.
T04STY is offline  
Old 02/17/2012, 16:08   #39
 
elite*gold: 0
Join Date: Dec 2010
Posts: 252
Received Thanks: 13
it does im using same files on win 7 as on vm ware i just copy/paste it

and why on win 7 cast and message server crash?

also msql doesnt work right nvm i use win xp now
pimpmode is offline  
Old 02/17/2012, 16:17   #40
 
elite*gold: 380
Join Date: Mar 2008
Posts: 374
Received Thanks: 134
isnt it pretty obvious that if mssql server doesnt work correctly dekaronserver wont work either
->if you want to use dekaronserver at win7 setup mssql server correctly
T04STY is offline  
Old 02/17/2012, 16:42   #41
 
elite*gold: 0
Join Date: Dec 2010
Posts: 252
Received Thanks: 13
ofc it is i just saw it 20 mins b4 but nvm as i sayed using xp dont mak trouble so......
pimpmode is offline  
Old 03/02/2012, 11:55   #42
 
elite*gold: 0
Join Date: Sep 2010
Posts: 231
Received Thanks: 57
Nice files.
Thanks.
4the is offline  
Old 03/07/2012, 00:08   #43
 
elite*gold: 0
Join Date: Dec 2009
Posts: 99
Received Thanks: 34
Hey , i've got 1 problem .
When I launch either Cast or Session I get an error saying :
Microsoft OLE DB provider for SQL Server : [DBNETLIB][ConnectionOpen (connect()). SQL Server does not exist or access denied.
But I am pretty sure everything is working , my id,pw is correct , sql is running
Maybe any of you knows where the problem is ?
Urbons is offline  
Old 03/07/2012, 00:10   #44
 
elite*gold: 380
Join Date: Mar 2008
Posts: 374
Received Thanks: 134
are u sure that you configured mssql server correctly?
is tcp/ip activated?
have u added linked servers (sn.txt)?
T04STY is offline  
Old 03/07/2012, 00:59   #45
 
elite*gold: 0
Join Date: Dec 2009
Posts: 99
Received Thanks: 34
Quote:
Originally Posted by T04STY View Post
are u sure that you configured mssql server correctly?
is tcp/ip activated?
have u added linked servers (sn.txt)?
Im pretty sure i configured my mssql server correctly , it gives me no errors or anything .
And I added sn , just checked twice to make sure , still same thing , maybe you could take a look at it through team viewer ?


Urbons is offline  
Reply



« Is seriously? | [HELP]RANKING »

Similar Threads
[Release] Universal Launcher for Dekaron
02/16/2010 - Dekaron Private Server - 29 Replies
UPDATED: Update and Setup Engine working with "7z" Engine. Fast, 0 Errors , High Compression Updated: New Layout. ( 01.12.2009 ,21:51 GMT+1) Update Function was tested
[Release] Dekaron Non-update launcher
07/05/2009 - Dekaron Exploits, Hacks, Bots, Tools & Macros - 24 Replies
Hi. I wrote a small application with Microsoft Visual C++ to launch Dekaron without updating the client. This is good for people who don't want to: 1) Update their client 2) Use any command-line arguments to launch dekaron.exe 3) Modify the dekaron.exe binary to run it without a launcher. If this doesn't work on some Dekaron please send me the launcher.exe and dekaron.exe and I'll update this.



All times are GMT +1. The time now is 01:24.


Powered by vBulletin®
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
SEO by vBSEO ©2011, Crawlability, Inc.

Support | Contact Us | FAQ | Advertising | Privacy Policy | Abuse
Copyright ©2018 elitepvpers All Rights Reserved.