Register for your free account! | Forgot your password?

Go Back   elitepvpers > General Gaming > Consoles
You last visited: Today at 10:44

  • Please register to post and access all features, it's quick, easy and FREE!

 

[WICHTIG] DSi+Wii FIRMWARE NICHT UPDATEN!

Reply
 
Old   #1


 
elite*gold: 41
Join Date: Nov 2007
Posts: 3,394
Received Thanks: 2,696
[WICHTIG] DSi+Wii FIRMWARE NICHT UPDATEN!

Liebe Homebrew/Flashcard User der DSi/Wii Generation,

gestern Nacht veröffentlichte Nintendo ein Update für die beiden genannten Konsolen, mit denen die Benutzung von Homebrew oder back up Games geblockt wird.
Diese Firmware ist im Falle des DSi: 1.4.1 und im Falle der Wii wird sie nach wie vor als 4.3 gelisted.

Bitte updated eure Konsolen nicht, bis ein Update der Hersteller eurer Flashcard erschienen ist.
Bitte seid achtsam!

Yo123

Prove:



__________________

Team Supercard hat das ganze bereits gefixed, um mit eurer Supercard DSTwo nach wie vor in der Lage zu sein backups abzuspielen müsst ihr schlichtweg aus der attachten .zip (DSTWO_eng.zip) die System1.dat in euren _dstwo ordner kopieren und die alte überschreiben. Funktioniert auch wenn der DSi bereits geupdated ist. Das Update ist bereits in der Lage das Chinesische 1.4.2 Update byzupassen. Wird vorraussichtlich nicht lange dauern bis es uns erreicht.

__________________

Auf andere Teams wie Akaio für die Supercard wird noch gewartet.

__________________

Firmware 1.4.2 wurde in China released.

_________

DSTTi:
DSTTi 1.4.1 U/J Fix for DSi !!! Only Authentic/Genuine DSTTi carts can pass the check & update

Now, we have a patch for the DSTTi to circumvent Nintendo’s new flash cart protection in DSi firmware 1.4.1.

This fix will require you to have access to a regular Nintendo DS, DS Lite or DSi with firmware 1.4x or lower. Please be aware that this will only work on recognized official DSTTi units.

Here, Please refer to the instructions :

Requires:
- Nintendo DSi with firmware 1.4x or lower. Or a regular DS Lite or DS Phat.
- DSTT kernel v1.15
- AC/DC adapter
- Your DS battery to be fully charged.

Instructions:
- Format your micro SD card and place the kernel on the root
- Place the files from this archive on the root also
- Then place the DSTTi fix files in the root drive of your memory card.
- Connect your DS mains charger
- Insert the micro SD into the DSTTi and power up your DS (a non 1.4.1 DS remember!) with it inserted
- Select the DSTTi update ROM
- Follow any warnings on screen
- Press X-Y simultaneously to begin updating
- The entire process will take approx 15 minutes. Do not power your DS off at any point.
- You will be alerted with a sound once the update was successful
- Follow onscreen instructions to finish
Download:



________________________

Acekard 2i:

Looks like the Acekard team have woken up! The team have today released their much anticipated DSi firmware 1.4.1 workaround fix.

To use this patch you will need to load it using a regular Nintendo DS, DS Lite or DSi with firmware 1.4x or lower.

Simply run the appropriate file from the archive hosted on FileTrip below, eg. DSL.nds if you're running the update on a Nintendo DS or DS Lite or DSi.nds for if you're running it on a Nintendo DSi 1.4x or lower.

Carefully follow the onscreen instructions and within minutes your Acekard 2i will be 1.4.1 compatible thanks to 'Alex Rider'.

Attached Files
File Type: zip DSTWO_eng.zip (1.65 MB, 2 views)



Yo123 is offline  
Thanks
5 Users
Old   #2
 
elite*gold: LOCKED
Join Date: Oct 2009
Posts: 293
Received Thanks: 46
Ich habe meine Wii vorgestern oder so geupdatet ~ Gehört das schon dazu? :s


~ dyNX ~ is offline  
Old   #3


 
elite*gold: 41
Join Date: Nov 2007
Posts: 3,394
Received Thanks: 2,696
wär gut möglich :/
was wurde denn als update log angezeigt?
Yo123 is offline  
Old   #4
 
elite*gold: 0
Join Date: Sep 2010
Posts: 68
Received Thanks: 2
Quote:
Originally Posted by ~ dyNX ~ View Post
Ich habe meine Wii vorgestern oder so geupdatet ~ Gehört das schon dazu? :s
dann teste doch mal ob einfachalles so ist wie vor dem update ...
was eine frage

ich empfehle sowieso update zu meiden
wenn es updates an dem hbc gibt dann is das was anderes aber updates von Nintendo immer weg finger.

habs zum glück geblockt
damit ich net mal ausversehn nen update mach ^^


GOLDMÄDCHEN is offline  
Old   #5

 
elite*gold: 13
Join Date: Nov 2008
Posts: 20,524
Received Thanks: 9,120
Hab mal meine Schwester gewarnt ;O.
Rikkami is offline  
Thanks
1 User
Old   #6

 
elite*gold: 0
Join Date: Feb 2010
Posts: 7,213
Received Thanks: 6,751
z.G. habe ich meinen HBC vor 1 Jahr draufgemacht.
Wird never geupdatet
#SoNiice is offline  
Thanks
3 Users
Old   #7


 
elite*gold: 41
Join Date: Nov 2007
Posts: 3,394
Received Thanks: 2,696
1. Fix is drausen siehe erster post!
Yo123 is offline  
Old   #8
 
elite*gold: LOCKED
Join Date: Jul 2010
Posts: 2,342
Received Thanks: 738
HomeBrew hat doch schon ne neue ... rausgebracht geht das trotzdem nicht , wenn ich es update ?
'Hooligan is offline  
Old   #9

 
elite*gold: 13
Join Date: Nov 2008
Posts: 20,524
Received Thanks: 9,120
Ist dieser Fix nicht von der Flashcard abhängig?
Besitze M3i Zero
Rikkami is offline  
Old   #10
Moderator


 
elite*gold: 1
Join Date: Feb 2010
Posts: 8,277
Received Thanks: 4,498
Jop, eigentlich schon
Status is offline  
Old   #11


 
elite*gold: 41
Join Date: Nov 2007
Posts: 3,394
Received Thanks: 2,696
#updated

translations morgen
Yo123 is offline  
Old   #12
 
elite*gold: 0
Join Date: Sep 2009
Posts: 28
Received Thanks: 2
Verdammt ... ich habe meine dsi geupdated auf v 1.4.E ...
es gibt da einige download seiten die meinen das die r4i gold geupdated werden kann auf 1.4.E ... hab´s versucht aber ka wie das geht .
kann mir einer sagen ob es nen update für die R4i Gold Karte gibt?
wird überhaupt eins noch gemacht?
hellft pls
qarizmalol is offline  
Old   #13


 
elite*gold: 41
Join Date: Nov 2007
Posts: 3,394
Received Thanks: 2,696


einfach mitm firmware writer draufhauen
Yo123 is offline  
Thanks
1 User
Old   #14
 
elite*gold: 0
Join Date: Sep 2009
Posts: 28
Received Thanks: 2
hier habe ich noch eine kleine Anleitung

1. go to
2. go to downloads
3. download kernel 1.41
4.save file to desktop.
5. extract files
6. open new folder
7. copy both rar. files to root of micro sd card
8. use older dsi without firmware or ds lite/ds original to upgrade
9. go to multimedia
10. scroll down till you find the upgrade
11. click it
12. click 'a' to start upgrade
13. wait til it finishes then be happy you got it to work
qarizmalol is offline  
Old   #15
 
elite*gold: 0
Join Date: Jul 2009
Posts: 9
Received Thanks: 5
good job


evyevy is offline  
Reply



« Previous Thread | Next Thread »

Similar Threads
Nicht Updaten
Ladet euch nicht den patch wenn ihr die hacks/bots weiter benutzen wollt!! wenn ihr noch von einer alten metin2 version also älter als 14.12.09...
75 Replies - Metin2 Hacks, Bots, Cheats, Exploits & Macros
Welche Fertigkeith is nicht wichtig?
Hallo, Welche Fertigkeith ist bei einem Körper Krieger PvP und PvM nicht wichtg? Aura Kr Sausen Dreweiwge SW
11 Replies - Metin2 Main - Discussions / Questions
Wichtig: Luxxo nicht vertrauen
also ich hab gestern bei mein test pc probiert diesen hack da wo man system verändern mus schön und gut hat 10 stunden geklappt dan kamm...
30 Replies - S4 League



All times are GMT +1. The time now is 10:44.


Powered by vBulletin®
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
SEO by vBSEO ©2011, Crawlability, Inc.

Support | Contact Us | FAQ | Advertising | Privacy Policy | Abuse
Copyright ©2017 elitepvpers All Rights Reserved.