Register for your free account! | Forgot your password?

You last visited: Today at 21:43

  • Please register to post and access all features, it's quick, easy and FREE!

 

[Help!!]Private Server

Reply
 
Old   #1
 
elite*gold: 0
Join Date: Jun 2009
Posts: 361
Received Thanks: 98
[Help!!]Private Server

My problem is with Microsoft Visual C#. I guess somewhere in my source there is an error. Because when I try to debug it, it says "Build failed" but does not give me an error message. I have no clue where abouts this error is within my source. Can someone tell me how I can make it so that Microsoft Visual will tell me what the error is and where it is? It used to be like that when I first used the program but I guess somehow I turned off the function.

If anyone doesn't know exactly what I'm talking about but thinks they can help, I'll try to go into more detail about my problem.



Jay1029 is offline  
Old   #2
 
elite*gold: 0
Join Date: Sep 2007
Posts: 1,705
Received Thanks: 437
There is a box that says errors and warnings


raidenx123 is offline  
Old   #3
 
elite*gold: 0
Join Date: Jun 2009
Posts: 361
Received Thanks: 98
I remember that but it doesn't come up anymore for some reason It just says "Build failed" at the bottom left of my screen. Do you think there could be a way to turn on the box that comes up?
Jay1029 is offline  
Old   #4
 
elite*gold: 0
Join Date: Sep 2007
Posts: 1,705
Received Thanks: 437
try clicking "View" :O


raidenx123 is offline  
Thanks
1 User
Old   #5
 
elite*gold: 0
Join Date: Aug 2009
Posts: 919
Received Thanks: 442
compile
.Guru is offline  
Old   #6
 
elite*gold: 0
Join Date: Nov 2006
Posts: 160
Received Thanks: 15
fail if u cant click view error list. you shouldnt eevn open C# if u cant use the view bar
rubenz is offline  
Old   #7
 
elite*gold: 0
Join Date: Aug 2009
Posts: 919
Received Thanks: 442
f0amy how iz r yooo
.Guru is offline  
Old   #8
 
elite*gold: 0
Join Date: Jun 2009
Posts: 361
Received Thanks: 98
@rubenz
Hahaha! What now bish? You're banned!
Jay1029 is offline  
Old   #9
 
elite*gold: 0
Join Date: Jun 2009
Posts: 361
Received Thanks: 98
Holy ****, I got 25 errors somehow -.- Why, why, whyyyyy!! I didn't even do anything D=
I srsly do not understand why or how I'm getting these r-tarted errors. Anyways, heres a few of them, most are the same.

{ expected
} expected
invalid term 'case'
invalid term ':'
; expected
The rest of the errors are the same as those except this one.
keyword 'void' cannot be used in this context (it was always there b4 but decides to error now-.-)
All I did since the last time everything worked was add mobs, and screwed around with a few NPCs. And the ones that didn't turn out got reset back to normal so I'm lost.


Jay1029 is offline  
Reply



« Previous Thread | Next Thread »



All times are GMT +2. The time now is 21:43.


Powered by vBulletin®
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
SEO by vBSEO ©2011, Crawlability, Inc.

Support | Contact Us | FAQ | Advertising | Privacy Policy | Abuse
Copyright ©2018 elitepvpers All Rights Reserved.