Register for your free account! | Forgot your password?

You last visited: Today at 18:07

  • Please register to post and access all features, it's quick, easy and FREE!


[HELP] Problem to connect

Reply
 
Old 06/11/2009, 01:47   #16
 
elite*gold: 20
Join Date: Mar 2008
Posts: 958
Received Thanks: 494
First i want to say i miss you Mr_PoP and i miss your wrong answers
Now ope /../Shell.ini Edit this part
Quote:
[AccountServer]
ACCOUNT_IP = 5.88.253.71
ACCOUNT_PORT = 9865
SERVERNAME = MassiveCo
LOGINNAME = test
PASSWORD = test
; اآيك, 10-5000
MAXLOGINTABLESIZE=1500
; اآيتأت‎0-86400
LOGINOVERTIMESECS=120
You messed the port .. I am sure!



danielachraf is offline  
Thanks
1 User
Old 06/11/2009, 03:15   #17
 
elite*gold: 0
Join Date: Jul 2006
Posts: 66
Received Thanks: 4
Quote:
Originally Posted by danielachraf View Post
First i want to say i miss you Mr_PoP and i miss your wrong answers
Now ope /../Shell.ini Edit this part


You messed the port .. I am sure!
Thxxxxx it work , but i have more two problem, first is it dont stop the Loading.
And, how i creat account in "Co Account Server 5065"


Raphae1 is offline  
Old 06/11/2009, 03:23   #18
 
elite*gold: 20
Join Date: Mar 2008
Posts: 958
Received Thanks: 494
Quote:
Originally Posted by Raphae1 View Post
Thxxxxx it work , but i have more two problem, first is it dont stop the Loading.
And, how i creat account in "Co Account Server 5065"
To make accounts .. go to navicat or whatever you are using . and then open Accounts table i think (I haven't open my bin for a long time) and Put you Account name and password
and about login freeze i think because you are using a wrong client
danielachraf is offline  
Old 06/11/2009, 04:39   #19
 
elite*gold: 0
Join Date: Jul 2006
Posts: 66
Received Thanks: 4
I using the correct patch (5065 by DominusCO)


Raphae1 is offline  
Old 06/11/2009, 16:28   #20
 
elite*gold: 0
Join Date: Jul 2006
Posts: 66
Received Thanks: 4
Quote:
Originally Posted by hackingerors View Post
I help you your server ip in shell.ini is incorect put 127.0.0.1 and Coaccount 5065 is worng because password is test clear DBpass for help press thanks button
Quote:
[Database]
DB_IP = 127.0.0.1
DB_USER = test
DB_PW = test
DB_DB = cq


[AccountServer]
ACCOUNT_IP = 127.0.0.1
ACCOUNT_PORT = 9865
SERVERNAME = DarkServer
LOGINNAME = test
PASSWORD = test
; ¼ߴ, 10-5000
MAXLOGINTABLESIZE=1500
; ¼ʱ0-86400
LOGINOVERTIMESECS=120
Quote:
[Group1]
ServerAmount=1

Server1=DarkServer
Ip1=127.0.0.1
Port1=9865
ServerName1=DarkServer
HintWord1=DarkServer
Pic1=Group3/server8.swf
Quote:
Now say "Please login later"

Acc: Test
Pass: 1
Raphae1 is offline  
Old 06/11/2009, 16:48   #21
 
elite*gold: 0
Join Date: May 2009
Posts: 8
Received Thanks: 1
are u retards its only the external ip. AT co 5065 account server use ur hamachi ip or ur ip if u have one stable.then put in place of 127.0.0.1 thats all the problem.
laur123321 is offline  
Thanks
1 User
Old 06/11/2009, 18:13   #22
 
elite*gold: 0
Join Date: Jul 2006
Posts: 66
Received Thanks: 4
Quote:
Originally Posted by laur123321 View Post
are u retards its only the external ip. AT co 5065 account server use ur hamachi ip or ur ip if u have one stable.then put in place of 127.0.0.1 thats all the problem.
YESSS i am a ******.. u helped me so much , thx alot. IT WORK
now, i need a guide how make acc in navicat

Using Eacc work


Using Account server 5065 say invalid password
Raphae1 is offline  
Old 06/11/2009, 23:27   #23
 
elite*gold: 0
Join Date: Jul 2006
Posts: 66
Received Thanks: 4
any1?
Raphae1 is offline  
Old 06/12/2009, 11:26   #24
 
elite*gold: 0
Join Date: Dec 2008
Posts: 76
Received Thanks: 3
Quote:
Originally Posted by Raphae1 View Post


All right?
in your shell.ini use this ip 192.168.1.***
then use the same in your account server and in your server.dat use 127.0.0.1


if it not working use your Hamachi IP in your shell.ini and the same in your CO account server and use 127.0.0.1 in your server.dat :
if i helped just HIT THANKS
HooliGan73 is offline  
Old 06/12/2009, 11:35   #25
 
elite*gold: 0
Join Date: Dec 2008
Posts: 76
Received Thanks: 3
Quote:
Originally Posted by HooliGan73 View Post
in your shell.ini use this ip 192.168.1.xxx
then use the same in your account server and in your server.dat use 127.0.0.1


if it not working use your Hamachi IP in your shell.ini and the same in your CO account server and use 127.0.0.1 in your server.dat :
if i helped just HIT THANKS
Quote:
Originally Posted by Raphae1 View Post
YESSS i am a retard.. u helped me so much , thx alot. IT WORK
now, i need a guide how make acc in navicat

Using Eacc work


Using Account server 5065 say invalid password
if you used EACC you must login with ID : test PW : 1
if you used CO account server you must use ID that you use in Navicat and the PW too
Sorry for double post but i was wanna help
HooliGan73 is offline  
Old 06/12/2009, 14:07   #26
 
elite*gold: 0
Join Date: Jul 2006
Posts: 66
Received Thanks: 4
Quote:
if you used EACC you must login with ID : test PW : 1
if you used CO account server you must use ID that you use in Navicat and the PW too
Sorry for double post but i was wanna help
Thx so much!
Raphae1 is offline  
Old 06/13/2009, 17:52   #27
 
elite*gold: 0
Join Date: Sep 2007
Posts: 1,705
Received Thanks: 437
Dude its your external IP change it to the one they connect too.

Geez its so obvious >.<
raidenx123 is offline  
Old 06/14/2009, 09:32   #28
 
elite*gold: 0
Join Date: Jun 2009
Posts: 8
Received Thanks: 0
hello help me plz i need source server help me plz


mytu-wap is offline  
Reply



« i need help | [REQUEST]a registration page in ini source which has some rankings in it »

Similar Threads
Connect Problem
09/04/2010 - Combat Arms - 16 Replies
Hi , immer wen ich mich einlogge dan kommt ja dieses " Connect to Server " und dan warte ich ne halbe Stunde und drcke Enter und kriege diese Nachricht
I cant connect to PSF anyone having same problem or know how to fix it
08/27/2010 - Soldier Front - 9 Replies
I open launcher then i type in my user and password and it says "FALSE 5: connect error" I check my user and password at main site and it worked just fine someone help me Thank You.
Connect Problem
08/24/2010 - Metin2 PServer - Discussions / Questions - 10 Replies
Huhu ich ahbe ein problem und zwar habe ich mir nen P sever gemacht , wo ich connecten kann ber Hamachi. Jedoch bei meinem Freund steht sever offline ....Kennt jemand das problem und hat eine lsung .???????? Bitte um hilfe!!!:confused:
Vpc connect problem
05/20/2010 - Metin2 PServer - Discussions / Questions - 12 Replies
hallu wie oben steht habe ich ein problem mit meinem NAVICAT, ich will immer connecten und dann kommt diese meldung 1045-Acess denied for user 'root'@'localhost' (using passwort: YES) kann mir wer helfen? <.< sry verschrieben
Connect Problem....
04/21/2010 - Flyff PServer - Discussions / Questions - 1 Replies
Hey leute, mein kollege hat einen Privatserver erstellt mit offi-files der ber hamachi luft, so wenn ich drauf will hat der erst die welt nciht geladen da hat der nichts gemacht......nun hat mein kollege was bei mir gendert ka was xD jetzt...



All times are GMT +2. The time now is 18:07.


Powered by vBulletin®
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
SEO by vBSEO ©2011, Crawlability, Inc.

Support | Contact Us | FAQ | Advertising | Privacy Policy | Abuse
Copyright ©2018 elitepvpers All Rights Reserved.