Register for your free account! | Forgot your password?

Go Back   elitepvpers > Conquer Online 2 > CO2 PServer - Discussions / Questions
You last visited: Today at 21:18

  • Please register to post and access all features, it's quick, easy and FREE!


Problem with my own server(5165 source)

Reply
 
Old   #1
 
elite*gold: 0
Join Date: Aug 2008
Posts: 227
Received Thanks: 8
Problem with my own server(5165 source)

So, i used this guide



to may my own private server (5165 source)
i followed all the steps
1)extracted AppServ , set server name to " MyServer101 " password as root
2)downloaded and installed hamashi, created a new network with the same name " MyServer101 " and with the same password (root)
3)extracted the source,moved OldCODB to C:
4) changed the data in Config.ini to:

[Database]
GameServerIP=( my ip address from hamashi )
ConquerPath=C:\OldCODB\
WebServerPort=8080

[MySql]
User=MyServer101
Password=root

5) changed ip in the server.dat file to the same as hamashi
6) did all the coding that was listed

however, when i start to log in it gets stuck loading and doesnt reach the character creating screen
i also get this message


epvpImg: Nyanyanyanyanyanyanya!


so what did i do wrong? ( iam using windows 7 Ultimate x64 )
i tried using the solutions listed in here



but they dont seem to work either, so what should i do? thanks for reading



cheater3000 is offline  
Old 11/08/2012, 11:23   #2
 
elite*gold: 111
Join Date: Feb 2008
Posts: 2,161
Received Thanks: 646
The server name isn't the same as the username. The username should be set to "root". Your password is set in the MySQL installation.


~*NewDuuDe*~ is offline  
Old 11/08/2012, 18:02   #3
 
elite*gold: 0
Join Date: Aug 2008
Posts: 227
Received Thanks: 8
i edited it and still i get the same error

nvm i got it fixed, downloaded openSSL and replaced the libeay32.dll in the ricardoupdated with the one that comes with openSSL
cheater3000 is offline  
Reply



« Mouse flickering with older clients. | how can i creited loader.exe »

Similar Threads
5165 Source FB / SS Problem
05/07/2011 - CO2 PServer - Discussions / Questions - 11 Replies
I have a problem with my SS / FB on my Server ... The Characters can FB/SS while they jump ... Anyone know how to fix it ?
5165 source problem
03/05/2011 - CO2 PServer - Discussions / Questions - 11 Replies
I have a problem with Impulse's source and don't know how to solve it.I would really appreciate if any of you guys could help me.Thanks. Edit:I put it as an attachment.
[HELP/PROBLEM] 5165 source
01/03/2010 - CO2 PServer - Discussions / Questions - 0 Replies
ok, ive got the 5165 source and a 5165 client and still everytime i try to log in, it goes to the loading screen then just exits out. i use the source from the "Official 5165 thread" since i cant find anymore, so if anyone knows how to fix this problem, please help. By the way, i have tried not puting or any special characters when i make the character.
[HELP/PROBLEM] source 5165 !
12/25/2009 - CO2 PServer - Discussions / Questions - 13 Replies
heya everyone well somehow i tried to restart my server it doesn't let meh i debugged it then dat thing come up http://i45.tinypic.com/2wnzj7m.jpg so any solution please?
[Problem]5165 Source
11/26/2009 - CO2 PServer - Discussions / Questions - 3 Replies
Hey guys i been coding soem shit in the 5165 source that has been released But every time i code a NPC and stuff and debug it and stuff It never does it right i coded Alex 2nd reborn NPC But for some reason it wonr work =\ Can any one tell me why it wont save?



All times are GMT +1. The time now is 21:18.


Powered by vBulletin®
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
SEO by vBSEO ©2011, Crawlability, Inc.

Support | Contact Us | FAQ | Advertising | Privacy Policy | Abuse
Copyright ©2018 elitepvpers All Rights Reserved.