Register for your free account! | Forgot your password?

Go Back   elitepvpers > Conquer Online 2 > CO2 Main - Discussions / Questions
You last visited: Today at 09:03

  • Please register to post and access all features, it's quick, easy and FREE!


Mac Issues-Using Conquer with Paralells

Reply
 
Old   #1
 
elite*gold: 0
Join Date: Aug 2006
Posts: 7
Received Thanks: 0
Hey.
I have been using my standard windows (xp) machine to play conquer for the past year or so, and recently I went and bought a mac. I use some software called parallels to run xp on the mac, and downloaded the conquer client to start playing. Soon I discovered every time I tried to run the client I got an error - the send/don't send error thing. Does anyone know how to fix this, or even a different way to run conquer on a mac?
Thanks guys.



freeloader900 is offline  
Reply



« 4312 Client | @A Mod! »

Similar Threads
Few issues.
04/07/2010 - 9Dragons - 12 Replies
Hello all, Ok, i have a few things that I cam across that I wanna know about. 1. I cannot load the NHTL Dupe hack. I dont have a reason why it doesnt load because it just stops working. :P So, please answer about that.
bot having issues
05/09/2008 - SRO PServer Ask the Experts - 8 Replies
bot doesnt work properly with no dc client any suggestions anyone
my issues
12/25/2007 - CO2 Main - Discussions / Questions - 0 Replies
X:in the lady luck room, the room with the prize boxes. I cant see any boxes, just the shadow of where the box should be. i push select and i can see the name of the boxes, but yet i cant open them.. after re-install all good with ladyluck.. 1:...
Help with some issues with sv
02/27/2007 - CO2 Main - Discussions / Questions - 1 Replies
Im using a wireless internet and wen my i bot my char and he dies/gets pked. My internet shuts down and i hafta click on the repair network thing every single time. Anyone know whats wrong?
Issues loading conquer.
06/03/2006 - CO2 Main - Discussions / Questions - 1 Replies
I just installed Conquer and I loaded it. I waited till the AutoPatch Updating thing finished, when it did it was in the second window, the one that shows Loading Conquer... on the corner, and then the stupid error message comes up. ...



All times are GMT +2. The time now is 09:03.


Powered by vBulletin®
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
SEO by vBSEO ©2011, Crawlability, Inc.

Support | Contact Us | FAQ | Advertising | Privacy Policy | Abuse
Copyright ©2018 elitepvpers All Rights Reserved.