Register for your free account! | Forgot your password?

You last visited: Today at 06:48

  • Please register to post and access all features, it's quick, easy and FREE!


Updating Problem

Reply
 
Old   #1
 
elite*gold: 0
Join Date: Apr 2007
Posts: 595
Received Thanks: 124
well i jsut formated my computer and I jsut installed Conquer.

I jsut installed the latest patch also and when i try to get into it it jsut dose this



and if i change my hardware accelereation to the top it gets as far as into the log in screen and it is all stuffed up, all the things such as the log in button, servers ect are all in the wrong places and i cant click on them.

i ahve installed all my drivers and dont nkow what to do next, so a little help would be apriciated ty. :?

o dw people, i got it woooot! it was my fraphics card after all, but insted of saying graphics card it sead "image viewer" wtf? lol

CLOSE plz



turbowog is offline  
Reply



« Running SV With New Bot Free Patch | Starting Priviate Server »

Similar Threads
Problem updating C-sro
03/04/2010 - SRO Main - Discussions / Questions - 4 Replies
Hello people ! I recently d-loade csro the 1.160 version client and it has to update to 1.162 and at 6% it always stops .... :confused: any suggestions why? i close any other app and it still wont load... i even reboot my pc but no effect ! can anyone help ?
problem-finding and updating CE Offsets
11/03/2009 - Dekaron - 2 Replies
Hey guys, Ive checked the 2moons exploit hacks and stuff and i used the tutorial how to find and update the offsets using Cheat engine by using Array of bytes and the Value of the hack..and i get a new address.so far so good. Now the problem is when i open Cheat engine(the updates file which i got the scripts of the hacks in,Just need to update offsets) and i do edit Script.once i change the Adress i try to save but the file is being saved as a CEA file,and i don't know how to open it. The...
Problem with updating
10/19/2009 - C9 - Continent of the Ninth - 3 Replies
Ok I tried to install 3 times now and it still will not let me update. As you can see all boxes are unchecked and I am logged in. Nothing happens. Imageshack - wtfse in this screenshot this korean message pops up and I have no clue what it says nor can i copy and paste into a translator but i get this when i log in: Imageshack - wtf2 Anyone got any ideas? I would really appreciate it :D
Not Updating
06/23/2009 - SRO Ask the Experts - 28 Replies
Dont know if any of you is having this problem but silkroad doesnt seem to be updating, i know a couple of mates is also having the problem.. Anyone else?
problem updating sro client
07/15/2008 - SRO Ask the Experts - 2 Replies
every time sro client is update, i had to uninstall and reinstall back sro because when i try to update the without uninstalling and reinstalling when it start to update for around 2%-25% a problem keep occuring (patching is not complete, please try again)..:( can someone help me because i didnt want to uninstall and reinstall so many times just to updating my client.. thanx...



All times are GMT +1. The time now is 06:48.


Powered by vBulletin®
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
SEO by vBSEO ©2011, Crawlability, Inc.

Support | Contact Us | FAQ | Advertising | Privacy Policy | Abuse
Copyright ©2018 elitepvpers All Rights Reserved.