Register for your free account! | Forgot your password?

You last visited: Today at 05:02

  • Please register to post and access all features, it's quick, easy and FREE!


Help with CO, not hack related

Closed Thread
 
Old   #1
 
elite*gold: 0
Join Date: Mar 2007
Posts: 382
Received Thanks: 19
Chat problem. Hmmm... need I say more? Whenever I type a certain number of letters, the box and ascii letters appear, wtf?.




coolboy0286 is offline  
Old 05/13/2007, 05:14   #2
 
elite*gold: 0
Join Date: Sep 2006
Posts: 308
Received Thanks: 2
Quote:
Originally posted by coolboy0286@May 13 2007, 02:25
Chat problem. Hmmm... need I say more? Whenever I type a certain number of letters, the box and ascii letters appear, wtf?.

Did you change your font?


kevindai is offline  
Old 05/13/2007, 05:17   #3
 
elite*gold: 0
Join Date: Mar 2007
Posts: 382
Received Thanks: 19
Nope, didn't touch my font in any way, but changing font dosnt fix it, I reinstalled CO 3 times......
coolboy0286 is offline  
Old 05/13/2007, 05:31   #4
 
elite*gold: 0
Join Date: Sep 2006
Posts: 308
Received Thanks: 2
Then it should be your system. The language of system is not compatible with conquer? Well, that doesnt make any sense.


kevindai is offline  
Old 05/13/2007, 06:12   #5
 
elite*gold: 0
Join Date: Mar 2007
Posts: 382
Received Thanks: 19
Exactly, this only happened recently, never happened before......
coolboy0286 is offline  
Old 05/13/2007, 06:37   #6
 
elite*gold: 0
Join Date: Mar 2007
Posts: 608
Received Thanks: 357
A few questions:

1.- This happened right after the patch of changing the font to Courier ? or it worked with courier for a couple of days before this problem?

2.- If it was right after the change, check at C:\WINDOWS\Fonts to see if you have that font,
if you dont have it download (I rly dont think this is the problem but just in case)

3.- Have you installed/uninstalled any new programs recently?

4.- Have you installed support to other languages like asian languages to your computer before?

5.- Have you installed any chinese/japanese related program or visited any website of the like?

6.- When u tryied uninstalling conquer did u deleted the whole folder before reinstalling just to be sure you are deleting all hacks and other files?

hope you can make it work somehow (without the need of reinstalling winXP lol)

good luck ^^
hieitk is offline  
Old 05/13/2007, 07:02   #7
 
elite*gold: 0
Join Date: Mar 2007
Posts: 382
Received Thanks: 19
Quote:
Originally posted by hieitk@May 13 2007, 06:37
A few questions:

1.- This happened right after the patch of changing the font to Courier ? or it worked with courier for a couple of days before this problem?

2.- If it was right after the change, check at C:\WINDOWS\Fonts to see if you have that font,
if you dont have it download (I rly dont think this is the problem but just in case)

3.- Have you installed/uninstalled any new programs recently?

4.- Have you installed support to other languages like asian languages to your computer before?

5.- Have you installed any chinese/japanese related program or visited any website of the like?

6.- When u tryied uninstalling conquer did u deleted the whole folder before reinstalling just to be sure you are deleting all hacks and other files?

hope you can make it work somehow (without the need of reinstalling winXP lol)

good luck ^^
1. Always was fine till about 5 hrs ago.
2. have all 4, replaced file incase.
3. nope
4. no
5. no
6. I reinstall 3 times, 1st time deleted folder then delete using install file, then install. 2nd time deleted hacks with install, then install again. last time used install to uninstall.

If this would help, I used dxwnd on ff 9 pc ver, then opened conquer, then problem started. I was also running qoproxy + SV + insertool

<hr>Append on May 13 2007, 09:01<hr> Update : heres my debug log if u need it, from what I can tell, apparently I don&#39;t have the right font.....

Error: data/interface/Style01/Exercise/ExerciseH.dds load failed in CAniX::Create(). -- Sun May 13 01:46:04 2007
Can not find font: Courier 14 -- Sun May 13 01:51:32 2007
”ļIF_NOT(pMyFont)”ļ in D:&#092;ConquerII&#092;Client&#092;graphic&#092;ND _Bitmap.cpp, 806 -- Sun May 13 01:51:32 2007
”ļASSERT(CMyBitmap::GameFontCreate()) in 176 line of D:&#092;ConquerII&#092;Client&#092;3DRole&#092;Gam eMain.cpp”ļ -- Sun May 13 01:51:32 2007
”ļASSERT(s_FontSet.size() > 0) in 854 line of D:&#092;ConquerII&#092;Client&#092;graphic&#092;ND _Bitmap.cpp”ļ -- Sun May 13 01:51:32 2007
Can not find font: Courier 14 -- Sun May 13 01:51:42 2007
”ļIF_NOT(pMyFont)”ļ in D:&#092;ConquerII&#092;Client&#092;graphic&#092;ND _Bitmap.cpp, 806 -- Sun May 13 01:51:42 2007
”ļASSERT(CMyBitmap::GameFontCreate()) in 176 line of D:&#092;ConquerII&#092;Client&#092;3DRole&#092;Gam eMain.cpp”ļ -- Sun May 13 01:51:42 2007
”ļASSERT(s_FontSet.size() > 0) in 854 line of D:&#092;ConquerII&#092;Client&#092;graphic&#092;ND _Bitmap.cpp”ļ -- Sun May 13 01:51:42 2007
Can not find font: Courier 14 -- Sun May 13 01:52:31 2007
”ļIF_NOT(pMyFont)”ļ in D:&#092;ConquerII&#092;Client&#092;graphic&#092;ND _Bitmap.cpp, 806 -- Sun May 13 01:52:31 2007
”ļASSERT(CMyBitmap::GameFontCreate()) in 176 line of D:&#092;ConquerII&#092;Client&#092;3DRole&#092;Gam eMain.cpp”ļ -- Sun May 13 01:52:31 2007
”ļASSERT(s_FontSet.size() > 0) in 854 line of D:&#092;ConquerII&#092;Client&#092;graphic&#092;ND _Bitmap.cpp”ļ -- Sun May 13 01:52:31 2007
Can not find font: Courier 14 -- Sun May 13 01:52:48 2007
”ļIF_NOT(pMyFont)”ļ in D:&#092;ConquerII&#092;Client&#092;graphic&#092;ND _Bitmap.cpp, 806 -- Sun May 13 01:52:48 2007
”ļASSERT(CMyBitmap::GameFontCreate()) in 176 line of D:&#092;ConquerII&#092;Client&#092;3DRole&#092;Gam eMain.cpp”ļ -- Sun May 13 01:52:48 2007
”ļASSERT(s_FontSet.size() > 0) in 854 line of D:&#092;ConquerII&#092;Client&#092;graphic&#092;ND _Bitmap.cpp”ļ -- Sun May 13 01:52:48 2007
Can not find font: Courier 14 -- Sun May 13 01:55:19 2007
”ļIF_NOT(pMyFont)”ļ in D:&#092;ConquerII&#092;Client&#092;graphic&#092;ND _Bitmap.cpp, 806 -- Sun May 13 01:55:19 2007
”ļASSERT(CMyBitmap::GameFontCreate()) in 176 line of D:&#092;ConquerII&#092;Client&#092;3DRole&#092;Gam eMain.cpp”ļ -- Sun May 13 01:55:19 2007
”ļASSERT(s_FontSet.size() > 0) in 854 line of D:&#092;ConquerII&#092;Client&#092;graphic&#092;ND _Bitmap.cpp”ļ -- Sun May 13 01:55:19 2007
Can not find font: Courier 14 -- Sun May 13 02:00:50 2007
”ļIF_NOT(pMyFont)”ļ in D:&#092;ConquerII&#092;Client&#092;graphic&#092;ND _Bitmap.cpp, 806 -- Sun May 13 02:00:50 2007
”ļASSERT(CMyBitmap::GameFontCreate()) in 176 line of D:&#092;ConquerII&#092;Client&#092;3DRole&#092;Gam eMain.cpp”ļ -- Sun May 13 02:00:50 2007
”ļASSERT(s_FontSet.size() > 0) in 854 line of D:&#092;ConquerII&#092;Client&#092;graphic&#092;ND _Bitmap.cpp”ļ -- Sun May 13 02:00:50 2007
Can not find font: Courier 14 -- Sun May 13 02:10:48 2007
”ļIF_NOT(pMyFont)”ļ in D:&#092;ConquerII&#092;Client&#092;graphic&#092;ND _Bitmap.cpp, 806 -- Sun May 13 02:10:48 2007
”ļASSERT(CMyBitmap::GameFontCreate()) in 176 line of D:&#092;ConquerII&#092;Client&#092;3DRole&#092;Gam eMain.cpp”ļ -- Sun May 13 02:10:48 2007
”ļASSERT(s_FontSet.size() > 0) in 854 line of D:&#092;ConquerII&#092;Client&#092;graphic&#092;ND _Bitmap.cpp”ļ -- Sun May 13 02:10:48 2007
Can not find font: Courier 14 -- Sun May 13 02:17:33 2007
”ļIF_NOT(pMyFont)”ļ in D:&#092;ConquerII&#092;Client&#092;graphic&#092;ND _Bitmap.cpp, 806 -- Sun May 13 02:17:33 2007
”ļASSERT(CMyBitmap::GameFontCreate()) in 176 line of D:&#092;ConquerII&#092;Client&#092;3DRole&#092;Gam eMain.cpp”ļ -- Sun May 13 02:17:33 2007
”ļASSERT(s_FontSet.size() > 0) in 854 line of D:&#092;ConquerII&#092;Client&#092;graphic&#092;ND _Bitmap.cpp”ļ -- Sun May 13 02:17:33 2007
Can not find font: Courier 14 -- Sun May 13 02:21:22 2007
”ļIF_NOT(pMyFont)”ļ in D:&#092;ConquerII&#092;Client&#092;graphic&#092;ND _Bitmap.cpp, 806 -- Sun May 13 02:21:22 2007
”ļASSERT(CMyBitmap::GameFontCreate()) in 176 line of D:&#092;ConquerII&#092;Client&#092;3DRole&#092;Gam eMain.cpp”ļ -- Sun May 13 02:21:22 2007
”ļASSERT(s_FontSet.size() > 0) in 854 line of D:&#092;ConquerII&#092;Client&#092;graphic&#092;ND _Bitmap.cpp”ļ -- Sun May 13 02:21:22 2007
dx error. please check your video card driver. -- Sun May 13 02:28:34 2007
dx error. please check your video card driver. -- Sun May 13 02:29:10 2007
Can not find font: Courier 14 -- Sun May 13 02:51:07 2007
”ļIF_NOT(pMyFont)”ļ in D:&#092;ConquerII&#092;Client&#092;graphic&#092;ND _Bitmap.cpp, 806 -- Sun May 13 02:51:09 2007
”ļASSERT(CMyBitmap::GameFontCreate()) in 176 line of D:&#092;ConquerII&#092;Client&#092;3DRole&#092;Gam eMain.cpp”ļ -- Sun May 13 02:51:09 2007
”ļASSERT(s_FontSet.size() > 0) in 854 line of D:&#092;ConquerII&#092;Client&#092;graphic&#092;ND _Bitmap.cpp”ļ -- Sun May 13 02:51:09 2007
Can not find font: Courier 14 -- Sun May 13 02:57:51 2007
”ļIF_NOT(pMyFont)”ļ in D:&#092;ConquerII&#092;Client&#092;graphic&#092;ND _Bitmap.cpp, 806 -- Sun May 13 02:57:51 2007
”ļASSERT(CMyBitmap::GameFontCreate()) in 176 line of D:&#092;ConquerII&#092;Client&#092;3DRole&#092;Gam eMain.cpp”ļ -- Sun May 13 02:57:51 2007
”ļASSERT(s_FontSet.size() > 0) in 854 line of D:&#092;ConquerII&#092;Client&#092;graphic&#092;ND _Bitmap.cpp”ļ -- Sun May 13 02:57:51 2007
Can not find font: Courier 14 -- Sun May 13 03:00:52 2007
”ļIF_NOT(pMyFont)”ļ in D:&#092;ConquerII&#092;Client&#092;graphic&#092;ND _Bitmap.cpp, 806 -- Sun May 13 03:00:52 2007
”ļASSERT(CMyBitmap::GameFontCreate()) in 176 line of D:&#092;ConquerII&#092;Client&#092;3DRole&#092;Gam eMain.cpp”ļ -- Sun May 13 03:00:52 2007
”ļASSERT(s_FontSet.size() > 0) in 854 line of D:&#092;ConquerII&#092;Client&#092;graphic&#092;ND _Bitmap.cpp”ļ -- Sun May 13 03:00:52 2007
coolboy0286 is offline  
Old 05/13/2007, 09:28   #8
 
elite*gold: 0
Join Date: Dec 2006
Posts: 116
Received Thanks: 0
well this seems really stupid thing to check but it&#39;s happened to me a few times i get little squares in my chat line like its an unknown font etc then i realised the shift key or ctrl key was jammed down just check see if its that im not saying it is but thats what it was when i had a similar problem
ishiot is offline  
Old 05/13/2007, 09:56   #9
 
elite*gold: 0
Join Date: Mar 2007
Posts: 382
Received Thanks: 19
Problem fixed, I used system restore... lol should of thought of that 2 hours ago. +k to those who helped.
(ishiot dont be mad, you just didnt..... "help" as much as the others...)


coolboy0286 is offline  
Closed Thread



« SV? | BoboProxy_v0.1 running too fast than cyclone »

Similar Threads
Invalid Client Error (Skill hack related)
10/10/2009 - Dekaron - 4 Replies
request close, solved



All times are GMT +2. The time now is 05:02.


Powered by vBulletin®
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
SEO by vBSEO ©2011, Crawlability, Inc.

Support | Contact Us | FAQ | Advertising | Privacy Policy | Abuse
Copyright ©2018 elitepvpers All Rights Reserved.