Register for your free account! | Forgot your password?

Go Back   elitepvpers > Conquer Online 2 > CO2 Main - Discussions / Questions
You last visited: Today at 05:48

  • Please register to post and access all features, it's quick, easy and FREE!


Is it possible to run an older version of CO?

Reply
 
Old   #1
 
elite*gold: 0
Join Date: Oct 2006
Posts: 25
Received Thanks: 2
Hey guys, I was just wondering if it's possible to run an older version of Conquer Online with older un-patched files, and play online?

edit: I also want to ask if it's possible to play co w/o running the auto-patch.



milkisgood is offline  
Old 11/13/2006, 21:00   #2
 
elite*gold: 0
Join Date: Feb 2006
Posts: 102
Received Thanks: 1
Quote:
4312
Im playing on this version and its still work I just updated itemtype.dat and i have to remember to dont click on items with no symbol on market. Thats y i never bought fake MetScrolls because i didnt saw them ;]


Nando is offline  
Reply



« Sockets =| | Everyone Getting Scamed.... »

Similar Threads
Request/question Silkroad older version
07/10/2009 - SRO Main - Discussions / Questions - 1 Replies
I'm looking for a link for silkroad V 1.143 intallation or all 2pak and media.pk2 files. I need that to create a stable newer version of a private server. i could for now lauch every character creation on each version from V 0.090 to 1.200 but the emulators seems to works only with V 1.143 of silkroad. and i can't find any link anywhere. I will gladly invite the links providers to tryouts the Gm features in my private server if it workrs . "If" waiting for reply , tkx for reading me....
Another speed hack but only older version!!!
01/20/2009 - RFO Hacks, Bots, Cheats, Exploits & Guides - 46 Replies
RapidShare: 1-Click Webhosting Well now this is the older speed hack I was talking about!!! Instructions: 1. Log in to the game a usually 2. Press ALT+S to switch it on and off 3. Enjoy Yes that is all you have to do!!! It doesn ask for password nor user-name!!! Just use it as you please!!! But be carefull you can get banned for week or so!!! Not more, but still a week without RFO is a nightmare!!!!
Older gameguard version, bypass, or fix?
04/29/2008 - Cabal Main - Discussions / Questions - 5 Replies
It seems that many people are suffering some kind of weird bug from Gameguard at the moment, that triggers the hacking detection window and then shuts down cabal. For this reason, some people cannot play at this moment because GameGuard simply ''won't let them'' (No matter what programs are active or disabled). So here is a simple request: Could someone upload an older gamemon.des/gameguard.des + Gameguard folder? (For gameguard emulation) Or Could someone post a bypass (I sux at...
help on using a client patch to older version
02/25/2008 - CO2 Main - Discussions / Questions - 0 Replies
i wish to use a client patched as like 4351, now i had all the updates, i downloaded the 4351 patch and patched it and did bypass so it wouldnt auto update, what am i doing wrong, its not letting me log in , how do i fix this, do i have to download a client that is in that patch area and not patch it to log in , im confused please help



All times are GMT +1. The time now is 05:48.


Powered by vBulletin®
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
SEO by vBSEO ©2011, Crawlability, Inc.

Support | Contact Us | FAQ | Advertising | Privacy Policy | Abuse
Copyright ©2018 elitepvpers All Rights Reserved.